ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. 12.5 HP Briggs & Stratton Motor dreht schwer und springt nicht an

12.5 HP Briggs & Stratton Motor dreht schwer und springt nicht an

Themenstarteram 20. April 2011 um 20:36

Es handelt sich um einen Aufsitzmäher mir 12.5 HP OHV Motor.

Seit geraumer Zeit habe ich das Problem, dass er einfach nicht anspringt.

Batterie ist top, habe schon überbrückt.

Anlasser auch top.

Leider dreht der Motor nur kurz an, dann aber nicht weiter.

Habe schon ein wenig gegoogelt, leider nicht viel herausfinden können.

Ausser das es am Dekompressionsventil liegen kann, welches beim Starten nicht arbeitet.

Rein mechanisch ist der Motor einwandfrei, das habe ich schon begutachtet.

Er fühlt sich an, als wenn die Batterie nur halb voll wäre, dem ist aber nicht so.

Beim Starten ohne Zündkerze dreht er hervorragend.

Wer kann mir helfen?

Wie kann ich diesen Defekt umgehen?

Beste Antwort im Thema

@ alois..... Rückmeldung mittels Privatnachricht (PN)

, wir sind hier ein Forum und das lebt nun mal von Beiträgen in denen alle lesen und drauf antworten können

 

M.f.G.

polo

250 weitere Antworten
Ähnliche Themen
250 Antworten
am 26. März 2013 um 9:06

Das mit Nockenwelle und Anlasser denke ist es nicht,auch meiner Springt nun nicht mehr an !!

Neue 50 Ampere Batterie ausprobiert/ kein Erfolg

Neue Stärkere Kabel / kein Erfolg

Anlasser überbrückt / kein Erfolg

Es ist wie oben beschrieben.Nach ein paar Drehungen ist schluß !

Aber ich vermute es liegt am Öl !!!! Hab mit 5w 40 bzw 10W40 augefüllt.

Der Fehler sollte am Zähfließendem Öl liegen,denn nachdem ein Startvorgang erfolgt baut sich der Öldruck auf der zusätzliche Kraft erfordert.Bei warmen Temperaturen läuft er ja schließlich !!Bin dabei mir extrem Dünnes Öl zu besorgen , hat das mal einer Probiert ?

Gruß Michael

Ein 10W40 Öl ist für deinen Motor dünn genug, Eine volle Batterie und saubere Kabelanschlüsse sowie ein Leistungsfähiger Anlasser sollten genügen, einen lt Plan gewarteten Motor zum laufen zu bringen.

M.f.G.

harry

am 26. März 2013 um 10:04

Von der Hersteller Seite !!!!!

Briggs & Stratton 4-Takt Winter ÖL 5W-30

Hochwertiges Motorenöl speziell für im Winter betriebene luftgekühlte 4-Takt Motoren.

Briggs & Stratton 4-Takt Motorenöl wurde speziell für alle Briggs & Stratton Motoren hergestellt und geprüft. Dieses qualitativ hochwertige Öl verfügt über sehr gute reinigende Eigenschaften und bietet maximalen Schutz.

Aha das siehste es !!!!!! ein 5W Öl und damit werde ich es probieren !!!!

Alles andere is wie gesagt kontrolliert !

am 26. März 2013 um 14:56

Zitat:

Original geschrieben von superoma112

Von der Hersteller Seite !!!!!

Briggs & Stratton 4-Takt Winter ÖL 5W-30

Hochwertiges Motorenöl speziell für im Winter betriebene luftgekühlte 4-Takt Motoren.

Briggs & Stratton 4-Takt Motorenöl wurde speziell für alle Briggs & Stratton Motoren hergestellt und geprüft. Dieses qualitativ hochwertige Öl verfügt über sehr gute reinigende Eigenschaften und bietet maximalen Schutz.

Aha das siehste es !!!!!! ein 5W Öl und damit werde ich es probieren !!!!

Alles andere is wie gesagt kontrolliert !

Hmm....der Wecker steht doch wohl in der Halle? Dann wärs toll wenn Du den wärmen könntest...vielleicht mit einem Heizstrahler...oder einem Gebläse. Das bringt viel...ich hab ne blöde Aktion damit retten können dass ich das Gebläse ne halbe Stunde hingestellt habe...und mein Problem war gelöst. ( Hab halt keine beheizte Garage )

Und wenn das Ding sagen wir mal 20 Grad hat und anspringt wissen wir ja dann worans lag.

Viel Erfolg, Gruss Walter

am 27. März 2013 um 8:31

Netter Beitrag,allerdings am Ziel vorbei !! Hab auch keine bezeizte Gerage,und wann willst du morgentlich Aufstehen um zusätzlich zum Schneeschieben nun auch den Motor vorwärmen willst.

Also nochmal für DICH, im Sommer (also wenns warm ist ) ist alles ok !!!!

am 27. März 2013 um 20:15

Gut...alles fein...bis dann....im Sommer!

Ist wohl mein Fehler....den mach ich wieder gut indem ich nichts mehr schreibe.

@superoma112:

Mach neue Kohlen rein und dann schreibste,was sich tut oder nicht tut................

Oder nimm mal nen Multimeter zur Hand und miss die Spannung beim Startversuch,sollte 10 V nicht unterschreiten,ansonsten Batterie defekt.

Ist ein Startrelais verbaut?wenn ja,den Laststromkreis (Nicht den Steuerstromkreis!) brücken.

Wenn Anlasser i.o. ist,sollte der Motor dann durchdrehen.

Dass ein Motor nur wegen des Öls garnicht mehr durchdreht,glaub ich nicht.Da müsste die Ölpumpe das ganze Anlasserdrehmoment kompensieren,das packt keine Ölpumpe.

 

@herrjesses: nur nicht einschüchtern lassen,mein Guter................ :)

am 27. März 2013 um 21:16

Keine Bange....ich hab heute einen Hund gekauft....den kann ich dann anfangs Mai abholen. Das ist für mich das Highlight des Jahres...daran kann niemand was kaputtmachen. Ich freu mich jetzt einfach mal. Aber trotzdem vielen Dank!:D

am 31. März 2013 um 18:19

Ich habe ein Problem mit nem 14 HP,der startet auch nicht.

Beim Betätigen des Anlassers rattert es nur,selbst mit Unterstützung per Hand tut sich nichts,er dreht einfach nicht,wenn er läuft er auch.

Batterie ist Geladen aber uralt,liegt es daran?

Der Motor hat keine Ölpumpe, nur ein Schleuderrad.

Miss mal die Spannung beim Startvorgang:

a - an der Batterie

b - am + Pol des Magneten (Ausgangsseite)

c - am + Pol vom Anlasser

und dann berichte darüber !

am 25. April 2013 um 8:15

Nun denke ich es ist doch der Anlasser.Hab ihn aufgemacht ,1 Kohle klemmte insgesammt alle kohlen verschlissen,neue kosten 24 Euro plus versand.

Ein neuer Anlasser bei E-Bay 33 Euro plus 6 Euro Versand ,sollte nun bald eintreffen !!

gruß Michael

Mein Briggs & Stratton Motor (11,5) sprang auch immer nur schwer an.Die Batt.mußte ich immer wieder neu laden,nur mit mühe und viel Startpilot lief er dan auch.

Manchmal beim Startvorgang,blieb der Anlasser auch einfach stehen,als würde er es nicht schaffen den Kolben zudrehen...

Hatte auch alles sehr genau kontrolliert : Batt.,Anlasser,Vergaser,Kabel,Zündung,Zündkerze etc.

Alles war ok.

Dan habe ich aus neugier einen B&S Händler gefragt,ob die Zündkerze auch die richtige sei und siehe da,der Vorbesitzer hatte eine falsche reingeschraubt :rolleyes: .

Richtige Kerze reingeschraubt und er springt jetzt ohne Probleme an.

Ich hoffe nur,dass der Motor keinen Schaden durch die falsche Kerze bekommen hat.Er läuft schön rund und mit voller Kraft.

Viele Grüße Michel

bei dem B&S muss alle 2/3 Jahre die Zündkerze gewechselt werden, obwohl nur max. 20 - 30 Betriebsstunden p. Jahr, je nach Winter.

Möglich, dass nach längeren Standzeiten die Kerzen einfach mau werden.

in den B&S kommt ein

Briggs & Stratton 4-Takt Winter ÖL 5W-30 rein

Datenblatt:

http://www.layer-grosshandel.de/.../...B6l%204%20Takt%205W-30%201l.pdf

am 18. Mai 2015 um 20:35

Ich hab ein ähnliches Problem mit meinem B10 und Tekumseh-Motor:

Der Motor drejt ein Mal und das wars.

Was habe ich probiert;

-Ganz neue Batterie, das gleiche

- Anderen Anlasser: das gleiche

- Autobatterie mit Starthilfekabel angeschlossen: das gleichr

. Schwungschweibe runtergenommen: Stift in der Wellenut: ok

- ohne Zündkerze: der Motor dreht und dreht ...

Es ist zum Verzweifeln,

 

wr hat einen TIPP? Das wäre toll!

Klaus

Hallo an die Spezialisten,

mein Problem ist, der Anlasser hörte sich an als wäre der Magnetschalter defekt. Neuen Magnetschalter verbaut..das gleiche. Wenn ich mit dem Schraubenzieher überbrücke dreht der Anlasser durch. Anlasser ausgebaut, zerlegt, Kohlen sind super, Kollektor ist super...aber beim starten klackert es nur aus dem Magnetschalter. Nochmals Magnetschalter gewechselt..das gleiche . Werd noch bald narrisch mit dem Ding

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. 12.5 HP Briggs & Stratton Motor dreht schwer und springt nicht an