ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. 11393 - Drucksensor für Reduktionsmittel - noch 1000km

11393 - Drucksensor für Reduktionsmittel - noch 1000km

Audi A4 B8/8K
Themenstarteram 19. Juni 2021 um 1:01

Hallo zusammen,

ich habe zwar von Fehlern mit der AdBlue-Pumpe gelesen aber mit dem Drucksensor anscheinend gibt es im A4-Forum laut Suche noch keine Treffer.

Ich habe seit gestern folgenden Fehler im Motorsteuergerät:

Code:
1 Fehler gefunden:
11393 - Drucksensor für Reduktionsmittel
P204B 00 [237] - Unplausibles Signal
Warnleuchte EIN - bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 2
Fehlerhäufigkeit: 1
Kilometerstand: 137925 km
Datum: 2021.06.18
Zeit: 19:00:04
Motordrehzahl: 941.50 /min
Normierter Lastwert: 32.2 %
Fahrzeuggeschwindigkeit: 22 km/h
Kühlmitteltemperatur: 70 °C
Ansauglufttemperatur: 37 °C
Umgebungsluftdruck: 1000 mbar
Spannung Klemme 30: 13.400 V
Verlernzähler nach OBD: 40
Außentemperatur: 34.5 °C
Drucksensor für Reduktionsmittel:
gemessener Druck: -500 hPa
Geber für Tanktemperatur Reduktionsmittel:
Temperatur: 33.1 °C
Pumpe für Reduktionsmittel:
Ansteuerung: 0.00 %
Readiness: 1 1 0 0 0

Wagen: Audi A4 B8 Avant 3.0 TDI CleanDiesel (Bj 2015).

Die -500hPa scheinen nicht korrekt zu sein. Zeitgleich war auch die gelbe MKL an. Ich habe dann den Fehler ausgelesen (gespeichert) und gelöscht. Danach war nach erneuter Zündung der Fehler weg und ich freute mich.

Allerdings kam er dann nach einer kurzen Testfahrt wieder. Kurz vorm Parkplatz kam dann auch "AdBlue Systemstörung - kein Motorstart in 1.000 km" im FIS.

Und das einen Tag vor die Fahrt in den Urlaub (350km einfache Richtung).

Hat irgendwer Erfahrung mit diesen Felherbild?

Anscheinend sind Sensor und Pumpe eine Einheit, falls sie gewechselt werden müssten. Und der Tank muss wohl auch raus. Das bekomme ich so kurzfristig vor dem Urlaub nicht mehr geregelt. Ich überlege auch damit zu starten und an der Ostsee vor Ort den Wagen reparieren zu lassen.

Oder kann man diese Systemmeldung mit den 1.000km irgendwie mit VCDS irgendwie zurücksetzen, damit ich durch den Urlaub komme? Ich habe es mit einem einfachen Löschen des Fehlers probiert. Dabei verschwindet die Warnmeldung im FIS kurz und kommt aber innerhalb einer Sekunde wieder. Allerdings weiß ich nicht ob da die Restweite zurückgesetzt wird.

Bin für Tipps dankbar :)

Ähnliche Themen
13 Antworten
Themenstarteram 19. Juni 2021 um 20:03

Ich gebe mal ein Update.

Bin mit dem Wagen in Urlaub gestartet. Nach ca 50km Autobahn ging der Fehler weg und das FIS war wieder sauber.

Dann am Urlaubsort auf den Landstraßen kam die Meldung wieder. Aber er fing wieder bei 1.000km bzgl. Restreichweite an zu zählen. Wagen kommt am Montag hier vor Ort zum Freundlichen.

Genau den Fehler hatte VCDS mir letzten Sommer auch ausgespuckt bei gleichen FIS-Symptomen wie bei dir.

Bin damit zum Freundlichen und dieser war davon überzeugt das ich mit dem Auto nicht mehr weit kommen würde ohne das was gemacht wird. Er hat dann nach Diagnose auch die AdBlue-Pumpe als Fehlerursache ermittelt. Einbau ist wohl tatsächlich aufwändig weil der AdBlue-Tank raus muss um die Pumpe zu tauschen. 1400€ Kostenvoranschlag, jedoch nur knapp 400€ fällig wegen Kulanz seitens Audi. Seither ist der Fehler nicht mehr aufgetreten. Hatte aber auch nur knapp 100.000 km auf dem Tacho damals.

Themenstarteram 21. Juni 2021 um 20:23

Auto steht auch mittlerweile beim Freundlichen. Er gab mir 1.2k-1.3k als Kostenvoranschlag mit. Die Pumpe allein kostet schon 900 EUR. Da bleiben dann am Ende nur "noch" 2-3 Arbeitsstunden übrig. Mal sehen ob es klappt, da die Pumpe wohl erst mitte der Woche kommen soll.

Dank Mobilitätsgarantie habe ich erstmal kostenlos einen Ersatzwagen (Q5 :) ).

Ich werde berichten was raus gekommen ist.

Themenstarteram 23. Juni 2021 um 15:37

Update: Pumpe wurde erneuert, Adaptionsfahrt gemacht und der Fehler ist nun behoben. Kosten 1265 EUR. Das finde ich für einen :) einen fairen Preis, wenn auch ärgerlich. Im Forum habe ich schon Preise mit einer "2" am Anfang gelesen. Da werde ich noch bei Audi nachfragen ob da was geht. Aber das wird eine andere Geschichte.

Unerfreulicherweise kam unmittelbar nach dem Löschen des Fehlers aus diesen Thread im Zusammenhang mit dem AdBlue-System ein Fehler mit dem DPF. Das geht dann aber hier gesondert weiter: https://www.motor-talk.de/.../...e-ok-messwerte-logfahrt-t7121239.html

Hallo zusammen, vielleicht kann mir Jemand weiterhelfen, FZG ist ein 2,0 TDI 190PS BJ 2015, Fehler laut auslesen ist: P204B00 "Drucksensor Ad Blue Signal unplausibel". Fehler ließ sich löschen, kam aber nach ca 50KM wieder. MKL ist an, ansonsten kein Text im FIS. Tank Ad Blue laut Istwert bei 80%. Leider hat die SuFu und Google nicht allzu viel Klarheit gebracht...(Der Sensor soll wohl in der Förderpumpe integriert sein) Hat damit vielleicht Jemand Erfahrung und kann etwas zum Fehler sagen? Über Hilfe wäre ich sehr dankbar!

 

[Von Motor-Talk aus dem Thema 'Fehlercode: "Drucksensor Reduktionsmittel Signal unplausibel" P204B00' überführt.]

https://www.motor-talk.de/.../...tionsmittel-noch-1000km-t7118836.html

 

[Von Motor-Talk aus dem Thema 'Fehlercode: "Drucksensor Reduktionsmittel Signal unplausibel" P204B00' überführt.]

Themenstarteram 24. Juli 2021 um 18:59

Flyingfox hat meinen Beitrag bereits verlinkt. Hilft nur tauschen.

Danach war es bei mir weg. Pumpe ind Sensor sind eine Einheit und werden nicht einzeln verkauft - echt ärgerlich.

BTW: fahre nicht all zu lange damit herum. Hätte mich fast noch meinen DPF gekostet. Steht auch im verlinkten Thread.

 

[Von Motor-Talk aus dem Thema 'Fehlercode: "Drucksensor Reduktionsmittel Signal unplausibel" P204B00' überführt.]

Danke für deine Info! Ich habe dein thread gelesen. Is echt ärgerlich, dass man den Sch... Sensor nicht einzeln bekommt... Und so wie es aussieht gibt es das Teil auch nur original bei Audi...

 

[Von Motor-Talk aus dem Thema 'Fehlercode: "Drucksensor Reduktionsmittel Signal unplausibel" P204B00' überführt.]

Habe den selben Fehler, soll 1000€ kosten

Themenstarteram 11. August 2021 um 17:59

Das wäre im Vergleich ein guter Preis. Auch wenn es natürlich ärgerlich ist.

Du könntest im Vorfeld noch prüfen ob dein AdBlue Tank nicht zufällig (fast) leer ist. Da habe ich etwas in diesem Zusammenhang gelesen. Konnte ich aber bei mir ausschließen.

Bevor ich in die Werkstatt gefahren bin, hatte ich 10l reingetan in der Hoffnung das der

Fehler verschwindet, ich hatte zum Glück noch 2 Tage Garantie.

Das Problem scheint sich ja zu nem richtigen Serienfehler zu entwickeln...

Themenstarteram 11. August 2021 um 20:48

Ja - leider. Im A6 Forum liest man auch einiges dazu...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. 11393 - Drucksensor für Reduktionsmittel - noch 1000km