ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. 1.9 CDTI Z19DTH sporadisch ruckeln beim Beschleunigen

1.9 CDTI Z19DTH sporadisch ruckeln beim Beschleunigen

Opel Vectra C
Themenstarteram 22. Februar 2021 um 11:01

Hallo,

leider habe ich seit gestern so ein Wehwehchen was ich irgendwie nicht einzuordnen weiß.

Gestern habe ich beim Auffahren auf eine Bundesstraße durchbeschleunigt. Auf ein mal hat er angefangen stark zu Ruckeln und hat kaum noch Gas angenommen/beschleunigt. Nach ein paar Metern zum Glück war der Spuk vorbei. Bin rechts ran - Motor lief ruhig, hat nicht geraucht, nichts gestunken. Unter die Haube geschaut alles wie es soll.

Bin dan weiter gefahren. Hat beschleunigt so wie immer. Dann kam das ruckeln nochmal als ich Bergauf fuhr noch mal. Bin vom Gas, hab runter geschalten auf ein mal - bup - Leistung wieder da Ruckeln weg.

Dann heute auf dem Weg zur Arbeit kam es auch kurz das ruckeln. Aber dann wo ich auf die Autobahn bin und durchbeschleunigt habe auf 200 nichts. Leistung voll da und kein ruckeln, kein Rauch im Spiegel.

MKL blieb aus.

Ich hab das LWPM Modul verbaut und kann im BC Ladedruck, Raildruck etc sehen und da habe ich keine Auffälligkeiten gesehen. Während dem Ruckeln habe ich auch gesehen dass der Raildruck hoch ist beim Gas geben so wie es soll. Aber ich weiß natürlich nicht ob dass der Sollwert war.

Hatte vor 2 Wochen Probleme das Morgens der Diesel bei -16 Grad angefangen hat zu flocken. Dann 2 Tage später ist die KWE eingefrohren. Alle Fehler sind mittlerweile behoben. Bin auch seit dem fast 300km gefahren und da war bisher nichts.

AGR kann ich ausschließen sowie DPF. Ansaugbrücke kam 2017 neu und da war das AGR damals im gleichen Dreh still gelegt worden.

Ähnliche Themen
11 Antworten

Injektorstecker auf Schmorpuren prüfen

Themenstarteram 22. Februar 2021 um 13:25

Zitat:

@WHammi schrieb am 22. Februar 2021 um 12:38:41 Uhr:

Injektorstecker auf Schmorpuren prüfen

die habe ich letztes Jahr bereits auf Verdacht neu gemacht.

Damals lief er auf ein mal auf 3 Zylindern aber ohne Fehlermeldung. War aber auch schnell verschwunden und kam nie wieder. Da hat er aber auch mega geraucht was er jetzt nicht macht.

Wasser im Dieselfilter? AGR ist wie deaktiviert?

VTG-Gestänge ist freigängig und alle Schläuche zum / Turbo dicht und ok?

Themenstarteram 22. Februar 2021 um 16:44

Zitat:

@Haubenzug schrieb am 22. Februar 2021 um 16:30:18 Uhr:

Wasser im Dieselfilter? AGR ist wie deaktiviert?

VTG-Gestänge ist freigängig und alle Schläuche zum / Turbo dicht und ok?

Dieselfilter werde ich morgen entwässern.

AGR ist still gelegt via Emulator. Den habe ich jetzt mal abgeklemmt und werde auf dem Weg nach Hause nach der Arbeit (50km) mal testen ob da auch die Ruckler kommen um das mal auszuschließen.

Es ist auch so, dass der Bereich um den LMM alles vollgespritzt mit Öl war. Dementsprechend habe ich jetzt den Emulator abgeklemmt und siehe da - da ist noch alles fettig und 1-2 Tropfen Öl waren auch auf dem Stecker. Aber im Stecker ist es Trocken. Jetzt sieht das Gehäuse vom Emulator nicht so dicht aus. Evtl ist da Öl oder Wasser vom Reinigen in den Emulator rein und macht ab und zu faxen?

Ich hatte am Wochenende die Front zerlegt weil ich um den Vorkat mal Hitzeschutzband rum gemacht habe weil mir das Hitzeschutzblech gefehlt hat. Habe das nachgerüstet später jedoch hat sich das Hitzeschutzband auch mit Öl vollgesogen. Um den zu entfernen hatte ich alles zerlegt gehabt.

Ladedruckstrecke sollte eigentlich dicht sein. Ich werde aber auch mal den Motor warm fahren und das EPW mal abstecken. Wenn die Ruckler ohne Regelung genau so da sind dann kann ich ja schon mal eingrenzen, dass der Fehler von der Ladedruckregelung kommt.

Edit: anbei noch ein Bild wie das aussah als er Öl im ganzen Motorraum verteilt hat weil die KWE eingefrohren war

Kwe 1.9 cdti

Wo kommt das Öl raus? Am Messtab....?

Themenstarteram 22. Februar 2021 um 19:54

Zitat:

@Haubenzug schrieb am 22. Februar 2021 um 16:56:28 Uhr:

Wo kommt das Öl raus? Am Messtab....?

das war letzte Woche. Mir ist die KGE eingefrohren und den Druck samt Öl aus dem Peilstab rausgedrückt.

Aber das ist nicht der Fehler worum es geht - eine Nacht in einer warmen Halle und ein mal alles säubern und natürlich Öl nachfüllen hat das Problem gelöst. Das diente nur zur Erklärung weshalb ich hier mit dem Thema komme - Stecker Ölverschmiert.

Bin jetzt 60km gefahren mit abgesteckten AGR Emulator. Klar MKL leuchtet aber bisher kam das ruckeln nicht.

Das muss aber nichts heißen bei einem sporadischen und noch nicht reproduzierbaren Fehler.

Die anderen Sachen wie oben beschrieben werde ich noch machen.

Auch möchte ich mir mal die Drosselklappe ansehen.

Themenstarteram 8. März 2021 um 8:41

Kleine Rückmeldung: also aktuell habe ich fast 1000km hinter mir ohne dass dieses ruckeln wieder aufgetreten ist.

Ich hoffe es kommt auch nicht mehr wieder - aber doofes Gefühl wenn man keinen Fehler findet.

Habe jetzt 1,5 Tankfüllungen mit Liqui Moly Dieselssystemreiniger Pro-Line durchgejagt. Ob das was geholfen hat .. wissen die Götter.

Kippe ich das einfach in den Tank und gut ist? Habe teilweise ein ruckeln im Teillastbereich, als ob er sich verschlucken würde. Denke eine "Reinigung" kann nicht schaden.

Themenstarteram 8. März 2021 um 15:24

Richtig das ist ein Aditiv was in den Tank gekippt wird.

Habe ich mal glaube in einem 2 Liter Behältnis gekauft und dann immer so 300ml auf eine Füllung rein gekippt.

Als würde man 2 Takt Öl Panschen.

Es gibt auch Reiniger für den Werkstattbereich von LM oder Tunap. Ob es was hilft, ausprobieren.

Solange es nicht schädlich ist, spricht nichts dagegen es auszuprobieren.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. 1.9 CDTI Z19DTH sporadisch ruckeln beim Beschleunigen