ForumAstra G & Coupé
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra G & Coupé
  7. [Z16XEP] Fehlzündungen auf allen 4 Zylindern teilweise Kraft-Stoff Gemisch zu Mager

[Z16XEP] Fehlzündungen auf allen 4 Zylindern teilweise Kraft-Stoff Gemisch zu Mager

Opel Astra G
Themenstarteram 28. Juni 2019 um 21:12

Moin zusammen!

Ich habe aktuell das Problem, das mein Astra G Caravan mit dem 1,6er Twinport Motor (Z16XEP) Probleme macht, die Motorkontrolleuchte geht an und sie fängt an zu blinken und er nimmt nicht mehr viel Gas an über 50 Km/h.

Soweit alles gut, ich habe die Fehler auslesen lassen bzw. lese ich sie selber aus mit meinem OBD Gerät, raus kam das ich Fehlzündungen auf allen 4 Zylindern habe und auch nur ab und zu mal der Fehler drinnen ist mit Kraftstoff Gemisch zu Mager, ansonsten nur Fehlzündungen daraufhin habe ich erstmal die Zündkerzen und Zündspule getauscht beides ist nun komplett neu! und ich fahre wieder eine runde das Auto wird etwas warm und Bumbs ist der Fehler wieder da! an was kann das noch liegen??

 

MFG

 

 

Ähnliche Themen
51 Antworten

Zieh mal den Stecker vom AGR ab(bei kaltem Motor, wenn es zu ist) . Wenn der Fehler dann weg ist.....

Wie sahen die Zündkerzen aus?

Themenstarteram 9. Juli 2019 um 18:20

Zündkerzen sahen eigentlich in Ordnung aus, Etwas Schwarz.

Schwarz spricht für zu fettes Gemisch oder schlechte Zündung. Das mit dem AGR solltest Du auf jeden Fall probieren, weil es einfach zu testen ist und eine sehr häufige Fehlerursache.

Bekannt sind auch Ausfälle des Nockenwellensensors. Zieh auch mal den Stecker des KWS. Er muss dann trotzdem im Notlauf starten, weil er ja noch den NWS hat. Wenn nicht, spricht das für Probleme mit dem NWS.

Themenstarteram 9. Juli 2019 um 20:02

Ich verstehe die Autotechnik so langsam gar nicht mehr, ich habe letzte Woche Freitag ein ÖL-Wechsel machen lassen.... seit dem bin ich nicht mehr gefahren heute das erste mal wieder richtig ausgiebig. Irgendwie habe ich keine Fehlzündungen mehr auch nach dem ich nun die neue Sicherung komplett getauscht habe...... nur noch P170.. aber die MKL geht nicht mehr an... und der Ruckelt auch nicht mehr?!

Ich verstehe halt gar nichts mehr?! vom ÖL Wechsel??? na gut war lange überfällig ist mir dann mal aufgefallen der letzte ÖL Wechsel war etwas sehr lange her und da waren 10-W40 drinnen nun habe ich wieder 5W-30.

Na sei doch froh ,dass die Fehlercodes weg sind.

War bestimmt Kontaktproblem.

Jetzt fahr mal ne Weile und wenn was ist,kannst Du Dich ja wieder melden.

Kauf mal Kontaktspray und sprüh die ganzen Stecker ein.

Massekabel vom Minuspol direkt an den Motor angeschraubt ,bringt auch viel.

Kalt läuft er normal?

Wie alt ist die lambdasonde?

am 12. Juli 2019 um 12:51

Also wir hatten die Fehler auch schon,

bei uns würde Falschluft eingesaugt.

FOH hat alles getauscht nur war es das nicht.

90% ist es am Auspuff, vor der 2 Sonde das Hosenrohr,

bzw. Flexrohr. Meistens ist da ein Loch drin.

Bei Opel weiß man das auch, tauscht aber erstmal alle teuren Teile drumherum aus.

Wenn der km stand über 120.000 ist reinige auch das agr ventil.

am 12. Juli 2019 um 12:51

Also wir hatten die Fehler auch schon,

bei uns würde Falschluft eingesaugt.

FOH hat alles getauscht nur war es das nicht.

90% ist es am Auspuff, vor der 2 Sonde das Hosenrohr,

bzw. Flexrohr. Meistens ist da ein Loch drin.

Bei Opel weiß man das auch, tauscht aber erstmal alle teuren Teile drumherum aus.

Wenn der km stand über 120.000 ist reinige auch das agr ventil.

Wir hatten genau die selben Fehler.

Jetzt ist es nur noch 170, weil Einlasskanäle noch gereinigt werden müssen.

Themenstarteram 12. Juli 2019 um 20:33

Die Fehler sind auch wieder alle da, es liegt wohl einfach daran wie warm es draußen ist, um so wärme es draußen ist um so schlechter wird es? umso mehr Fehlzündungen bekomme ich, saugt er wirklich Kalte Luft an, ist es nicht so extrem? bzw geht die MKL auch nicht sofort an..... und blinkt rum.

Aktuell bin ich ja echt überlegt, weil mein Zahnriemen eh dran ist, in die Werkstatt damit habe mir auch schon Preise eingeholt eine Inspektion mit Zahnriemen wechsel kostet 736 Euro, Problem ist nur ich denke mir so das Auto hat nun 215460km runter, die Kupplung muss auch gemacht werden ist es da nicht eher Ratsam die Karre bis November(TÜV Ende) noch zu fahren? und dann einfach mir einen anderen Opel zu suchen? weil laut DEKRA Mensch kommt er so eh nicht durch den TÜV, alleine weil ich einen kleinen Riss in der Frontscheibe habe.

 

Edit:

Ich denke mir dabei auch, wenn ich das alle machen lasse und der Fehler kommt dann irgendwann wieder, macht das Auto auch echt kein Spaß... da gibt es doch bestimmte bessere Motoren... von Opel die nicht ständig irgendwelche Fehler aufweisen? das immer mal was sein kann, klar aber solche Suchereien machen irgendwie echt kein Spaß.

Wenn Du Kupplung+Scheibe+aktuellen Fehler+weitere Mängel beim Tüv(wie steht es um die Bremsleitungen?) in einer Werkstatt machen lässt, wird sich das kaum noch lohnen.

Mein Tipp, lass erstmal einen Tüv Prüfer drüber schauen, dann kannst du kalkulieren, ob sich Reparaturen noch lohnen.

Hast Du es schon mit gezogenem AGR Stecker probiert..... wie gesagt, häufigster Defekt?

Themenstarteram 12. Juli 2019 um 21:15

Das werde morgen mal probieren, das AGR Ventil sitzt bei dem glaube ich nebem Motor auf dem Getriebe da in der Nähe da ist etwas so ein rundes Teil angeschraubt am Motor mit 3 oder 4 Schrauben habe ich schon mal geschaut gehabt.

Nicht ausbauen, nur den Stecker ziehen! Dann kommt zwar die MKL, er sollte aber normal fahren.

Themenstarteram 13. Juli 2019 um 12:31

Zitat:

@tomate67 schrieb am 12. Juli 2019 um 22:31:25 Uhr:

Nicht ausbauen, nur den Stecker ziehen! Dann kommt zwar die MKL, er sollte aber normal fahren.

Naa, ich möchte es auch nicht ausbauen :D Muss erstmal schauen wie ich den Stecker abbekomme... ich hasse diese Steckertechnik überall jeder stecker ist anders.

Themenstarteram 13. Juli 2019 um 18:09

Wie bekommt man diesen Stecker denn ab? vom AGR Ventil? Da ist von oben gesehen eine Weiße Spannge drauf und in der mitte des Steckers so ein kleiner Wups.. aber wenn ich drauf drücke und dann abziehen will gehts nicht?

Zitat:

@mozartschwarz schrieb am 9. Juli 2019 um 22:01:24 Uhr:

Kalt läuft er normal?

Wie alt ist die lambdasonde?

Könntest du mal die Fragen beantworten?

 

AGR bringt nen AGR Stellungsfehler...

Bei der Beschreibung mag der Ansauglufttemperatursensor noch für ein zu fettes Gemisch sorgen ...

 

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra G & Coupé
  7. [Z16XEP] Fehlzündungen auf allen 4 Zylindern teilweise Kraft-Stoff Gemisch zu Mager