• Online: 17.965

W201
Mercedes 190er

[Sammelthread] Marvins Anfänger-Fragen

MB-Bastlerin MB-Bastlerin

[Sammelthread] Marvins Anfänger-Fragen

Hallo Marvin,

 

60 Grad sind leider zu wenig; viel zu wenig.

Das kostet Sprit und könnte sogar Deinen unruhigen Lauf des Motors verursachen.

Wenn Du einen Kaltlaufregler hast, wird die Temperatur als Signal benötigt.

 

Es könnte passieren, dass es alles mit der Kühlwassertemperatur zusammenhängt.

 

Ein warmer Motor ist der beste Motor. ( kein kalter und kein heißer )

 

Du brauchst zum Lesen und Schrauben zunächst den Etzold ! ( Beispiele )

 

http://www.ebay.de/.../250917199063?...

 

http://www.ebay.de/.../110762612984?...

 

Oder noch mehr zum Lesen :

 

http://www.ebay.de/.../110758546724?...

 

Ggfs. zusätzlich gleich die Funktion der / des Kühlwasserthermostate( s ) ( 87 Grad ) kontrollieren.

 

Wäre schon gut, wenn es sich geregelt im Bereich 87 +/- einpendelt.

 

Schau mal hier :

 

http://www.youtube.com/watch?v=AV15hBif-Pc

 

Wenn Du länger als die 3 Minuten brauchst, ist es überhaupt nicht schlimm !

 

Frostschutz hinterher ( MB Freigabe - blau - gelb - grün ) nicht vergessen, wenn Du das Thermostatgehäuse öffnen möchtest.

 

http://www.te-taxiteile.com/.../...t-Plus-G48-1-5-Liter-Mercedes-325.0

http://www.te-taxiteile.com/.../...rostschutz-1-5-Liter-spez.-Mercedes

 

Dieser sollte auch bei Dir passen - alles nur Beispiele ! Gibt es alles auch bei MB :

 

http://www.te-taxiteile.com/.../-230E-Identqualitaet

 

Hier gibt es den Schalter für den Zusatzlüfter ( falls er auch nicht funktioniert ) auch as Beispiel :

 

http://www.te-taxiteile.com/.../...urschalter-Kuehlerluefter-W201-W124

 

Bilder im Anhang.

 

Wie auf dem Beispieltacho sollte es eigentlich immer annähernd aussehen.

 

Viel Erfolg.



Marvin16x Marvin16x

Altbenz or bust!

190er
Themenstarter

Vielen herzlichen Dank mal wieder für all eure Antworten!!

 

Bin gerade von der Schule gekommen und werde jetzt erst mal kurz in die Waschanlage fahren zum Saugen, hab ein wenig einen Ordnungs- und Putzfimmel wenn's um mein Hab und Gut geht. Also werde in ca. 1 Stunde zurück sein.

 

Den Band "Jetzt helfe ich mir selbst" von Korp habe ich bereits, der Vorbesitzer hat ihn mir mitgegeben!

Habe aber noch nicht so reingeschaut (nur mal die verschiedenen Motoren und die Teile angeschaut), zurzeit viel Schule und -stress.

 

Die Temperatur beträgt jetzt grad immer ca. 60°C, also der Strich über dem beschrifteten 40°C-Strich. Über 70 ist er bisher noch nicht gegangen. Das sollte ich jetzt umgehend checken lassen, ich hoffe das klappt bis Freitag.

 

Habe mal die ganzen Links als Lesezeichen gespeichert, sprich Kunststoff-Pfleger, damit es wieder schön aussieht, Kühlmittel usw. Danke auch dafür!!

 

Bin mal kurz los, bin heute den ganzen Tag schon rumgesessen! Bis später

 

P.S.: Beim Anlassen vorher wieder "Probleme", er ging kurz auf 1000 dann wieder runter und fast aus, wurde dann aber "künstlich" (also von selbst sozusagen) wieder auf ca. 800 hochgedrückt und hat dann weiter da gedreht. Beim Fahren ist er top aber das Anlassen und die niedrige Temperatur macht mir Sorgen, aber morgen muss das Auto erst mal richtig und offiziell umtragen lassen (Fahrzeugbrief, Fahrzeugschein, meine Kennzeichen, Versicherung, usw.) ...

 

Bin saugen!


Marvin16x Marvin16x

Altbenz or bust!

190er
Themenstarter

So, bin wieder zurück vom Saugen, jetzt ist das Cockpit wieder sauuuber ...

 

UND -- die Temperatur stieg zum ersten Mal auf bis zu 80°C - aber da kam ich gerade in der Waschanlage an (nach ca. 10 Minuten aktivem Fahren mit 2 Zwischenstops, für die zwei Bilder (siehe unten) hat es noch gereicht, dann hab ich ihn ausgemacht und gesaugt).

 

Beim Anlassen verhält er sich aber immer noch seltsam und bei jedem Mal anders: gerade eben nach dem Saugen hat er gezündet, dann schon halb gestartet und dann kamen noch 4 schnelle Zündungen dazu bis er dann auf 1100 gedreht hat um dann nach ca. 2 Sekunden wieder runter auf 800 zu gehen. Irgendwas stimmt da doch nicht ... Für mich als Unwissenden hören sich da Begriffe wie "Zündkerze macht Probleme" oder "Zündverteiler macht Probleme" sehr plausibel an. Aber bin gespannt was es ist. Werde es morgen meinen BWM-Schrauber-Nachbarn zeigen und dann noch meinem Onkel (schafft bei MB) vorführen, mal sehen, was die dazu sagen.

 

Und es muss endlich ein neuer Haubendämpfer her, ich habe es satt!!! An dem Teil rumzuspielen, damit man die Haube ganz nach oben klappen kann, ist die blose Tortur, keiner schafft es auf Anhieb und immer muss gewaltsam dran gerupft werden --- Sind die für 25 Euro auf ebay zu gebrauchen oder wo kriege ich originale her? Sind bestimmt keiner W201 spezifischen, also müsse es doch passende bei MB geben? Hoffentlich net zu teuer ...

 

Danke und Grüße

 

EDIT: Habe mir mal einige mögliche Gründe rausgeschrieben, warum der Motor nicht richtig starten will:

 

- Temperaturfühler spinnt, Gemisch wird nicht richtig angefettet

- Zündkerze

- Zündverteiler

- Batterie (wobei die eigentlich erst 2 Jahre alt ist, glaube ich nicht)

- Anlasser

- was noch?

 

EDIT: Wo seid ihr denn alle? :( :D

Habe mir gerade den Etzold auf ebay bestellt für meinen 201.028 ;) Bin gespannt!!


Bilder

W201Freak W201Freak

Zum Haubensenkrecht stellen: Was ist daran so schwer? Am Dämpfer die Klammer ziehen und hoch geht die Haube.

 

Das schwere Anlassen kannst du hier im Forum ja auch mal die Suchfunktion verwenden.


Marvin16x Marvin16x

Altbenz or bust!

190er
Themenstarter

Wird immer versucht, aber irgendwas scheint zu blockieren, egal wie man an der Klammer zieht und ob man den Zylinder dreht usw.

Mein Vater hat es dann irgendwie geschafft (und der ist Handwerker, Motorrad-Schrauber und hat eigentlich Ahnung) weiß aber selber nicht was er gemacht hat (wahrscheinlich mit Gewalt dran gezogen).

 

Und als es dann oben war ging es fast nicht mehr runter, auch nur durch Gewalt bis dieser Widerstand überwunden wurde. Klammer ziehen hat nix gebracht eigentlich, ich versteh dat au nicht


Dierk-Carsten Dierk-Carsten

[Sammelthread] Marvins Anfänger-Fragen

Hallo Marvin16x,

 

na das liest sich hier ja alles sehr nett in diesem Forum.

 

Du scheinst hier offensichlich auf nette und charmante Art und Weise viele Teilnehmer zu motivieren und zu animieren !

 

Dafür soll mal ein Lob ausgesprochen werden.

 

Für mich ist und war der 190 er immer eines der schönsten Autos.

 

Bei Deinen " Zündungsproblemen " kann es u.U. um verschiedene Sachen gehen.

 

Da Du den Wagen neu erworben hast und tatsächlich ein Kennzeichen ohne EU am Fahrzeug hast, gehe ich davon aus, dass der Vorbesitzer das Fahrzeug sehr lange hatte.

 

Dann solltest Du ihn konsultieren und in seine dicke Akte schauen.

Dann kann man abschätzen, wie alt die evtl. betroffenen Teile sind.

 

Anlasser und Batterie schließe ich in Deiner Liste aus.

 

Es können Temperaturfühler, Zündkerzen, Verteilerkappe ( Feuchtigkeit ), Verteilerfinger, Zündkabel ( Widerstand muß passen ), Zündkerzenstecker, Kaltlaufregler, unsaubere Einspritzanlage, Einstellung der Einspritzanlage, Mengenteiler, Potentiometer, Schmutz im Kraftstoffsystem etc. sein.

 

Ich würde eine nach der anderen Sache mal kontrollieren.

Muß nicht immer gleich alles getauscht bzw. ersetzt werden.

 

Nur mal zum Lesen :

 

http://www.dennis-knake.de/.../

 

Ist es nur beim Starten oder wie läuft der Wagen, wenn er warm ist ?

 

Die Umrüstung vieler W201 von Euro I auf Euro II mit dem Kaltlaufregler hat schon viele Probleme erzeugt.

 

Ich glaube, dass Dein Onkel der Mann für Deien Wagen ist !

Kann er mal was für den Neffen tun !

Würde ich auch nutzen !

 

Viel Erfolg - ich lese weiter mit !

 

Dierk-Carsten.


Dierk-Carsten Dierk-Carsten

Zitat:

Original geschrieben von MB-Bastlerin

Hallo Marvin,

 

zum Putzen brauchst Du keinen neuen Dämpfer.

 

Wenn Du vor dem Motorraum stehst, mußt Du den Dämpfer an der besagten Klammer aushaken und die Haube ganz hoch auf 90 Grad öffnen ( Einrasten ist hörbar ).

 

Zurück geht es dann nur, wenn Du am Schanier Fahrerseite ( gleiche Seite wie Dämpfer ) den Wiederhaken ( meist rosa Aufkleber ) niederdrückst und dann die Haube runterführst.

 

Dann komst Du auch überall ran, ohne das der Grill stört. Und zwar von so vielen Seiten.

 

Dann schön vorsichtig beim Putzen und viel Spaqß in der Sonne.

 

Grüße.

P.S.:

 

Marvin, hier hat jemand Dein Haubenproblem sehr gut beschrieben.

Du mußt hier nur in Deinen Beiträgen lesen.

Klammer etwas abdrücken und Haube hoch.

Zurück am Schanier; Haube leicht drücken und Widerhaken drücken.

Dann Haube fallen lassen / zurückführen und den Dämpfer mit Klammer einrasten lassen.

Ganz einfach - wirklich. Tolle Technik. Alles in Ruhe machen !

Sonst in Deine Betriebsanleitung schauen - dort steht es auch.

 

Dierk-Carsten.


Marvin16x Marvin16x

Altbenz or bust!

190er
Themenstarter

Ahhh, Mist, total überlesen, sorry :(

Und danke dir für das "Finden"!

Ich glaube, ich habe es mir durchgelesen als ich grad auf Trab war und es dann schon wieder vergessen, weil mir nicht klar wurde - und immer noch nicht genau klar ist - um welches Schanier es sich hier dreht! Am Dämpfer? Ich werde mal danach suchen!

 

Ich werde es jetzt gleich mal probieren, will was machen jetzt, auch wenn es schon dunkel ist ... Möchte das morgen kapiert haben und dass es geht!

 

Bin mal eben draußen!

 

Danke für deine freundliche Hilfe!! :)


87 KW 87 KW

Stars no Stripes!

BMW

Quirliger, eifriger 190er-Fan-Nachwuchs! Sowas wünscht man sich, passt auch zum Auto!:)


Marvin16x Marvin16x

Altbenz or bust!

190er
Themenstarter

Ich hab zwar noch nicht viel Ahnung, aber umso wissbegieriger und eifriger bin ich :D :)

Will aus meinem tollen 190er für beinahe lächerliche 1600 Euro ein noch besseres Fahrzeug machen, das einwandfrei läuft und blitzblank ist ... Hab wohl ein neues Hobby ... :rolleyes:

 

Tolles Forum!

 

Bis gleich bin draußen!


Dierk-Carsten Dierk-Carsten

[Sammelthread] Marvins Anfänger-Fragen

Zitat:

Original geschrieben von Marvin16x

... und immer noch nicht genau klar ist - um welches Schanier es sich hier dreht!

Zitat:

Am Dämpfer?

Am schwarzen Dämpfer ( vor dem Motor stehend rechts ) befindet sich eine chromfarbene Klammer.

Bei geöffneter Haube ( mit linker Hand festhalten, bevor die Haube runter fällt ) , kannst Du mit Deiner rechten Hand dann in der Mitte des ausgezogenen Dämpfers diese Klammer fühlen und unten leicht abbiegen.

Oben ist sie mit den seitlichen Klammerstiften geführt.

 

Mit Schanier ist das Haubenschanier gemeint. Auch rechte Seite vor dem Motor stehend !

Dort wo die Haube befestigt ist und wo es bei eurer Gewaltaktion geknallt haben muß.

Also unweit vom Sicherungskasten auf der rechten Seite zur Scheibe hin.

Dort ist so ein kleiner Haken im Gelenk, den man nach unten drücken kann.

Bewegst Du die Haube leicht, müßtest Du diesen Haken sehen.

Meist ist ein roter / rosa Aufkleber drauf.

Es ist ein Sicherungshaken für Leute, die am Auto schrauben.

Super Geschichte.

Drücken und alles weitere kann dann zurückgeführt werden.

 

Der nächste Exkurs wird dann sicherlich der Scheibenwischer sein oder ?

Wenn Du den hochziehst, rastet der auch ein und liegt nicht mehr auf der Scheibe !

Zurück geht es dann mit einem geschulten Schlag ( Gefühl ! ).

 

Du bist noch jung - Du wirst es alles lernen.

 

Nur Mut.


Marvin16x Marvin16x

Altbenz or bust!

190er
Themenstarter

Super super super vielen Dank,

jetzt hab sogar ICH es bei absoluter Dunkelheit nur mit einer dicken Maglite im Gepäck geschafft!

Ganz ohne Probleme, ohne Knall, ohne Gewalt, einfach nur wie beschrieben! Super vielen Dank!

 

Habe den Motor dann auch gestartet und alles beobachtet und gelauscht, läuft absolut ruhig auch wenn er kalt ist, aber jedoch beim Anlassen wieder "Probleme" (seltsamer Startvorgang halt mit vrroooomm und dann doch wieder lauter Zündungen bis er dann nochmals vroooom macht und dann im Leerlauf fröhlich dahin dreht), aber nur beim Anlassen! Sonst nie Probleme! Vielleicht liegt es ja am KLR oder der ist falsch eingestellt oder Kabel und Schläuche sind nicht 100% korrekt verbunden, usw.

 

Aber jetzt hab ich das wenigstens mal hingekriegt, vielen Dank dafür, dann kann ich morgen endlich den Motorraum aussaugen und die zerfetzte Isolierung voll entfernen (kann/sollte man da einen neue dann einbauen oder ist sowas wurscht?).


MB-Bastlerin MB-Bastlerin

Hallo Marvin,

 

öffne mal die Bilder im Anhang.

 

Dort ist ein Bild für den Sperrhebel und den Abgleichstecker eingestellt.

 

Den müßtest Du auch haben.

 

Der Abgleichstecker sollte auf " S " eingestellt sein und laß die Finger vom E - 10 ! ( Meine Meinung )

 

Wenn Du die Haube paar mal geöffnet hast und den Schiebemechanismus des Haubenhlters gereinigt hast, könnte es sein, dass er wieder funktioniert.

Klammer muß immer sitzen (im Tageslicht schauen ! ).

 

Frag Deinen Onkel - wer bei MB arbeitet, muß Dir bei diesem Auto helfen können.

 

Oder ist er dort Hausmeister ?

 

Wenn er Schrauber ist, muß er Deinen Wagen beherrschen !

 

P.S.: Im 190 er kann man auch gut schlafen ! Kein Witz !

 

Bei der frischen Verliebtheit ! ...

 

Viel Glück und viel Ruhe beim Lernen !

 

Und hier noch was für Deine Haube, damit er sich im Winter selbst erwärmt und nicht so laut nach außen ist :

 

http://www.te-taxiteile.com/.../Daemmatte-fuer-Motorraum-W201

 

und Kleber dafür :

 

http://www.te-taxiteile.com/.../Spruehkleber-Presto-400-ml

 

----- alles Beispiele ------


Bilder

Marvin16x Marvin16x

Altbenz or bust!

190er
Themenstarter

Hallöchen!

 

Genau diesen Sperrhebel habe ich dann auch betätigt! Hat wunderbar funktioniert.

Habe dort anfangs nicht hingeschaut und ihn auch nicht bemerkt, erst vorher. Aber hätte ich mir denken können, dachte aber anfangs, dass nur der Dämpfer Zicken macht!

 

Vom E10 lass ich natürlich die Finger, ich tanke einfach ganz normales Super wie man es seit Dekaden tut ...

Ach stimmt: Wie sieht es eigentlich mit Super Plus aus? Unterscheidet sich ja nur durch die Oktanzahl, Super hat 95 ROZ, Super Plus 98. Tankt jemand von euch Super Plus?

 

Ja, mein Onkel hat eigentlich Kfz-Mechaniker gelernt, und ist bei MB nicht Hausmeister :D Ich werde ihn morgen mittag mal kontaktieren, da er zurzeit Spätschicht hat und es vorher deshalb nicht ging.

 

Ich les mich nochmal durch die Bedienungsanleitung, vielleicht schnapp ich noch was wichtiges auf.

 

Danke nochmals


Manitoba Star Manitoba Star

Rust Never Sleeps

Zitat:

Original geschrieben von Marvin16x

...Vom E10 lass ich natürlich die Finger, ich tanke einfach ganz normales Super wie man es seit Dekaden tut ...

E 10 kommt in Canada seit Dekaden (genauer 1983) in den Tank und ist bisher, so weit mir bekannt, noch keinem 190-er zum Verhängnis geworden. Vorraussetzung: Geregelter Kat.

 

Aber das Thema hatten wir hier (wie in so gut wie allen anderen MT-Foren auch) schon rauf und runter.


Deine Antwort auf "[Sammelthread] Marvins Anfänger-Fragen"

schliessen zu
Fahrzeug Tests