ForumW213
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W213
  7. [FAQ] Service Menü W213

[FAQ] Service Menü W213

Mercedes E-Klasse W213

Hallo in die Runde,

beim W212 erfreute sich mancher am Engineering Mode bzw. Engineering Setting, zu erreichen via Auflegen - 1 - # bzw. Auflegen - 4 - # (jeweils zehn Sekunden drücken).

Der Dealer Mode war (glaube ich) Auflegen,7,9 für mindestens fünf Sekunden. Je nach verbautem NTG gabe es diverse Möglichkeiten.

Gibt es das auch im W213 und wenn ja: Wie gelangt man dahin?

Beste Antwort im Thema

hallo

jetzt schon

86 weitere Antworten
Ähnliche Themen
86 Antworten
am 26. August 2016 um 16:12

Das war ja einfach!

Das Service Menü habe ich in einer Minute hinbekommen. Linke Bedieneinheit auf "Reise" stellen, Standardansicht mit Gesamtkilometer. Taste Home und einmal übers Pad wischen. Schon erscheint, wenn man das Homemenü ganz nach links scrollt ein neuer Reiter "Werkstatt".

Der Dealer Mode klappt exakt so, wie von dir beschrieben: Rechts im großen Display "Fahrzeug" nur anwählen, nicht anklicken. Dann von links gegen das große Drehrad drücken ohne dass sich die Auswahl von "Fahrzeug" zu etwas anderem verschiebt. Vielleicht 10s, dann kommt der Dealer Mode.

=> die ersten Geheimnisse sind gelüftet. Bilder? Klar:

Hier ein Link zum Service-Menü für das Headup-Display. Schon mal ein Anfang:

http://www.motor-talk.de/.../...ay-sichtbar-unscharf-t5794420.html?...

Kam eben auf den Gedanken, dass man vielleicht mal bei der aktuellen C-Klasse nachsehen kann und siehe da: Hier gibt es womöglich einen Hinweis:

http://www.motor-talk.de/.../...scheinbar-doch-vorhanden-t5732185.html

Da mein 213er erst im Oktober kommt: Kann das ein bereits glücklicher Besitzer mal bei der neuen E-Klasse ausprobieren?

Danke!

Das war ja einfach!

Das Service Menü habe ich in einer Minute hinbekommen. Linke Bedieneinheit auf "Reise" stellen, Standardansicht mit Gesamtkilometer. Taste Home und einmal übers Pad wischen. Schon erscheint, wenn man das Homemenü ganz nach links scrollt ein neuer Reiter "Werkstatt".

Der Dealer Mode klappt exakt so, wie von dir beschrieben: Rechts im großen Display "Fahrzeug" nur anwählen, nicht anklicken. Dann von links gegen das große Drehrad drücken ohne dass sich die Auswahl von "Fahrzeug" zu etwas anderem verschiebt. Vielleicht 10s, dann kommt der Dealer Mode.

=> die ersten Geheimnisse sind gelüftet. Bilder? Klar:

Service Menü
Dealer Mode

Zitat:

@ichfahrealsobinich schrieb am 5. September 2016 um 17:39:59 Uhr:

Das war ja einfach!

Das Service Menü habe ich in einer Minute hinbekommen. Linke Bedieneinheit auf "Reise" stellen, Standardansicht mit Gesamtkilometer. Taste Home und einmal übers Pad wischen. Schon erscheint, wenn man das Homemenü ganz nach links scrollt ein neuer Reiter "Werkstatt".

Der Dealer Mode klappt exakt so, wie von dir beschrieben: Rechts im großen Display "Fahrzeug" nur anwählen, nicht anklicken. Dann von links gegen das große Drehrad drücken ohne dass sich die Auswahl von "Fahrzeug" zu etwas anderem verschiebt. Vielleicht 10s, dann kommt der Dealer Mode.

=> die ersten Geheimnisse sind gelüftet. Bilder? Klar:

Hurra, es ist geschafft! :D :D :D ;)

Schon irgendwelche Erkenntnisse - was kann man einstellen?

am 6. September 2016 um 8:28

Bei "Rollentest" wird ABS/ESP komplett abgeschaltet ... nicht zu empfehlen.

Gut. Lassen wir den Rollentest aus. Kann man es auch wieder einschalten?

Zitat:

@ichfahrealsobinich schrieb am 5. September 2016 um 17:39:59 Uhr:

Das war ja einfach!

Das Service Menü habe ich in einer Minute hinbekommen. Linke Bedieneinheit auf "Reise" stellen, Standardansicht mit Gesamtkilometer. Taste Home und einmal übers Pad wischen. Schon erscheint, wenn man das Homemenü ganz nach links scrollt ein neuer Reiter "Werkstatt".

Der Dealer Mode klappt exakt so, wie von dir beschrieben: Rechts im großen Display "Fahrzeug" nur anwählen, nicht anklicken. Dann von links gegen das große Drehrad drücken ...

Ich musste bei Fahrzeug das Drehrad von oben 10 s gedrückt halten.

Überraschung, Dealer Mode: bei mir gibt es die Zeile 0 Software Information nicht. Auch die anderen Menüpunkte sind nicht ganz gleich. Ok, kann an der Ausstattung liegen. Aber Software sollte meiner ja auch haben....?

Hallo Gemeinde!

Da es noch keine FAQ hier gibt, der Thread aber dafür geeignet ist, habe ich ihn in der Überschrift schon mal gekennzeichnet. ;)

Herzliche Grüße

Jochen

Zitat:

@Jock68 schrieb am 6. September 2016 um 18:11:15 Uhr:

Hallo Gemeinde!

Da es noch keine FAQ hier gibt, der Thread aber dafür geeignet ist, habe ich ihn in der Überschrift schon mal gekennzeichnet. ;)

Herzliche Grüße

Jochen

Das adelt den Thread :)

am 7. September 2016 um 8:24

Zitat:

@rus schrieb am 6. September 2016 um 14:33:46 Uhr:

Gut. Lassen wir den Rollentest aus. Kann man es auch wieder einschalten?

nach Zündung aus/an ist wieder der Normalmodus aktiv.

Bekomme ich nicht hin

Zitat:

@BLB510 schrieb am 9. September 2016 um 14:11:28 Uhr:

Bekomme ich nicht hin

.

Was bekommst Du denn nicht hin?

Deine Antwort
Ähnliche Themen