• Online: 5.386

20.04.2017 18:23    |    Tobner    |    Kommentare (11)

Wir schreiben den 19.04.2017. Es ist 20:30, ein völlig geschaffter Tobner sitzt im Audi, Laptop auf dem Beifahrersitz. Durch das Telefon schnarrt es bayrisch "So, probiera mal. Zündung!". Der Moment der Wahrheit. Aber dazu später mehr :p

 

Im letzten Artikel zum Audi war gerade der DIY-Gaspedalsensor im Auto verschwunden und das Getriebe wieder eingebaut. Seitdem ist noch recht viel passiert, was ich aber etwas abkürzen möchte.

 

Zuerst habe ich die vorderen Antriebswellen mit neuen, inneren Gelenken montiert. Danach wechselte ich das Mittellager der Kardanwelle und ein Gleichlauflenk (das, was ich beim Ausbau demoliert hatte). Anschließend wanderte die Kardanwelle wieder unters Auto. Das Aftermarket-Gelenk und Mittellager passten wie angegossen, jetzt muss es nur noch halten :D

 

 

 

 

 

 

 

 

Anschließend wickelte ich den Auspuffkrümmer mit hochwertigem Titan-Hitzeschutzband ein. Das billige Keramikband härtet aus und zerbröselt, ich hoffe, das passiert mit dem Titanband nun nicht mehr. Als das fertig war, klemmte etwas die Säge, denn ich kam nicht weiter. Ich konnte den Krümmer nicht montieren, da der Einschweißfitting vom Abgastemperatursensor nicht da war, Folglich konnte ich den komplette Auspuff nicht anbauen...

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Die Motorsteurung war Anfang März bestellt und bezahlt, nur die Lieferzeit ist bei solchen Dingen doch recht lang. Vorallem, wenn das Steuergerät selbst individuell auf Bestellung angepasst wird.

Ich bestellte das Steuergerät mit folgenden Optionen:

 

- one-wire-interface (bspw. für die Wegfahrsperre)

- 1 Abgastemperaturkanal

- 2 Klopfsensorkanäle

- 2 Highlevel- und 4 logiclevel- Zündtreiber

- LCD-Display-Anbindung

- 400kPa Drucksensor (falls mal Ladedruck im Spiel ist)

- 2x Hallsensor

 

 

dazu passend in der Bestellung mit enthalten:

- Breitbandlambdasonde Bosch LSU 4.9

- VEMS Round-Anzeige

- 2x Klopfsensor Bosch

- Stecker, Pins und Tüllen für die Zündspule, Hallsensor, Einspritzventile, Leerlaufregler

- 3mm Abgastempsensor mit Fitting

 

Da das Paket mind. 2 Wochen Lieferzeit hatte, wollte ich alles vorbereiten, sodass ich am Ende nur noch etwas pinnen musste und fertig war. Ich fing an, die Kabel zu ziehen. Ich kaufte verschiedenfarbige Kabel in verschiedenen Querschnitten, organisierte mir den originalen Stromlaufplan vom Steuergerät und schmiedete Pläne. Welches Kabel bleibt im Kabelbaum, welches wird am Ende übrig sein, welche Kabel müssen zusätzlich gelegt werden? Am Ende baute ich einen Mutantenkabelbaum aus alten Leitungen, neuen Steckern, neuen Kabeln und alten Steckern. Ich konnte viele Kabel vom originalen Kabelstrang nutzen, musste aber trotzdem für die Einspritzventile, die Lambdasonde,die Zündspule und den Ansauglufttemperatursensor noch 15 oder 16 Leitungen in den Motorraum ziehen. Durch Zufall fande ich das Gewebeklebeband, mit dem man solche Kabelstränge umwickelt und welches auch von Audi selbst verwendet wurde. Am Ende sahen die einzelnen Stränge aus, als lägen sie schon immer im Motoraum.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ich werde noch einen Stromlaufplan für das neue Steuergerät entwerfen, den werde ich hier auch hochladen.

 

Am 30.03. kam dann das Paket. Leider etwas spät, es war klar, dass ich am 01.04. nicht mit der Clique in die Saison starten konnte. Außerdem hieß es: Ohne Auto muss das Motorrad als Dailydriver heran. Das gefiel mir garnicht... Noch weniger gefiel mir, dass die Lambdasonde im Rückstand war und nicht im Paket enthalten war. Sehr ärgerlich, aber dafür kann der Lieferant nichts...

 

Am 30.03. ließ ich den Fitting noch in den Krümmer schweißen und bauten den Krümmer samt der komplette Abgasanlage unters Auto. Danach konnte ich die Ansaugbrücke mit montierter Einspritzleiste und dem neuen Ansauglufttempsensor auf den Motor schrauben. Danach den Kabelkanal mit den Zündkabel dran und an die Zündspule angesteckt, Spritleitungen dran und schon war der Motorraum soweit fertig.

 

 

Die nächsten 3 Tage kümmerte ich mich um das Motorsteuergerät. Da ich das zum ersten mal machte, hat es halt etwas gedauert. Zuerst pint man Masse, Stromversorgung (Klemme 15) und die RS232 Schnittstelle in die Stecker vom Steuergerät und kontrolliert die Kommunikation von Steuergerät und PC. Nach ein wenig hin und her klappte das reibungslos.

 

 

 

 

 

 

 

 

 

Danach schließt man die Sensoren an und kalibriert sie. (Drosselklappensensor, Kühlmitteltemperatur, Ansauglufttemperatur, Hallsensoren, Lambdasonde). Die Kalibrierung ist recht simpel, dafür gibt es fertige Menüs in der Software.

Anschließend klemmt man die Aktoren an und testet sie. Das Testen habe ich mir erstmal noch geklemmt, das wollten wir über Ferndiagnose kurz vor dem Start machen. Ich klemmte also die Einspritzventile, Zündspule, Leerlaufregler und das Spritpumpenrelais an und wartete auf Kleinheribert.

 

 

 

 

 

 

Der Kleinheribert. Der Mann hinter den Kulissen. Jener Mensch, der mich angestiftet hat, überhaupt die komplette Motorsteuerung umzubauten. Der VEMS-Fanboy, der wirklich alles weiß und mir bei dem Umbau fast jeden Tag irgendwelche nervigen Fragen meinerseits beantwortet hat. Ein wirklich guter Mann, ohne den ich wahrscheinlich auf ganzer Strecke gescheitert wäre. Ich bin ihm zum ewigen Dank verpflichtet.

 

Am Osterwochenende verabredeten wir uns zum gestrigen Tag. Er klemmte sich mittels Teamviewer von seiner eiskalten Werkstatt aus auf mein Steuergerät und wir telefonierten. 3 Freunde schauten uns bei dem Kunststück zu. Anfangs funktionierte schonmal das Benzinpumpenrelais nicht. Über den Testmodus der Software schaltete es nicht zu. Ich maß alle möglichen Leitungen und Spannungen, schaltete das Relais manuell über die Batterie, pinte am Steuergerät das Benzinpumpenrelais auf einen Injektorausgang. Es passte alles. Nur im Testmodus zog das Relais nicht an. Nach Neustart des Steuergerätes funktionierte es dann. Mittlerweile war schon über eine Stunde vergangen...

Danach testete wir die Zündspule und die Einspritzventile, stellten den Benzindruck über den einstellbaren Druckregler ein und kalibrierten die Lambdasonde.

 

Für außenstehende muss das Spektakel schon etwas befremdliches gehabt haben. Die Maus rast wie von Geisterhand über den Bildschirm, Menüs gehen auf, Zahlen werden in die Felder geschrieben. Ich stehe vor dem Motorraum, das Telefon, lautgestellt, liegt auf dem Scheibenwischer.

 

Ich: "Schalte mal die Spritpumpe an".

Aus dem Telefon schnarrt es "Moment!". Der Mauszeiger rast über den Bildschirm.

Einen Augenblick später surrt die Pumpe los, ich stelle den Benzindruck ein. "Benzinpumpe wieder aus" - "Okay". Die Geisterhand schaltete auf dem Laptop die Benzinpumpe aus.

Telefon: "Halte mal die Zündkabel mit dem Zündkerzen auf Masse, wir testen die Zündspule" ... "Jetzt müsste Zylinder 1 und 3 Funken" ... "Funktioniert, schalte ab"

 

So schalteten wir alle Ausgänge durch, Kleinheribert stellte noch einige Parameter ein und 20:30 kam der Moment, auf den ich Wochenlang hingearbeitet habe.

 

"Lass mal leiern"

 

An und für sich war ja alles, bis auf die Hallsensoren und das Timing der Zündung und Einspritzung alles getestet und für gut befunden. Ich drehte den Schlüssel und der Anlasser rührte los. In der Software erschien sofort "Triggererror". Irgendetwas stimmte mit den Hallsensoren nicht. Nach über einer halben Stunde probieren, einstellen, anlassversuchen, wieder eintellen, wieder probieren machte der Motor endlich den ersten Huster. Was heißt Huster, er zündete volles Rohr im Auspuff und alle beteiligten erlitten einen Tinitus. Danach Zündung im Ansaugtrakt. Danach gegen den Anlasser. Irgendetwas passte nicht. Wir stellten die Zeiten, Reihenfolgen und Durchflussmengen noch einmal um und "schon" sprang der Motor an. Klingt banal, aber nach der ganzen Odysee war dieser Moment eine Offenbarung. Wahnsinn. Vorallem, dass mein selbst erdachtes "Flickschusterwerk" aus verschiedenen Sensoren und Aktoren am Ende doch funktioniert.

 

Der Motor klang wirklich gesund, jetzt schon besser als mit der KE, er lief jetzt schon weicher, obwohl er sich im Standgas doch etwas zappelig anstellte. Wir beendeteten erst einmal die Abstimmerei. Die Tage gehts dann weiter.

Hat Dir der Artikel gefallen? 4 von 4 fanden den Artikel lesenswert.

Blogautor(en)

Tobner Tobner


Infos zur Person... hmmm mal sehen...

 

Ich bin BJ 92 und vom Beruf Medizintechniker. Damit verdiene ich das Geld, was ich gleich wieder in meinen Fuhrpark investiere :rolleyes:

Ich schraube an so ziemlichen Allem, was Räder oder Ketten hat, sich fortbewegt, oder einfach nur Lärm und Qualm fabriziert. Mein Motto ist dabei: Normal kann jeder.

Blogleser (71)