• Online: 4.898

20.11.2019 14:14    |    Tobner    |    Kommentare (16)

Ich hatte mehr oder weniger den ganzen Oktober Urlaub mit 4 Tagen Unterbrechnung durch entnommene Weisheit. Ich hatte mir zum Ziel gesetzt, dass der E30 am Ende des Urlaubes zumindest läuft. Ich habe mir nichts anderes Vorgenommen in der Zeit. In der Woche vor dem Urlaub eine to-do-Liste erstellt und mit den Vorbereitungen angefangen. Prinzipiell ist es ja kein Hexenwerk. Der Motor braucht Luft (geht selten aus), Sprit und Funken. Ganz so einfach war es nicht, ich habe eine Woche (jeden Tag 7-10h) gebraucht, bis es zum ersten Startversuch kam.

 

Angefangen habe ich damit, dass ich das Steuergerät weggeschickt habe zum Umcodieren/Umprogrammieren. Es musste die Wegfahrsperre und einige Kleinigkeiten herauscodiert werden, wie Automatikgetriebe/Schaltgetriebe und sowas. Das kam nach einer Woche zurück, dazu gab es einen Signalwandler für den DZM. Dieser würde bei 8Zylindern genau doppelt so viel anzeigen wie beim 4Zylinder. Außerdem bestellte ich gleich ne Benzinpumpe, Wasserkühler, Ölkühler samt Dashleitungen und Ölfilteradapter, Kabel und Stecker und Zusatzinstrumente samt passenden Sensoren. Da war gleichmal der nächste Tausender weg. :D

 

 

Stromzufuhr

 

..Ich begann am Anfang die Batterie in den Kofferraum zu verlegen. Dazu musste ich nur das 50qmm-Kabel durchs Auto legen und einen Massepol an die Karosse schweißen. Danach war der erste Schlüsselmoment: Das erste mal Strom aufm Netz. Ich hatte ja das Auto mit Motorschaden gekauft, da war auch die Batterie ausgebaut, somit war das Auto auch immer stromtot.

 

 

 

 

 

 

 

 

 

Motorelektrik

 

..Tja, hier wurde es langwierig und kompliziert. Der Motor ist schon recht modern und die Verkabelung für Fortgeschrittene. Die Schaltpläne gibts im Netz, aber nicht mehr wie herkömmlich, sondern immer nur Stückweise. Powersupply, Sensoren, ein Stecker, ein Sicherungskasten, eine Regelstrecke. Alles mit Links auf wiederum andere Schaltbilder. Ich habe ein neues Wort gelernt, was das Wirrwarr perfekt beschreibt: Eine Gemengelage.

 

Pinout am Steuergerät, Stecker X60004, Kabel an Pin25 geht auf Stecker X6011, von dort auf Verteiler X6798, da weiter in den Sicherungskasten auf F11. Und so muss man erstmal jedes Kabel und jeden Stecker herausfinden, messen und dann überlegen, wie der im E30 angeschlossen werden kann. Am Ende war der Anschluss relativ schnell gemacht, aber es hat wirklich 3 Tage gebraucht, bis der Plan stande und ich wusste, was ich mache. Dann muss noch ein Kabel an den Tacho, dann noch eins an den Drehzahlmesser mit Signalwander, dann muss noch ein Relais für die Spritpumpe verkabelt werden, weil das im E30 wirklich komisch geschalten wird. Dann braucht man eine straffe Spannungsversorgung mit Klemme 30, 15, dann sind viele Komponenten auf dem sogenannten DME-Relais, was durch das Steuergerät geschaltet wird und die Klemmenbezeichnung 87 im Schaltplan trägt. Eine Gemengelage an Kabeln und Signalen.

 

....

 

 

Startversuch

 

..Ich habe die neue Benzinpumpe eingbaut und angeschlossen, noch einen Benzinfilter unters Auto gebaut mit einem Eigenbau-Halter und die Leitungen vorne am Motor angeschlossen. Dann kam der Moment zum leiern. Öl war drinnen, Batterie war dran, auf dem Motorsteuergerät war Strom. Nach dem leiern, um Öldruck aufzubauen, kam der Moment des Startens. Zündspulen waren alle wieder angesteckt und ich drehte den Schlüssel. Der Motor zischte und paffte manchmal aus einen der Auslässe (Krümmer ware noch nicht dran), aber der Motor sprang nicht an. Garnicht. Nicht mit ewigen leiern, nicht mit Bremsenreiniger, garnicht. Jetzt steht man mit so einem Umbau natürlich vor der Frage: Woran liegt es?! An der Verkabelung? An der Mechanik des Motors (falsch zusammengebaut?)? Liegt es am umprogrammierten Steuergerät? Liegt es an einem Sensor, bspw. dem LMM oder einer der Zündzeitpunktgeber?! Wie weitermachen? Fehlerspeicher? Die Diagnosedose war noch nicht verkabelt, das hätte ich mir auch gern vorerst gespart. Ich habe klassisch angefangen: Funke beim leiern? War da. Bei den Iridiumkerzen ist das wie ein Blitzlicht, das funkt wie die Seuche. Sprit war da, die Einspritzventile takten alle. Beim Orgeln riecht es auch nach Sprit. Wird die Luftmenge nicht richtig erfasst? LMM abgesteckt, ohne Erfolg, danach den Drosselklappensensor, auch ohne Erfolg. Herumtelefoniert und gegockelt. Wenn ein Funke da ist, sind auch die beiden Zündzeitpunktgeber in Ordnung und sollten auch Synchron sein, sonst gibt das Steuergerät den Funken nicht frei. Sprit Vor- und Rücklauf vertauscht? Endete in einer Benzindusche, war aber in Ordnung. Einen Nockenwellengeber hatte ich noch da, getauscht, ohne Erfolg. Kompression gemessen, war völlig in Ordnung, also stimmen auch die Steuerzeiten. Ich habe ein ganzes Wochenende damit zugebracht, den Fehler zu finden. Im Netz kursieren die verrücktesten Dinge, von Nockenwellen falsch herum eingebaut bis verrückte Fehler im Steuergerät... Ich habe weitere Stunden damit zugebracht, die Diagnosedose provisorisch zu verkabeln, um den Fehlerspeicher auszulesen. Darin stande als Fehler nur "Can-Bus", die Livedaten sahen aber alles soweit ganz gut aus.

 

..

 

Am Ende konnte es mehr oder weniger nur noch ein Fehler sein: Falsch montierte Geberscheibe auf der Nockenwelle. Dadurch stimmt der Zündzeitpunkt nicht und der Motor springt in 100Jahren nicht an. Das fiese dabei ist, dass die Geberscheibe sozusagen lose ist und man die Möglichkeit hat, die Scheibe in 6 verschiedene Positionen zu montieren (durch 6 Schraubenlöcher). Ich war mir aber sicher, dass ich das richtig gemacht hatte, weil ich beim Zusammenbau genau darauf geachtet hatte. Apropos Zusammenbau... ich hatte viele Fotos gemacht, also war es doch ein einfaches, die Bilder durch zu sehen. Vllt sieht man ja was?! Beim Blick auf die Bilder in meinem eigenen Blog hier sah ich meinen Fehler. Das Geberrad war tatsächlich ein Loch verdreht. Und ich Blödhammel hatte es sogar fotografiert :D :D :D

 

..

 

..Jetzt musste ich doch den Ventildeckel wieder runterbauen und mir das Werkzeug für die Arretierung der Nockenwellen ausleihen. Was für ein Ärger... Der noch größere Ärger war, dass der Motor mit Messuhren eingemessen werden muss, weil man die Kurbelwelle nicht Arretieren kann. Also baute ich wieder Messuhren auf, Arretierte die Nockenwellen und löste die Schrauben des Nockenwellenrades, auf dem auch die Geberscheibe sitzt. Und die Kurbelwelle verdrehte sich.........nicht. Gott sein Dank. Geberscheibe ab, drehen wieder dran und festziehen. Damit umging ich das gesamte Einmessen des Motors und ich war total erleichtert. Tja jetzt kam der Moment (Take two). Diesmal sprang der Motor nach einer Sekunde sofort an und brüllte seinen Weckruf durch die ganze Stadt. Gefiel mir. Durch das Getöse hindurch konnte man keine Nebengeräusche oder ähnliches hören. Es hat einfach nur Gedröhnt im Hirn :cool: Außerdem war noch kein Kühlwasser im Motor, also stellte ich ihn nach 20 Sekunden wieder ab. Aber er lief...

 

 

 

LichtmaschinenprüfstandLichtmaschinenprüfstand...und schon war die Lichtmaschine kaputt. Sie qualmte vor sich hin und war glühend heiß. Sie hatte einen Kurzschluss gegen Masse. So konnte ich aber gleich mein neues Batteriekabel mal auf Herz und Nieren testen, denn die gesamte Plusleitung lag durch die Lichtmaschine auf Masse. Die Kabel hielten stand. Kurzum, ich musste eine neue Lichtmaschine einbauen. Das ging ohne Wasserkühler noch recht gut. Die "neue" gebrauchte Lima war beim Elektrikspezi noch auf dem Prüfstand und wir haben die Lichtmaschine mal richtig gestresst. Die Lima geht tadellos, obwohl die Spannung auf dem Oszi etwas zappelig aussah.

 

 

 

Ölkühler und Adapterzirkus

 

Es kann passieren, dass der Motor heiße Backen bekommt, deshalb ist es ratsam, einen Ölkühler zu verbauen. In dem Atemzug kam auch gleich ein Adapter, mit dem ich von der originalen externen Ölfilterpatrone direkt auf Schraubfilter umgestiegen bin. Den Filteradapter gibts für 150€ im Netz und ist leicht zu montieren. Dort kann man dann die allgemein bekannten Sandwichplatten montieren. In die Sandwichplatte kommen dann Sensoren für Öldruck und Öltemperatur und die Anschlüsse für den Ölkühler. Ich habe mir eine recht teure Sandwichplatte von BAT-Motorsport bestellt. Diese hat ein Thermostat, was beim Ölkühler wichtig ist und alle Anschlussmöglichkeiten. Es gibt garnicht so viele Sandwichplatten, in denen man Ölkühlerschläuche UND Sensoren verbauen kann.

Ich verbaute die Sandwichplatte, dann die Sensoren, dann musste ich noch 2 mal die Dash-Anschlüsse umtauschen weil es immer nicht so richtig gepasst hat. Es geht auch wirklich nur gerade so. Der Ölkühler hängt vorne am unteren Schlossträger. Dazu habe ich Halter angeschweißt und den Ölkühler auf so Gummiteilen montiert. Die Sache mit den Dash-Leitungen war super, die Montage ist kinderleicht und die Schläuche halten.

 

..

 

..

 

..

 

..

 

..

 

 

Wasserschaden am Motor

 

Danach kam der Kühler dran. Verbaut habe ich einen Kühler vom BMW 535i E28. Zur Montage habe ich unten nur straffe Winkel einschweißen müssen, dann passt der Kühler plug&play. Ziel war, den Motor mal etwas länger laufen zu lassen, wenn Wasser drin ist. Beim Auffüllen vom Wasser passierte die nächste Katastrophe. Es lief in Strömen unten aus dem Motor wieder raus. Zwischen Motor und Getriebe. Seelenkrebs. Oben war alles trocken, rund um den Motor war alles trocken aber es lief wie aus Eimern zwischen Motor und Getriebe raus. Hier wirds affig. Der Motor hat einen Aluminiumdeckel für das Kühlwasser über der Kurbelwelle (praktisch unter der Kupplungsscheibe). Den hatte ich mit abgedichtet. Jetzt war er undicht, was bedeutet, dass das Getriebe wieder raus muss. Also muss auch der Motor wieder halb raus. Die Stimmung war am Tiefpunkt, an dem Punkt hatte ich einfach keinen Bock mehr. Ich hatte angefangen, die Schaltung wieder auseinanderzubauen und alles vorzubereiten. Aber wie das so ist, wenn man keinen Bock mehr hat, bin ich einfach nach Hause gegangen und habe Bier getrunken. Ich rief frustriert meinen Motormann an, der schon die Nockenwellen und Köpfe gemacht hat. Der kennt die Motoren in- und auswendig. "Schau mal oben im V nach dem Deckel. Wenn der undicht ist, läuft das Wasser durch die Abläufe ab. Und die sind wo? Bingo, in der Getriebeglocke!"

 

:eek::eek::eek:

 

Am nächsten Tag gleich den Schraubenschlüssel in die Hand. Nervig ist, dass der Deckel unter der monströsen Ansaugbrücke liegt. Aber es bewahrheitete sich, der große Deckel im V war tatsächlich undicht. Die Dichtung gibts nicht einzeln, man muss den ganzen Deckel neu kaufen. Da waren wiedermal 80€ weg...

Danach war aber alles dicht und ich war glücklich wie bolle. Ich konnte das Getriebe drin lassen. So halb provisorisch bastelte ich noch den Ausgleichsbehälter dran. Ich wollte mal fahren! Und es fuhr! nur kurz aus der Halle, draußen umgelenkt und wieder herein, wegen dem schier infernalen Lärm des Motors. Aber es fuhr. Es war ein Schlüsselmoment. Die Kardanwelle ist übrigens aus dem BMW-Baukasten vom E36 328i und die Kupplungshydraulik ist soweit neu (und natürlich angepasst)

 

..

 

 

 

 

 

Abgasanlage

 

Tja, der richtige Hass ist die Abgasanlage. Nicht, weil es unmöglich ist, eine zu bauen, sondern die so zu bauen, dass man sie auch eingetragen bekommt. Ich war bei meinem Dekramann und quatschte mit ihm die Herangehensweise durch. So trivial wie vor 10 Jahren ist so eine AGA nicht mehr, auch der Ermessensspielraum der Prüfingenieure ist hart eingeschränkt. Das geht bei den Krümmern los. Es sollten angepasste Originalteile sein, weil man mit Eigenbauten ja nicht weiß, wie sich das thermisch und leistungstechnisch verhalten. Das wollte er ungern sehen. Weiter ging es mit den Katalysatoren. Mein Wunsch waren 2 200Zeller Metallkats von HJS. Geht nicht. Also ginge, wenn ich ein Papier hätte, was bestätigt, dass die Katalysatoren an genau diesem Motor richtig funktionieren würden. Gibts nicht, also ist nicht. Danach kommen die Schalldämpfer. Dafür braucht der Prüfer dann Papiere, evtl. sogar Papiere über die benutzte Dämmwolle. Der Prüfer meinte, er muss jetzt alles lückenlos nachweisen können. Er kann nichts für den Zirkus, jedoch verdrehte er selbst etwas die Augen bei dem Thema Bürokratie. Außerdem muss ich die eingetragenen Geräuschemissionen erreichen. Die wären 77dB(A) für das Fahrgeräusch und 83dB(A) für das Standgeräusch. Und das ist verdammt wenig für so nen Koloss von Motor. Ich war erst bei Enco-Motorsport in Chemnitz, die machen aufgrund der ganzen Abgas- und Lautstärkekatastrophe keine AGAs mehr. Dann war bei Edel01 in Lichtenstein und die Jungens dort sind wirklich mal top. Die haben Ideen, sind kommunikativ, nett und haben echt mal richtig Ahnung.

 

"83dB(A) im Stand? Never ever bei 4.4Liter Hubraum. Wieviel hat der 540i?"

"82."

Betroffene Gesichter.

 

Tja, Blöd jetzt :D Wir sind momentan noch etwas am Drehen. Laut Aussage einiger Prüfer kann man vor BJ89 wohl noch etwas nach oben gehen, aber wirklich ne Zahl haut niemand raus. Die Edel01-Truppe versucht aber wirklich ihr bestes, war ich extrem gut finde. Die Krümmer habe ich selbst angepasst. Dazu hab ich mir die Krümmer vom VorTu gekauft, ein paar 90°Bögen und habe herumgeschweißt. Ich muss dazu sagen, dass ich mir dafür extra Edelstahlschweißdraht für das MIGMAG gekauft habe und meine ersten Versuche an den Krümmer gestartet hatte. Sieht gut aus, das Schweißbad war nach Meinung der Experten etwas zu kalt, sollte aber trotzdem halten. So glotzen die beiden Rohre jetzt unter dem Getriebe raus. Die Kats kaufe ich noch bei Kleinanzeigen für nen relativ schmalen Taler und warte dann auf einen Termin bei den Edel01-Jungs. Ich habe noch den ohnehin versaubeutelten Auspuffauschnitt gerichtet. Bei E30 ragen die Endrohre immer so schräg aus dem Heck, das gefällt mir nicht. Habe das alles etwas verbreitert und versetzt.

 

..

 

..

 

..

 

........................

 

 

Tachoanpassung

 

Den Tacho hatte der Vorbesitzer mit dem Versuch, die Zeigen zu lackieren, versaut. Die Zeiger sahen schlimm aus. Außerdem wollte ich die Geschwindigkeitskala bis 280km/h haben. Ich hatte im Netz so einige Firmen angeschrieben, was der Umbau samt Tachoabgleich so kostet, da war ich bei Angeboten von 750€ ohne Zertifikat fast in Ohnmacht gefallen. Machste das halt selber, so schwer ist es letztendlich auch bloß nicht. Der Tüv meinte, er macht einen Vergleichsfahrt mit GPS, wenn das passt, passt das.

 

Also baue ich den Tacho aus. Schwierig war, dass es keine Stromlaufpläne zum Tacho gab. Also hab ich die Geschwindigkeitseinheit aus dem Tacho gebaut und siehe da: 4 Anschlüsse, auch noch beschriftet. Leider wirr. 30 und 31 war klar die Spannungsversorgung. 31g und A war mir unklar. Glücklicherweise war damals so, dass man die ICs auf den Platinen nicht geschwärzt hatte, so konnte ich eine Pinbelegung des Tachotreibers auftreiben. Mit etwas messen und herumsuchen fand ich heraus, dass 31g das Eingangssignal ist, A ist der aufbereitete Ausgang für Tempomat, BC und das Verdeck beim Cabrio. Alles klar.

 

Mit einem Microprozessor habe ich ein rechtecksignal mit verschiedenen Frequenzen erzeugt, dann die Frequenzen und die dazugehörigen Geschwindigkeiten notiert, die Tachoscheibe getauscht und dann wieder bei den festen Frequenzen die angezeigte Geschwindigkeit eingstellt (mittels R als Außenbeschaltung des ICs). Hat super geklappt. Ich habe gleich alle Tachoscheiben bestellt wegen der Optik und gleich alle Zeiger ordentlich rot lackiert. So war der Tacho wieder einbaufertig.

 

..............

 

 

Was noch?

 

Kleinigkeiten. Dinge, man so nebenher mit macht und trotzdem viel Zeit in Anspruch nimmt. Hier wären die Zusatzinstrumente zu nennen, die Verkabelung des E-Lüfters und den mechanischen Einbau, den Einbau der OBDII-Buchse unterm Lenkrad, das sortieren und verlegen der Kabel im Innenraum, den Einbau eines ordentlichen Radios (war durch abgeschnittene und fehlende Kabel langwierig), Den Einbau der ganzen Verkleidungen, Nachrüstung eines Audio-System frontsystems und all diese "Kleinigkeiten".

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

..

 

 

Wie gehts weiter?

 

Kleinigkeiten. Front dran bauen, dann müssen einige Stellen nachlackiert werden, dann muss das Fahrzeug komplett aufbereitet werden, die AGA fehlt. Mit der AGA ist er dann soweit fertig und kann der Dekra vorgestellt werden...

Hat Dir der Artikel gefallen? 8 von 8 fanden den Artikel lesenswert.

20.11.2019 15:07    |    ToledoDriver82

Ich zieh echt mein Hut vor dieser Arbeit,ein wahnsinns Gerät.

Wenn man das Teil in natura sieht, glaubt man weder was an Zeit und Geld da drin steckt, noch das du fast fertig bist :D


20.11.2019 15:55    |    AgilaNJOY

Danke fürs Update und schön, dass er schon fährt :cool:


20.11.2019 18:58    |    PIPD black

Sehr schön, dass das Projekt fast fertig ist. RESPEKT!:)


20.11.2019 20:44    |    bronx.1965

Starkes Ding! Da ziehe ich mal meinen Hut. Es braucht Ausdauer und eine Unmenge an Geduld. Von der Fähigkeit, sich selbst zu motivieren ganz zu schweigen. Aber das beschreibst du ja sehr anschaulich.

Ich wünsche dir viel Erfolg, vor allem bei der Sache mit der AGA, bin gespannt wie es weiter geht!

 

Daumen hoch! :cool:


20.11.2019 21:43    |    Superbernie1966

Gratulation !

 

Ich wünsche Dir weiterhin viel Erfolg - Du schaffst das !


20.11.2019 22:10    |    Dynamix

Wow, meinen allergrößten Respekt. Du musst extrem frustresistent sein, zumindest überkommt einem das Gefühl beim lesen das ein oder andere Mal :D


21.11.2019 08:20    |    Tobner

Vielen Dank euch :)

 

Ja, die Motivation geht einem schon das eine oder andere mal aus. Vorallem, wenn man alles zig mal "anpacken" muss. Wo wir gerade dabei sind: Die Servopumpe ist übrigens defekt :D

 

Ich bin ein geduldiger und ausdauernder Schrauber, aber das Projekt stresst schon stellenweise. Da aber Licht am Ende des Tunnels ist, beiße ich die Zähne zusammen und mach das jetzt fertig. Ich will ja nächsten Sommer auch damit fahren.


21.11.2019 09:06    |    ToledoDriver82

Und wenn nicht immer die nervigen "Nachbarn" stören würden mit ihren Karren...:D


21.11.2019 09:07    |    Tobner

Haha :D

 

Ja das kommt halt manchmal dazu :D Aber ich helfe ja auch gerne.


22.11.2019 15:03    |    Goify

Da Ding ist ja lauter als ein Panzer. Ich würde da einfach nur ein langes, gerades Rohr an den Krümmer schrauben und bei Rallyes mitfahren - sofern das geht.


22.11.2019 15:16    |    Dynamix

Das habe ich ja jetzt erst gesehen! Der Blick und die Handbewegungen nach dem ersten Starten sind göttlich :D :D :D :D :D


23.11.2019 19:43    |    Tobner

Ja Dynamix, da hat sich die versammelte Facebook-Gemeindschaft schon lustig gemacht, wie ich ungläubig aus dem Fenster gaffe :D

 

Goify das wäre mir sogar ganz lieb. Loud Pipes safes lifes :D Heute nochmal die Schaltmimik angepasst und die Gänge auf der Bühne mal durchbeschleunigt, der Lärm ist nicht von dieser Welt.

 

Die Tage gehts dann weiter mit Auspuff. Die Kotis sind leider durch, sodass ich da auch nochmal das Schweißgerät dranhalten muss *kotz*, aber langsam kommt alles ins Rollen. Termin Auspuff steht, Termin Lackierer steht und die Aufbereitung schieb ich zwischen rein...


23.11.2019 19:46    |    ToledoDriver82

Es geht voran:cool:


23.11.2019 19:54    |    Tobner

Muss, es ist schneller Frühling als mir lieb ist :D

 

Es wäre auch angenehm fürs Projekt, wenn noch einige weitere Zahltage bis zur Anmeldung kommen würden :D :D


23.11.2019 19:55    |    ToledoDriver82

Beide Punkte kann ich voll verstehen :D:D:D


23.11.2019 19:56    |    bronx.1965

Zitat:

Es wäre auch angenehm fürs Projekt, wenn noch einige weitere Zahltage bis zur Anmeldung kommen würden :D :D

Das glaube ich sofort wenn ich diesen "Arschaufriss" lese. :p


Deine Antwort auf "E30 V8 - verschraubter Urlaub und Fahrversuche"

Blogautor(en)

Tobner Tobner


Infos zur Person... hmmm mal sehen...

 

Ich bin BJ 92 und vom Beruf Medizintechniker. Damit verdiene ich das Geld, was ich gleich wieder in meinen Fuhrpark investiere :rolleyes:

Ich schraube an so ziemlichen Allem, was Räder oder Ketten hat, sich fortbewegt, oder einfach nur Lärm und Qualm fabriziert. Mein Motto ist dabei: Normal kann jeder.

Blogleser (71)