• Online: 6.064

03.11.2012 16:00    |    PowerMike    |    Kommentare (57)

SSL-Verschlüsselung bei MOTOR-TALKSSL-Verschlüsselung bei MOTOR-TALKKleine Änderung für mehr Sicherheit: MOTOR-TALK überträgt die Daten beim Login ab sofort verschlüsselt.

 

Bei uns geht die Sicherheit vor: Wir haben unsere Anmeldung und Registrierung noch sicherer gemacht. Zukünftig wird Dein Benutzername und Dein Passwort beim Login nicht mehr im Klartext, sondern verschlüsselt übertragen. Und zwar ganz automatisch! Wer auch immer künftig versuchen sollte Dein Benutzername oder Dein Passwort abzuhören, wird nur verschlüsselten Datensalat sehen.

 

Dafür war allerdings eine Änderung notwendig:

Du wirst jetzt, nach dem Klick auf Login, auf eine neue Seite weitergeleitet. Und zwar auf https;//motortalk.net/login.html. Das ist also keine Fehlfunktion! Diese Seite ist nur für die Anmeldung und Registrierung zuständig. Und um Dir zu zeigen, dass dort alles verschlüsselt wird, zeigt Dir das Dein Browsers natürlich auch mit einem kleinen Schloss an.

 

Die neue Anmeldung haben wir ausgiebig getestet. Falls Du trotzdem Probleme haben solltest, würden wir uns über eine Nachricht freuen. Per PN, via Mail und natürlich auch über unser Kontaktformular, sind wir für Dich erreichbar.

 

Dein Werkstatt-Team


03.11.2012 17:02    |    oswaldilse

Ich hatte keinerlei Probleme.

Ich bin damit zufrieden.

 

Mit freundlichen Grüßen

 

oswlaldilse


03.11.2012 17:33    |    schipplock

und wieso nicht https fuer motor-talk.de?


03.11.2012 17:54    |    Trackback

Kommentiert auf: Sagt's uns!:

 

Aktuelle Performance

 

[...] nuja, direkt drunter war ein thread zum login ^^

du solltest eigentlich auch einen hinweis zu http://www.motor-talk.de/.../...lle-sicherheit-fuer-dich-t4265575.html bekommen haben.

ansonsten z.b. noch http://www.motor-talk.de/.../frage-zum-login-t4253925.html?...

[...]

 

Artikel lesen ...


03.11.2012 17:55    |    PowerMike

Die Inhalte von MT sind öffentlich erreichbar. Daher sehe ich noch keinen großen Vorteil von SSL für das Forum. Allerdings kann ich mir gut vorstellen die privaten Nachrichten damit abzusichern.

 

Mit besten Grüßen aus der Werkstatt

PowerMike


03.11.2012 18:05    |    schipplock

ich meinte fuer den Login. Aber egal; Hauptsache ich kann mich anmelden :-) .


03.11.2012 18:20    |    PowerMike

Der Login ist verschlüsselt. Du wirst von MOTOR-TALK.de direkt auf unsere sichere und verschlüsselte Login-Seite weitergeleitet. Achte mal auf das Schloss-Symbol in Deinem Browser, wenn Du Benutzername und Passwort eingibst.:)

 

Mit besten Grüßen aus der Werkstatt

PowerMike


03.11.2012 18:21    |    schipplock

ja, aber doch ueber .net und nicht .de....das wr die urspruengliche Frage.


03.11.2012 18:38    |    PowerMike

Ok, jetzt hab ich Deine ursprünglich Frage verstanden.:)

 

Der Login wurde auf unsere andere Domain ausgelagert, damit Du Dich auch bei küftigen Angeboten von MT anmelden kannst. Mehr dazu aber wenn es soweit ist.

 

Mit besten Grüßen aus der Werkstatt

PowerMike


03.11.2012 18:42    |    GibsonVienna

Also bei mir alles beim alten. Komme immer über Lesezeichen in den LKW Channel rein. Weder Schloss zu sehen, noch musste ich mich extra einloggen.


03.11.2012 19:38    |    scoty81

Hab das Problem das Firefox mein Login nicht mehr speichert, muss mich immer wieder neu einloggen :(

 

Das mit dem generellen Verschlüsseln hätte den Vorteil das keine in Proxy Logs nachvollziehen könnte wer etwas posten. Davon würde aber nur eine kleine Randgruppe provitieren ;)

 

Gruß Scoty81


03.11.2012 20:55    |    3L-auto-ja

@power mike

 

Zitat:

Die Inhalte von MT sind öffentlich erreichbar. Daher sehe ich noch keinen großen Vorteil von SSL für das Forum.

Mit SSL kann sicher sein das man wirklich auf der MT seite ist und nicht auf einer fake seite. (die allerlei unschoenes machen koennte.)

 

Nur eine anmerkung, ich halte es dennoch nicht fuer noetig.

 

willy


04.11.2012 09:10    |    DomiAleman

Mir egal...ist schließlich nicht Fort Knox hier, dass sich das Ausspähen eines Passwortes lohnen würde.

 

DoMi


04.11.2012 10:49    |    br403

Schön wäre wenn die Seite dann bei .net bleiben würde...so wirft es immer meine LastPass Regeln durcheinander;)


04.11.2012 13:50    |    dl1gbm

Ein Wechsel auf eine andere Website ist grundsätzlich ein "Sicherheitsproblem". Bei einem PC mit entsprechenden Sicherheitseinstellungen ist es nicht möglich, sich anzumelden. (Windows 7, IE 9)

Ein Login sollte deshalb immer auf der Website stattfinden, auf der man sich eh befindet.


04.11.2012 15:13    |    XC70D5

Ich muss mich auch ständig neu anmelden. Laptop mit Vista und Chrome, PC mit XP und Chrome...

 

Mit Tablet und Smartphone funzt es.


04.11.2012 16:21    |    Hajo65

dieses ständige wieder einlogen nervt.


04.11.2012 18:50    |    Schmargendorf

Zitat:

dieses ständige wieder einlogen nervt.

hatte keine Probleme vielleicht kommt es ja noch.


04.11.2012 20:18    |    Handschweiß

Bei mir (Firefox) gehts auch nicht richtig. Bitte nochmal gründlich testen.


04.11.2012 20:52    |    3L-auto-ja

Ich habe mit safari auf dem mac auch keine probs, ich koennte mir aber bestimmt welche machen wenn ich die sicherheitseinstellungen verschaerfe. :D

 

So wird es auch bei den PCs sein, daher muss das geaendert werden, klar.

 

willy


04.11.2012 21:17    |    XC70D5

O.k., nehme alles zurück, mit dem Handy klappt es auch nicht mehr. Jedes mal neu anmelden sucks....


04.11.2012 22:03    |    seso81

Ich finde ehrlich gesagt die Session Laufzeit zu kurz. Muss mich ständig neu einloggen und zu allem Überfluss kann man sein Passwort im Browser nicht speichern lassen - da ist doof!


05.11.2012 00:31    |    the_WarLord

Zitat:

Mir egal...ist schließlich nicht Fort Knox hier, dass sich das Ausspähen eines Passwortes lohnen würde.

Falsche Herangehensweise: Viele nutzen ein Passwort für mehrere Dienste, da kann ein kompromittiertes Passwort Schaden anrichten.

 

Sollte man nicht machen, ändert aber nix am Nutzerverhalten. ;)


05.11.2012 08:30    |    schipplock

auch ich muss mich jeden Tag erneut einloggen; "frueher" war das nicht so.


05.11.2012 08:47    |    W169-Fan

Diese ständige neue Einloggen ist echt ätzend. Wo ist da die Verbesserung...????


05.11.2012 13:37    |    Karlfreutersich

Also das https;//motortalk.net/login.html funktionieren soll, bezweifel ich doch stark:):D


05.11.2012 14:30    |    PowerMike

Am Problem mit dem Einloggen, bzw. der nicht zuverlässigen Wiedererkennung, sind wir schon dran. Ich hoffe auf eine schnelle Lösung, kann aber noch nicht sagen wann es soweit ist.

 

@Karlfreutersich

Ja, die URL wird nicht funktionieren. Da aber niemand die Seite direkt aufrufen soll, habe ich mit Absicht das Semikolon verwendet.;)

 

Mit besten Grüßen aus der Werkstatt

PowerMike


05.11.2012 15:23    |    Handschweiß

Da hättet Ihr lieber eure Finger davon lassen sollen, wie auch überhaupt mit der "neuen tollen" Oberfläche. Vorher hats funktioniert. Never touch a running system.


06.11.2012 23:32    |    Auditourist

Das ständige Neuanmelden geht mir auf den S... !

Macht das bloß wieder weg,:mad::mad::mad:

sonst habt ihr einen Teilnehmer weniger

MfG


07.11.2012 01:41    |    Jared

Könnt ihr bitte die Zeit, bis man automatisch ausgeloggt wird, wieder deutlich hoch setzen (auf ein paar Wochen oder so)? Ich will mich nicht jeden Tag wieder aufs neue manuell einloggen müssen.


07.11.2012 09:58    |    polo1,6l

Ich musste mich Heute nicht wieder einloggen :D Ging wieder automatisch. Danke


07.11.2012 20:29    |    Manfred Bonn

Bitte Login überarbeiten!

Das NERVT!


07.11.2012 21:39    |    schipplock

ich habe kein Problem mehr.


08.11.2012 08:49    |    Handschweiß

ich auch nicht, geht gut jetzt, auch bei Standort / PC / Browser-Wechsel


08.11.2012 10:32    |    XC70D5

Habe in den letzten 24 Stunden auch keine Probleme mehr gehabt ;)


08.11.2012 13:12    |    Dadof3

Ich muss mich nun jeden Tag immer neu anmelden, und noch viel schlimmer, es funktioniert nicht mit meinem Passwort-Manager. Da ich wie überall lange, kryptische und völlig unmerkbare Passwörter verwende, muss ich nun jedes Mal erst nachschlagen.

 

DAS NERVT extrem! Bitte unbedingt nachbessern - längere Intervalle für den Zwangslogin und Kompatibilität mit den gängigen Passwort-Managern!


08.11.2012 13:31    |    PowerMike

Die bisherigen Recherchen haben ergeben, dass die Cookies das Problem sind. Oft werden Cookies vom Browser automatisch gelöscht, die wir aber zum automatischen Login benötigen. Schau doch bitte einmal nach, ob Cookies von MOTOR-TALK.de und MOTORTALK.net bei Dir dauerhaft gespeichert werden dürfen.

 

Die Passwort-Manager sollten auch funktionieren. Ich vermute, dass in Deinem Passwort-Manager noch eine falsche URL eingetragen ist. Als Domain muss dort MOTORTALK.net eingetragen sein.

 

Mit besten Grüßen aus der Werkstatt

PowerMike


08.11.2012 19:18    |    XC70D5

Gerade mal wieder Probleme mit dem Tablet...Ihr habt 'nen Fragebogen ;)


09.11.2012 08:29    |    100avantquattro

Und ich dachte schon, daß mit dem immer wieder neuen Einloggen wäre nur bei mir so.

Offensichtlich war für den "Problem gelöst" -Button bislang keine Zeit.

Im Grunde doch beruhigend, daß der verschlüsselte Login die einzige Sorge der MT-Crew ist :D


09.11.2012 11:05    |    Bratkartoffel

Das ewige neu einloggen nervt! Bitte ändert das so schnell wie möglich.


Deine Antwort auf "Neuer Login: Volle Sicherheit für Dich"

Autoren

  • Bianca
  • BIGMIKEZ
  • MOTOR-TALK
  • MT-Anne
  • MT-Christoph

Blog-Ticker

Hier lesen mit... (3763)

Waren gerade hier...

  • anonym
  • D. Duck
  • Cordes09
  • B--MWler
  • CbJack68
  • KupplungVerschlissen
  • Boogie-Wu
  • thomas_d1982
  • Movie8585
  • budabjoern

Archiv