W176
Mercedes A-Klasse W176:

Zuverlässigkeit Assistenz-Systeme

Mercedes A-Klasse W176

Zuverlässigkeit Assistenz-Systeme

An alle A-Fahrer, (ausnahmsweise dürfen auch B-Fahrer Ihre Erfahrunge kundtun:)) welche bereits seit ein paar Wochen/Monaten mit der neuen Diva unterwegs sind, und somit auch erste harte Wintererfahrungen gemacht haben:

 

Mich interessiert mal im allgemeinen wie zuverlässig die ganzen Assistenzsysteme so die Zeit hindurch arbeiten?

 

Bereits bekannt ist ja dass das Distronic+ bei zuviel Schnee aufgrund Vereisung des Radars abschaltet. --> (steht dann noch der normale Tempomat zur Verfügung?)

 

Wie stehts um den Totwinkel-Assistenten, hat der auch mal zu kalt, oder ist das ein harter Bursche?

 

Parksensoren hoffe ich mal gibts weniger Probleme als bei der B-Klasse

 

Sonstige Erfahrungen?

 

Besten Dank schon mal. Bin selbst momentan noch mit meinem Ur-Elch in winterlicher Mission unterwegs, mit fast durchgefi*** Winterpneus spürt man die Leistungsfähigkeit des ESP's hie und da... :D


Also den Winter bis jetzt über hatte ich kaum Probleme mit meinen Assi-Systemen.

 

CPA funktioniert zuverlässig und ohne Fehlmeldung. Klar ertönt ab und zu ein kurzes piep piep aber das, wenn man bspw. auf eine Verkehrsinsel zufährt und die Kurve dann sportlich nimmt erkennt das CPA das Schild als Hinderniss :D

 

Meine Parksensoren haben nur zweimal gemuckt.

 

Einmal im Winterurlaub da war aber auch viel Schnne auf dem Auto, siehe Bild. (Zuhause zum Glück in der Garage oder Carport :cool: )

Und einmal als es stark geschneit hatte.

Durch die gute Aerodynamik hat sich der Schnnee an der Frontschürze gesammelt und die Sensoren neben dem Nummernschild komplett bedeckt.

Dagegen kann aber niemand etwas und sehe ich als kein Fehler.

 

Rest funktioniert so wie es soll, ECO Autmatisches Licht und Scheibenwischerautomatik.

 

Zum Totenwinkel Assi kann ich nichts sagen, habe ich nicht bestellt war bei mir nicht von nöten.



Hallo ins Forum,

Zitat:

Original geschrieben von CH-Elch

Wie stehts um den Totwinkel-Assistenten, hat der auch mal zu kalt, oder ist das ein harter Bursche?

auch wenn ich keinen 176iger oder 246iger habe, antworte ich mal. Ich habe den TWA im 212er drin und der ist nicht ausgefallen, auch wenn bzw. obwohl es im Sensorbereich schon mal viel Schnee, Matsch oder Dreck gab. Sollte also eher problemlos laufen.

 

Viele Grüße

 

Peter


CH-Elch CH-Elch

W176
Themenstarter

Zitat:

Original geschrieben von 212059

Hallo ins Forum,

Zitat:

Original geschrieben von 212059

Zitat:

Original geschrieben von CH-Elch

Wie stehts um den Totwinkel-Assistenten, hat der auch mal zu kalt, oder ist das ein harter Bursche?

auch wenn ich keinen 176iger oder 246iger habe, antworte ich mal. Ich habe den TWA im 212er drin und der ist nicht ausgefallen, auch wenn bzw. obwohl es im Sensorbereich schon mal viel Schnee, Matsch oder Dreck gab. Sollte also eher problemlos laufen.

 

Viele Grüße

 

Peter

klar, jede Erfahrung zählt :-) wo ist eigentlich genau der Sensor des Totwinkelassistenten?


Zitat:

Original geschrieben von westsidem

Also den Winter bis jetzt über hatte ich kaum Probleme mit meinen Assi-Systemen.

 

CPA funktioniert zuverlässig und ohne Fehlmeldung. Klar ertönt ab und zu ein kurzes piep piep aber das, wenn man bspw. auf eine Verkehrsinsel zufährt und die Kurve dann sportlich nimmt erkennt das CPA das Schild als Hinderniss :D

 

Meine Parksensoren haben nur zweimal gemuckt.

 

....

Hallo,

 

die Ausführung zum CPA kann ich leider nicht teilen.

 

Auf der Rückfahrt aus Rastatt hat sich der CPA auf der Autobahn irgendwann nach einem Hinweis im BC abgeschaltet. Das war aber auch i.O., da der Stern hinter einer ordenlichen Schicht aus Schnee- und Scheematsch verschwunden war. Nach der Reinigung funktionierte der CPA dann erst einmal wieder.

 

Z. Zt. ist es so, das der CPA öfters mal "Gespenster" ortet. Bei manchen Witterungsverhältnissen kann ich die "Ausraster" des CPA verstehen. Aber wenn ich auf einer trockenen Autobahn mit einem sauberen Auto fahre und das nächste Auto nur schemenhaft in der Ferne zu erkennen ist, sollte der CPA Pause haben. Das kommt aber nicht nur auf der Autobahn vor, sondern auch auf der Landstrasse. Als Ausgleich dafür schweigt der CPA dann im Stadtverkehr in Situationen, bei denen er sich eigendlich melden sollte.

Gewisse Ausnahmen ( s.o. ) wird es geben, dass ist auch o.k.

 

Beim Freundlichen hat erwartungsgemäß alles funktioniert. Das es mit dem CPA ein Problem gibt, ist allerdings bekannt und betrifft wohl nicht nur den W176. Lt. Auskunft der Werkstatt versucht Mercedes eine Lösung zu finden.

 

Das Spurpaket und Distronic Plus habe ich nicht, der aktive Park-Assistent funktioniert, wenn er denn mal benutzt wird, einwandfrei.


agon84 agon84

W176

Zuverlässigkeit Assistenz-Systeme

Moin,

 

das mit dem CPA trifft bei mir auch so zu. Letztens im Schnee Blizzard in Bayern hat sich mein CPA auch dann mal per Meldung im BC verabschiedet. Naja kann man nachvollziehen, denn also ich später ausstieg, erkannte man von vorne nicht mehr, um welches Auto es sich handelt ^^

Der Tempomat funktioniert wetterunabhängig gut, hatte da noch keinen Ausfall zu vermelden.

 

 

Grüße


Zitat:

Original geschrieben von CH-Elch

Bereits bekannt ist ja dass das Distronic+ bei zuviel Schnee aufgrund Vereisung des Radars abschaltet. --> (steht dann noch der normale Tempomat zur Verfügung?)

Wenn das DISTRONIC-System abschaltet, ist auch die normale Tempomat-Funktion deaktiviert.

 

Zitat:

wo ist eigentlich genau der Sensor des Totwinkelassistenten?

Die Radarsensoren sitzen seitlich links und rechts hinter dem Heckstoßfänger.

 

Gruß

sternfreak


CH-Elch CH-Elch

W176
Themenstarter

Zitat:

Original geschrieben von sternfreak

Zitat:

Original geschrieben von CH-Elch

Bereits bekannt ist ja dass das Distronic+ bei zuviel Schnee aufgrund Vereisung des Radars abschaltet. --> (steht dann noch der normale Tempomat zur Verfügung?)

Wenn das DISTRONIC-System abschaltet, ist auch die normale Tempomat-Funktion deaktiviert.

Zitat:

Original geschrieben von sternfreak

Zitat:

wo ist eigentlich genau der Sensor des Totwinkelassistenten?

Die Radarsensoren sitzen seitlich links und rechts hinter dem Heckstoßfänger.

 

Gruß

sternfreak

hmm... bezüglich des deaktivierten Tempomats bei Ausfall des Distronic+, davon hab ich irgendwo hier schon munkeln hören, müsste eigentlich nicht sein find ich... Ok, so häufig schneit's zum Glück ja auch in der Schweiz nicht :)

 

So ist der Totwinkelradar also äusserlich nicht sichtbar?


Moin,

 

von aussen ist nix zu erkennen von den Sensoren für den Tote-Winkel-Assi.System. Das mit der Distronic stimmt bei mir auch soweit zu. Wenn Dreckig und Verschneit, geht nix....Schade dass dann der Tempomat nicht funktioniert....waere wirklich toll....

 

 

Grüße


Hallo ins Forum,

Zitat:

Original geschrieben von CH-Elch

So ist der Totwinkelradar also äusserlich nicht sichtbar?

die Sensoren sind nicht erkennbar, da sie hinter dem Stoßfänger sitzen. Sternfreak hat die Einbaulage ja schon beschrieben. Ganz genau sitzen sie auf der Höhe der Parktronicsensoren seitlich ca. 10 hinter der Stoßfängerecke. Besonderes aufpassen muss man beim Nachlackieren. Im Sensorbereich ist - je nach Lackdicke - nur eine bis maximal zwei Lackschichten zugelassen. Spachtel geht gar nicht. Blöd ist nur, dass eine Lackdichtenmessung auf Kunststoff nicht geht.

 

Der TWA ist von außen nur durch die LED im Spiegel erkennbar.

 

Viele Grüße

 

Peter


Zuverlässigkeit Assistenz-Systeme

Folgendes kann ich noch zum Licht und Regensensor sagen:

 

Funktioniert 1A. Hatte bis jetzt noch kein Problem, dass das Licht nicht an war.

Auch der Regensensor funktioniert ohne Probleme und wischt genau so wie er soll und auf keinem Fall hektisch hin und her bei Nieselregen


joe-han joe-han

W176

Der Regensensor spricht auch schon mal bei von innen beschlagener, oder vereister Scheibe an.


CH-Elch CH-Elch

W176
Themenstarter

Zitat:

Original geschrieben von westsidem

Folgendes kann ich noch zum Licht und Regensensor sagen:

 

Funktioniert 1A. Hatte bis jetzt noch kein Problem, dass das Licht nicht an war.

Auch der Regensensor funktioniert ohne Probleme und wischt genau so wie er soll und auf keinem Fall hektisch hin und her bei Nieselregen

ja genau, auch ein interessantes Thema: Hab mich in letzter Zeit oft gefragt, wenn die Scheibe mit Salz und Co so richtig eingesaut wird, und nur mit wischen alleine die Scheibe nicht 100% sauber wird, wie dann der Regensensor reagieren wird..?


Zitat:

Original geschrieben von CH-Elch

Zitat:

Original geschrieben von westsidem

Folgendes kann ich noch zum Licht und Regensensor sagen:

 

Funktioniert 1A. Hatte bis jetzt noch kein Problem, dass das Licht nicht an war.

Auch der Regensensor funktioniert ohne Probleme und wischt genau so wie er soll und auf keinem Fall hektisch hin und her bei Nieselregen

ja genau, auch ein interessantes Thema: Hab mich in letzter Zeit oft gefragt, wenn die Scheibe mit Salz und Co so richtig eingesaut wird, und nur mit wischen alleine die Scheibe nicht 100% sauber wird, wie dann der Regensensor reagieren wird..?

Hmm also wenn das Salz mit auf der Scheibe ist, dann macht der Scheibenwischer ja eh die Scheibe dreckig. Damit ich dann durchblick habe betätige ich die Reinigungsanlage und alles ist gut.

Was er bei verdreckter Scheibe macht, kann ich deshalb nicht sagen. Scheibe wir immer sauber gemacht :D


Zitat:

Original geschrieben von westsidem

Zitat:

Original geschrieben von CH-Elch

 

 

ja genau, auch ein interessantes Thema: Hab mich in letzter Zeit oft gefragt, wenn die Scheibe mit Salz und Co so richtig eingesaut wird, und nur mit wischen alleine die Scheibe nicht 100% sauber wird, wie dann der Regensensor reagieren wird..?

Hmm also wenn das Salz mit auf der Scheibe ist, dann macht der Scheibenwischer ja eh die Scheibe dreckig. Damit ich dann durchblick habe betätige ich die Reinigungsanlage und alles ist gut.

Was er bei verdreckter Scheibe macht, kann ich deshalb nicht sagen. Scheibe wir immer sauber gemacht :D

zuletzt hatte ich hier und da mal folgenden Fall: ein paar Spitzer Wasser von der Straße sind auf der Scheibe. Der Sensor steuert direkt und zuverlässig den Scheibenwischer an. Leider ist danach nen Salzfleck übrig, weshalb der Wischer direkt nochmal über die trockene Scheibe geht. Der Salzfleck ist anschließend noch größer und Wischer geht direkt wieder automatisch drüber. Spätestens dann hab ich die Reinigungsanlage betätigt und das Problem war erledigt.

 

Naja, ansonsten bin ich aber super zufrieden mit meinen Assistenzsystemen: Regensensor immer genau im richtigen Takt, Collusion-Radar piepst nur ganz ganz selten falsch, ILS / Fernlicht blendet zuverlässig auf und ab. Spur-Assi, Totewinkel-Assi und Parksysteme hab ich leider nicht.

 

Achja. Ich hab das Spiegelpaket, aber bisher nie erlebt, dass die Spiegel bei zuviel Licht von hinten automatisch abblenden. Ob es am Night Paket (dunkle Scheiben) liegt? ;) Spaß beiseite. Hatte den Fall eben noch nicht. Habt ihr Erfahrungen damit?


MOTOR-TALK MOTOR-TALK

Flitzer
Hinweis: In diesem Thema Zuverlässigkeit Assistenz-Systeme gibt es 29 Antworten auf 2 Seiten. Der letzte Beitrag vom 28. August 2014 befindet sich auf der letzten Seite.

Deine Antwort auf "Zuverlässigkeit Assistenz-Systeme"

zum erweiterten Editor
Mercedes A-Klasse W176: Zuverlässigkeit Assistenz-Systeme

Ähnliche Themen zu: Zuverlässigkeit Assistenz-Systeme

schliessen zu
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen
Fahrzeug Tests