Biokraftstoffe
Biokraftstoffe Forum

Wie gut startet euer E85-Auto HEUTE?

Wie gut startet euer E85-Auto HEUTE?

Hallo,

dachte mir ein solcher Thread könnte mal ganz informativ sein.

Nautürlich zählen nur kaltstarts und die "starttemperatur" also NICHT 3°C angeben wenn es draußen 3°C sind und das Auto bei 15°C in der Garage steht!

 

Und zwar posted jeder sein Auto, Anpassungen (Mischungsverhältnis), Temperatur und wie gut das Auto ansprang.

 

Ich mach den Anfang:

 

1992 Mitsubishi Eclipse Turbo, selbstgeschriebende Kennfelder, E85 Sommerware, 5°C.

Fahrzeug stand seit 5Wochen unbewegt, Sprang beim 2. orgeln an, ging nach 30sek. wieder aus.

Nach dem erneuten starten keine Probleme.

 

1994 Mazda 323BG, keine Anpassung, E60, 0°C.

Fahrzeug springt mit der ersten Schlüsselumdrehung an, geht allerdings nach 5 Sekunden wieder aus, nach erneutem starten erneutes ausgehen nach 30 Sekunden, beim 3. starten bleibt das Auto an.

Erstern Kilometer nimmt er kein Gas an, bzw. ruckelt beim versuch Gas zu geben, läuft nur mit 3000-3500upm und wenig Gas sauber.

Nach einem km läuft er völlig normal.


  • von 9
  • 9

Ford KA 2000 Endura E mit Flexitune Auto X4

 

Sommerware bei 7°C keine Probleme, habe den Poti für die Kaltlaufanreicherung etwas mehr wie halb auf.

Kaltstart ist etwas geringer.


Sommerware 3°C

bei meinem 2 16V zweiten mal starten lief,, Ohne Poti^^ konnte sofort los. Letzte Woche bei -4,5 ° musste ich ihn 30-40 sekunden laufen lassen ehh ich los fahren konnte

 

Bei dem 1.8t von meiner Freundin, ohje was ein debakel. erst nach dem 4 mal angesprungen, dann kurz gelaufen wieder aus gegangen, hat bald 5min gedauert ehh die Kiste lief. Haben nun auf rund e60 verdünnt. Nächste woche gibts es ESV vom S3 hoffe darauf das es besser wird.


sukkubus sukkubus

Holzfäller

heute weiß ich nicht, da winterschlaf.

 

niedrigste temperatur war im märz bei -6°c, keine probleme

 

hier mal ein

 

video bei 11°° plus,

ist aber kein unterschied zu -6

steht einsam draussen im carport. am anfang die aussen, öl temp. etc durchgeschaltet, falls einer was mit der antiken MFA anfangen kann.

war also richtig kalt.

 

geändert:

hardware

-andere E-ventile 430ccm bosch (die serien waren mit benzin schon am ende, da leistungsgesteigert)

-walbro benzinpumpe, da reichte der durchfluß auch nicht mehr bzw. war am obersten limit unter volllast

 

angepasste kennfelder:

einspritzmenge hauptkennfeld je nach voll/teillast 30-42 mehr

volllastanreicherung modifiziert

startanreicherungsKF angepasst

dito warmlauf

zündKF angepasst

zündKF kaltlaufkorrektur dito


hlmd hlmd

Blubb

Starten mit Poti auch bei -2°C kein Problem (Sommerware E85).

Die ersten 500m mit Poti, danach ganz normaler lauf.

OP-Com sagt mit aktiviertem Poti, dass das Kühlwasser -18°C hat (selbstgebaute Schalterlösung).

 

Seitdem die großen Düsen drinne sind, lauft der Motor besser, als mit Benzin...

Mal sehen, ob ich andere Kennfelder für Volllast bekomme (läuft meiner Meinung nach im OpenLoop etwas zu fett).

 

Gruß


Wie gut startet euer E85-Auto HEUTE?

Meiner steht in der Garage und hat E15 drin..

 

Aber Schwager seiner haben wir mit Flexitune für Winter auf 1/4 Umdrehung eingestellt, springt gem. Telefonat ohne Murren an und läuft rund


E70 im Passat mit 90PS ABS Motor. Nichts umgebaut.

Springt sofort an und geht sofort wieder aus. Beim zweiten Versuch springt er wieder an und läuft ganz normal als wäre nichts gewesen.


Mit "dummer" Polenbox umgebauter Lancia Y 1.2 60PS.

Etwas komische Startprozedur: Einmal ganz kurz anlassen, sofort wieder ausmachen, dann Zündung an und bis 6 zählen, anlassen, springt an und fährt sofort wie mit Benzin (also auf den ersten 500 Metern etwas unwillig).

 

Ach ja, E85 letzte Woche getankt.

 

Gruß!


Mit ca. E60 ohne irgendwelche Anpassungen, kein grosser Unterschied zum Sommer. Motor orgelt vielleicht 6 Umdrehungen statt 4, was aber normal ist bei dem Wagen.

 

Vom letzten Winter weiss ich noch, dass im Extremfall, bei einer Mischung von über E50 und ca. -10 C, der Motor dann einmal anspringt, eine Sekunde läuft und wieder ausgeht. Beim nächsten oder übernächsten mal läuft er dann.

Das mal grob aus der Erinnerung.

 

Werde diesen Winter mal genauer ausprobieren.


Monojetronic zentralspritze mit Druckerhöhung, E85 (vermutlich Winterware), -1°C, allerdings mit 20 minuten auftauen durch die Standheizung (Kühlwasser ca. 20° warm).

 

Springt mit widerstand auf die 2. Umdrehung an und bleibt auch an. Der Widerstand ist trotz Vorwärmung nötig, da die Zentralspritze ihre Probleme hat selbst bei handwarmem Motor den Leerlauf sauber zu halten. Das mag aber auch dran liegen dass die dank der Breitbandsonde auf lambda 1.1 regelt. Mit dem poti in richtiger stellung wird das gemisch auf ~0.85 angereichert und die Leerlaufdrehzahl erhöht, was den Motor erst richtig fahrbar macht kalt.

 

Ohne Vorwärmung gestaltet sich das so: 6-7 Anlasserumdrehungen, zündung loslassen, dann rumpelt der Motor von Anlasserdrehzahl los und läuft.


Wie gut startet euer E85-Auto HEUTE?

Concorde baujahr 1995 ohne Umbau!

 

Ca. E60 heute Morgen bei -1 Grad Celsius ------- Springt beim 1. Starversuch an und läuft sofort rund!


Themenstarter

-2°C 1994er Mazda 323BG ohne Umrüstung auf E60: Springt direkt an, geht wieder aus. Nach dem 2. starten bleibt er an.

Dann Scheiben gekratzt, dannach läuft er problemlos.

 

5°C 1992 Mitsubishi Eclipse mit angepasstem Steuergerät: Erst passiert nix außer orgeln, dann 2sekunden warten, schlüssel drehen: An.

Lief nicht sauber, aber denke die Problematik ist ehr der Leerlauf in verbindung mit scharfen nocken als das E85. Achja Sommerware und PUR.


Heute Morgen, -2 Grad. Die Concorde sprang sofort an und lief rund.


Ohne vorheizung bei -1° so: http://www.youtube.com/watch?v=pLZV8AnPZ9k

 

Alles andre als perfekt, aber ehrlichgesagt kann ich damit leben.


Hi,

echt? Meine Concorde läuft nur mit Kerosin.

Fliegst Du schon auf K85? Würde ja den ewigen Ärger mit den Anwohnern wegen der Rußbelastung durch den Nachbrenner reduzieren, wenn ich sie morgens anlasse. Meckern immer rum.

Wobei man deren Beschwerden eh nicht versteht, bei 139dB in 10 Meter Abstand.

 

Gruß, auch an die Stewardess!


Hinweis: In diesem Thema Wie gut startet euer E85-Auto HEUTE? gibt es 129 Antworten auf 9 Seiten. Der letzte Beitrag vom 19. Oktober 2012 befindet sich auf der letzten Seite.
  • von 9
  • 9

Deine Antwort auf "Wie gut startet euer E85-Auto HEUTE?"

zum erweiterten Editor
Biokraftstoffe: Wie gut startet euer E85-Auto HEUTE?
 
schliessen zu
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen
Kommende Veranstaltungen Alle Veranstaltungen