Seat
Seat:

Tacho geht nicht

  • Seat Panorama
  • Seat Forum
  • Seat Blogs
  • Seat FAQ
  • Seat Tests
  • Seat Marktplatz
Seat Cordoba 6K/C

Tacho geht nicht

Hallo,

 

beim Cordoba Vario BJ 2001 geht der Tacho nicht mehr. Alle anderen Anzeigen wie Tank und Drehzahlmesser funktionieren einwandfrei. Nur der Tacho und der Kilometerzähler gehen nicht mehr.

Angezeigt wird irgendwas mit Geschwindigkeitssignal Fehlercode P0503

 

 

An was kann das liegen?

 

mfg


Hallo,

 

der genaue Fehlercode lautet 16887 Fahrgeschwindigkeitssensor - Eingangssignal zeitweilig unterbrochen/zu hoch und weißt auf den Kabelbaum, angeschlossene Systeme, Instrumententafel und/oder Fahrgeschwindigkeitssensor hin. Würde als erstes die Steckverbindungen am KI prüfen, wenn möglich eine Stellglieddiagnose durchführen (lassen).

 

Gruß cleMo


Themenstarter

So habe jetzt schon folgendes ohne Erfolg probiert.

 

Neuer Tacho eingebaut

 

Geschwindigkeitssignalgeber gewechselt

 

Antriebswelle des Signalgebers gewechselt

 

 

 

Alles brachte aber kein Erfolg. Der Tacho geht trotzdem nicht. Wie kann ich jetzt weiter suchen? KAnn man die Kabel irgendwie durchmessen?


AUTSCH! Alle Teile neu und es funktioniert trotzdem nicht?!

Frag mich per PN nach dem passenden Plan! ;)

 

Gruß cleMo


Zitat:

Original geschrieben von Thomas1508

So habe jetzt schon folgendes ohne Erfolg probiert.

 

Neuer Tacho eingebaut

 

Geschwindigkeitssignalgeber gewechselt

 

Antriebswelle des Signalgebers gewechselt

 

 

 

Alles brachte aber kein Erfolg. Der Tacho geht trotzdem nicht. Wie kann ich jetzt weiter suchen? KAnn man die Kabel irgendwie durchmessen?

Hast Post! Hoffe, du wirst fündig! Viel Erfolg!

 

Gruß cleMo


Themenstarter

Tacho geht nicht

So, also ich weiß wirklich mir keinen Rat mehr. Habe jetzt nochmals alles probiert und nochmals hin und her getauscht. Die Spannung am Sensor habe ich auch gemessen. Dort sollen ja 12V anliegen, aber gemessen habe ich nur 7,8V.


Hallo!

 

Ich habe das selbe Problem mit meinem Seat Cordoba Vario (6K), 1,4 16V, 75 PS.

Das Tacho funktioniert nicht und die Tankanzeige schwankt beim fahren immer hin und her.

Der Drehzahlmesser funktioniert jedoch einwandfrei.

Den Wegstreckensensor habe ich heute ausgetauscht, nichts. Der Tacho bewegt sich nicht.

Danach habe ich die Kabel durchgemessen und das Kabel zum Wegstreckensensor bekommt nur 8 Volt, die anderen beiden Kabel haben Durchgang zur Masse.

 

Kann mir bitte, bitte jemand helfen wo ich noch suchen könnte, bzw. was es sein könnte?

 

Oder muss ich als letzte Alternative in eine Werkstatt und die gucken, bzw. tauschen erst mal für viel Geld Teile und der Fehler besteht nach wie vor?

 

Das Problem hatte ich nämlich schon dreimal, jedoch mit einem anderen Auto. :-(

 

Bitte helft mir!

 

Schon mal Danke im Voraus!!!

 

 

LG Michaela


Zitat:

Original geschrieben von suhrlinchen

Ich habe das selbe Problem mit meinem Seat Cordoba Vario (6K), 1,4 16V, 75 PS.

Das Tacho funktioniert nicht und die Tankanzeige schwankt beim fahren immer hin und her.

[...]

Hallo Michaela,

 

ich habe das gleiche Auto mit exakt dem gleichen Fehler. Was war die Lösung?

 

Viele Grüße,

Kris


Zitat:

Original geschrieben von wildzero

Zitat:

Original geschrieben von suhrlinchen

Ich habe das selbe Problem mit meinem Seat Cordoba Vario (6K), 1,4 16V, 75 PS.

Das Tacho funktioniert nicht und die Tankanzeige schwankt beim fahren immer hin und her.

[...]

Hallo Michaela,

 

ich habe das gleiche Auto mit exakt dem gleichen Fehler. Was war die Lösung?

 

Viele Grüße,

Kris

Hallo Kris!

 

Ich habe bisher noch keine Lösung.

Die eine Werkstatt hatte den Fehler ausgelesen (23.12.12) und es kamen die Fehler Geschwindigkeitsgeber und Abgasrückführungsventil.

Des weiteren meinte der Mechaniker, dass es vermutlich auch irgendwo ein Kabelbruch sein könnte und falls es das Abgasrückführungsventil sein sollte, ist das ein abgastechnisches Problem, aber kein Motorproblem, daher könne ich auch ohne Probleme weiter fahren.

 

Da ich zudem den Zettel mit den Daten der möglichen kaputten Teile incl. der Teilenummern von der Werkstatt mit bekam und nach den Feiertagen wegen Ursachenforschung wieder vorbei kommen sollte, konnte ich nachsehen, was die Teile kosten und stellte dabei fest, dass die Werkstatt den falschen Geschwindigkeitsgeber bestellt hätte, so bin ich dann auch nicht mehr hin.

 

Habe auch ehrlich gesagt, noch keine Werkstatt gefunden, die nicht gleich abzocken will bezüglich lang dauernder Ursachenforschung und Ersatzteile, bzw. eine die damit zufällig Erfahrung hat.

Da es ja mehrere Seat Cordoba/Seats gibt, bei denen genau der gleiche Fehler auftritt, ist das also ein Seat-Problem, genauso wie das aufleuchten der EPC-Kontrolleuchte, das habe ich wiederum in einer anderen Werkstatt bei Nachfrage erfahren.

 

Der Geschwindigkeitsgeber war es jedenfalls nicht bei mir, denn den habe ich nagelneu und original von VW/Seat gekauft und ausgetauscht (27,- €).

 

Nach Ausbau des Kombiinstruments habe ich dem Tacho Strom verpasst und die Tachonadel schlug aus, also kann es eigentlich auch nicht kaputt sein.

 

Ich werde die Tage unsere Werkstätten in der Umgebung abfahren und mich mal umhören, bezüglich unserem Problem, denn ich muß im Herbst zum Tüv und bis dahin muss das erledigt sein.

 

Sollte ich neues in Erfahrung bringen, werde ich mich melden.

Wäre schön, wenn Du Dich auch melden würdest, sobald Du etwas in Erfahrung gebracht hast.

 

 

Gruß

Michaela


Hi, danke für den ausführlichen Bericht. Zur Meldung des Abgasrückführungsventil im Fehlerspeicher. Ist ein separates Problem. War bei mir auch. Habe das Teil tauschen lassen vor ca. einem Monat und seither ist dieses Problem weg.

 

In­te­r­es­sant das wirklich fast auf den Monat genau an dem Auto die gleichen Teile ihren Geist aufgeben. Erstzulassung von meinem ist: 30.10.2000 und hat jetzt ca. 230.000KM runter


Tacho geht nicht

Hallo Kris!

 

So, mein Tacho und Tankanzeige gehen nun seit heute wieder.....bin ich froh!!! :-)

 

Ich habe im Schaltplan nachgeschaut und festgestellt, dass der Stecker von Tachogeber Zündungsplus vom Zündtrafo bekommt.

Daraufhin habe ich vom Zündtrafo den Stecker abgezogen und die Leitung 2 zum Stecker vom Geschwindigkeitsgeber Nr. 1 auf Durchgang gemessen.

Es war ein sehr hoher Widerstand messbar. Am Tachosignal kamen auch keine 12V an.

Daraufhin habe ich das schwarz-weiße Kabel Nr. 1 vom Tachogeber durchtrennt und ein neues Kabel zum Zündtrafostecker Nr. 2 (schwarzes Kabel) gelegt.

 

Dies habe ich ordentlich verlötet und mit Schrumpfschlauch überzogen, alles wieder zusammen gebaut und schon funktionierte der Tacho wieder.

 

Auch die schwankende Tachonadel hat sich hiermit erledigt.

 

Ich hoffe das Dir das weiter hilft.

 

Liebe Grüße

Michaela


....sorry...ich meinte die schwankende Tankanzeige hat sich somit erledigt..... :-(


Deine Antwort auf "Tacho geht nicht"

zum erweiterten Editor
Seat: Tacho geht nicht

Ähnliche Themen zu: Tacho geht nicht

 
schliessen zu
Fahrzeug Tests
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen