Car Audio & Navigation
Car Audio & Navigation Forum

Pioneer DEH 5500BT - Ständiges Set-Up und Verlust der Einstellungen

Pioneer DEH 5500BT - Ständiges Set-Up und Verlust der Einstellungen

Hallo zusammen,

ich habe mir das o.g. Autoradio gekauft und heute in meinen Citroen Jumpy eingebaut. Es funktionert soweit, aber:

 

- Jedes mal wenn ich den Motor vom Auto abstelle und den Schlüssel ziehe, und dann das Auto wieder anstelle, kommt das Set-Up Programm vom Radio. Es hat dann auch immer alle voherigen Einstellungen (Zeit, Beleuchtung etc) verloren. Ausserdem blinkt und leuchtet es wie sonstwas und zeigt jedesmal beim Anschalten dann soetwas wie eine DEMO an...

 

Entweder ich bin zu blöd für die Bedienungsanleitung, oder ich weiss auch nicht... Kann es auch an meinem Auto liegen????

 

Jemand eine Idee?


Marsupilami72 Marsupilami72

Katzenbändiger

Zünd- und Dauerplus sind vertauscht, ist ein Standardproblem bei bestimmten Automarken.

 

Wie man das behebt, müsste eigentlich in der Einbauanleitung stehen (bei vielen Radios sind bereits umsteckbare Kabel dafür vorgesehen)...ansonsten hier noch mal nachfragen.


Stromversorgung nicht richtig angeschlossen.

Zündung + und Dauerplus(für die Speichererhaltung) sind vertauscht.


Steht übrigens in der BDA, genauso wie man den DEMO Modus abschaltet.


Themenstarter

wow - ok. alles klar, ich werd dem mal nachgehen.

 

Vielen Dank


Pioneer DEH 5500BT - Ständiges Set-Up und Verlust der Einstellungen

Zitat:

Original geschrieben von mr.thi

Hallo zusammen,

ich habe mir das o.g. Autoradio gekauft und heute in meinen Citroen Jumpy eingebaut. Es funktionert soweit, aber:

 

- Jedes mal wenn ich den Motor vom Auto abstelle und den Schlüssel ziehe, und dann das Auto wieder anstelle, kommt das Set-Up Programm vom Radio. Es hat dann auch immer alle voherigen Einstellungen (Zeit, Beleuchtung etc) verloren. Ausserdem blinkt und leuchtet es wie sonstwas und zeigt jedesmal beim Anschalten dann soetwas wie eine DEMO an...

 

Entweder ich bin zu blöd für die Bedienungsanleitung, oder ich weiss auch nicht... Kann es auch an meinem Auto liegen????

 

Jemand eine Idee?


Deine Antwort auf "Pioneer DEH 5500BT - Ständiges Set-Up und Verlust der Einstellungen"

zum erweiterten Editor
Car Audio & Navigation: Pioneer DEH 5500BT - Ständiges Set-Up und Verlust der Einstellungen

Ähnliche Themen zu: Pioneer DEH 5500BT - Ständiges Set-Up und Verlust der Einstellungen

schliessen zu
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen