B7 (8E)
Audi A4 B6 & B7:

Ölsensor-Fehlermeldung durch Kombiinstrument

  • Audi A4 B7 (8E) Panorama
  • Audi A4 B6 & B7 Forum
  • Audi A4 B7 (8E) Blogs
  • Audi A4 B7 (8E) FAQ
  • Audi A4 B7 (8E) Tests
  • Audi A4 B7 (8E) Marktplatz
  • Exklusiv
Audi A4 B6 (8E)

Ölsensor-Fehlermeldung durch Kombiinstrument

Hi,

 

habe am SO das Phänomen gehabt das die Ölsensor-Fehlermeldung aufgetaucht ist. Notdienst hat 1/2L Öl nachgefüllt, Fehlerspeicher gelöscht -> Fehler kam beim Neustart wieder. Am MO in der Werkstatt Sensor durchgemessen - ok, Kabel überprüft - ok, Kombiinstrument geprüft - Fehlerhaft. Nun will meine Werkstatt für 450€ ein neues Kombiteil einbauen. Alte Werkstatt angerufen (550KM entfernt), die glauben nicht daran.

 

Habe vor ca. 1 Jahr mal eine Fehlermeldung wg der Saugrohrklappe gehabt, da wurde an den Kabeln gewckelt und Kontaktspray reingesprüht -> alles ok. Nun denken die Freundlichen der alten Werkstatt das es was ähnliches ist.

 

Habe einen A4 2.5tdi Handschalter BDG, 147TKM, BJ 12/2003.

 

Gruß Thomas.


antichrist666 antichrist666

unholy metalhead

Hi Thomas,

 

ich glaube, ehrlich gesagt, auch nicht an das KI. Derartige Fehlermeldungen sind meist auf einen defekten Sensor oder oft auch auf einen Marderschaden an den Kabeln zurückzuführen. Ein defektes KI hatte ich in dem Zusammenhang noch nie.

 

Ich weiß zwar nicht, wie man den Sensor prüfen will :confused:, was Dein :) ja getan haben will, aber klemme einfach mal die Batterie für ca. 5min ab. Es kommt öfter vor, daß sich das KI aufhängt und dadurch ständig die Ölstandswarnung anzeigt. Durch das Abklemmen resetest Du das KI und die Meldung erlischt.

 

Sollte es dann wieder einmal auftreten, kann auch der Motorhaubenkontakt defekt sein, was man aber per Fehlerauslese bzw. Lesen der Meßwertblöcke des KI nachvollziehen kann. Der Haubenkontakt sagt dem KI, daß die Haube zum Öl nachfüllen offen war und das KI schaltet die Ölwarnung für ca. 50km erst mal weg, bis dann der Ölstand erneut gemessen wird.

 

Klemm´ erst mal die Batterie, wie beschrieben, ab. Ich denke, das war´s dann auch schon.

 

Viele Grüße aus Leipzig

 

Torsten


A-Klasse A-Klasse

Themenstarter

Hi Torsten,

 

habe schon gelesen das Du echt viel Ahnung rund ums Auto hast. Vielen Dank auch für diese Antwort.

 

Mein Freundlicher aus Rgbg (alter Händler) wollte es ja auch nicht glauben. Wie der Sensor durchgemessen wird : Keine Ahnung! haben bestimmt nur geschaut ob er überhaupt einen Wert größer 0 zeigt. Beim Kabel ist's ja relativ einfach...messen ob's durchgängig ist -> fertig.

 

Ich denk die haben in der Werkstatt schon das KI stromlos gemacht, im Radio durfte ich den Code neu eingeben. Bin seitdem gute 200KM ohne Fehlermeldung gefahren. Was ich mir vorstellen kann ist einfach das irgendwo ein Kontakt nicht mehr richtig rüber kam, ist ja ein Vielfahrerauto und ich sprüh nicht überall mit Kontaktspray rum.

 

Nu wart ich einfach mal ab, da der Sensor selbst keinen Einfluß auf die Lebensdauer des Motors haben sollte und alle Füllstände passen las ich's ruhig angehn.

 

Wieviele Ölsensoren hat eigentlich der 2.5tdi? Lt. meinem "So wird's gemacht"-Handbuch sind ja oben beim Filter schon 2 Sensoren (Druck und Temp.) und unterm Auto ist wohl noch ein Füllstandssensor. Lt. Fehlerdiagnose war der Temp.Sensor mit Masseschluß behaftet.

 

Gruß Thomas


A-Klasse A-Klasse

Themenstarter

Hi,

 

habe das Fehlerprotokoll vor mir liegen :

 

Fahrzeugsystem

17 - Schalttafeleinsatz

 

004.01 Ereignisspeicher

00562 030 Geber für Ölstand-/Temp.-G266 Unterbrechnung/Kurzschluß nach Plus

 

Gruß Thomas.


antichrist666 antichrist666

unholy metalhead

Hi Thomas,

 

bei dem Fehler ist, sofern die Kabel wirklich i.O. sind, der Sensor defekt.

 

Das ist in dem Fall der Sensor in der Ölwanne für Ölstand und -temperatur.

 

Viele Grüße aus Leipzig

 

Torsten


A-Klasse A-Klasse

Themenstarter

Ölsensor-Fehlermeldung durch Kombiinstrument

Hi Torsten,

 

wie beschrieben, Fehler ist seitdem nichtmehr aufgetaucht.

 

Wie "wichtig" ist der Sensor für den Motor? Sind die Daten für's Steuergerät notwendig oder sind's nur Komfortfunktionen (Warnung das Ölstand gering...)?

 

Gruß Thomas.


antichrist666 antichrist666

unholy metalhead

Hi Thomas,

 

der Sensor hat für den Motor an sich keine Bedeutung.

 

Er dient einerseits zur Überwachung des Ölstands für die Kontrollleuchte und der Öltemperatur zur rechnerischen Ermittlung des Serviceintervalls.

 

Außerdem werden die Öltemperaturdaten noch für die OBD- AU benötigt.

 

Wenn Du also regelmäßig den Ölstand kontrollierst, hast Du selbst bei defektem Sensor nichts zu befürchten, außer daß evtl. die Laterne wieder angeht.

 

Viele Grüße aus Leipzig

 

Torsten


Hallo Jungs,

 

ich steige hier mal ein, vlt könnt ihr mir weiter helfen. Vor einer Woche meldete mein Bordcomputer einen defekten Ölsensor, passend zu der Meldung funktionierte meine Öltemperaturanzeige nur noch sporadisch. Habe den Ölsensor in einer Werkstatt tauschen lassen, leider funktioniert die Anzeige immer noch nicht. Nun funktioniert sie nicht mehr sporadisch sondern gar nicht mehr. Das kuriose ist dass die Anzeige funktioniert sobald ich die Zünung an mache. Wenn das Auto natürlich kalt ist, wird so oder so nichts angezeigt. Wenn ich aber zur Arbeit fahre, Motor abstelle und die Zündung an mache geht der Zeiger für ca. 8 Sekunden auf die Temperatur die er grad hat um dann wieder auf 0 zu fallen.

 

Hat irgendwer eine idee?

 

Gruß Timo

 

Zur Info: Fahre einen Audi S4 B5 Baujahr 10/1999


Rowdy_ffm Rowdy_ffm

TDI-Fan

Hallo Timo,

mit dem S4 B5 bist Du hier aber im falschen Forum. Der 8E hat überhaupt keine Öltermperaturanzeige. Sorry. ;)


Hallo Freunde.

Wie wurde denn der Fehler eigl. Behoben?

Habe das selbe Problem nach einem Maderschaden wurden die Defekten Teile getauscht.

Dann wollten wir vom Hof fahren und noch bevor wir los sind kam diese Fehlermeldung.

Die Werkstatt hat den Sensor getauscht doch der Fehler bleibt??.

Nun soll der Tacho und alles getauscht werden und man sagte mir das das nicht mit dem Maderbiss zusammen hängt? Das Problem war aber vorher nicht.

Ich meine das Auto ist mein Baby die ersten 1000 Kilometer würde ohne Musik Gefahren um auf Geräusche zum hören.

Und außerdem zeigt er mir nicht mehr das Lied an welches grad gehört wird da steht jetz ne Ölkanne und da steht SENSOR.

Das finde ich nicht lustig bitte um hilfe.


Rowdy_ffm Rowdy_ffm

TDI-Fan

Ölsensor-Fehlermeldung durch Kombiinstrument

Hi,

dass der Fehler die Radio-/CD-Anzeige überlagert ist normal. Selbst eine defekte Glühbirne oder leeres Waschwasser wird statt Radio angezeigt.

Haben die in der Werkstatt denn den Fehler auch gelöscht? Ein Airbag-Fehler geht z.B. nach Beheben des Fehlers auch nicht weg. Er muss erst gelöscht werden. Die Tatsache, dass der Fehler mit dem Ölsensor angzeigt wird, zeigt eigentlich, dass das KI funktioniert. Ich würde mir mal jemanden in der Umgebung mit VCDS suchen und den Fehler mal auslesen und löschen lassen. Wenn er nach wie vor wiederkommt, dann hat m.M.n. die Werkstatt keine saubere Arbeit gemacht.


An eine andere Werkstatt hab ich auch schon gedacht aber die Werkstatt sieht eigl. Professionell aus und der Mechaniker macht den Eindruck als wüsste er was er tut.

Fakt ist das ich für die Behebung des Fehlers nicht bezahlen werden denn er war vorher nicht gewesen und die Werkstatt war als letztes dran somit ist es ihr Problem.


Ich grab den alten Fred mal wieder raus.

 

Bei mir habe ich nun auch seit kurzem die Kontrollleuchte an mit dem Motoröl Sensor.

 

War dann beim Freundlichen, und die hatten gemeint es wäre zu wenig Öl drin.

Haben dann fix nachgeschaut und tatsächlich, es war zu wenig Öl drin. Da ich welches dabei hatte haben wir das nachgekippt und nun, so dachte ich, wäre die Kontrollleuchte aus - Pustekuchen, war immer noch an. Die meinten wenn genug Öl drin ist sollte die Lampe sofort erlischen. War es aber enicht.

 

Vermutung lag dann am Kabel, wegen Madern usw.

Also den Wagen aufm Bock rauf, und mal ein Blick drauf geworfen. Kabel sieht soweit ganz gut aus.

Sensorstecker auch okay. Die meinten es liegt am Sensor selbst.

 

Nun hab ich hier gelesen, dass man die Batterie für ein paar Minuten abklemmen sollte.

Wenn die Lampe danach weg ist, später aber wieder kommen sollte (was ich nicht hoffe), kann es dann tatsächlich am Sensor selbst liegen?

 

Wollte ungern eine neuen Sensor kaufen (wobei ich kein Plan habe wie teuer der ist + Einbaukosten), und am Ende war der das dann doch nicht.


Bei meinem war der Sensor auch schonmal Defekt, Ölstand war i.O. aber andauernd die Meldung im KI

Motorhaube Entriegeln und wieder zudrücken und du hast für 100Km ruhe ;)

 

Der Sensor liegt im Zubehör von Hella mit der Teilenummer 6PR 008 079-071 bei etwa 55,- gibt auch noch Günstigere.

Beim :-) sollte es die Teilenummer 1J0 907 660 C sein und liegt bei 85,20,-

 

Für den Einbau muss das Öl Abgelassen werden. Kann aber auch beim nächsten Ölwechsel mitgemacht werden, da ja wie auch schon Erwähnt der Ölsensor keinen einfluss auf den Motor hat.


Danke für die Info.

Dass mit der Motorhaube peil ich noch nicht ganz. Die war ja offen, als ich nen knappen Liter Öl nachgefüllt hatte. Danach war die Meldung im KI immer noch vorhanden.

 

Am 14.02 habe ich den Termin für den Service. Bis dahin wollte ich den kaufen.

Heißt also Öl ablassen, Sensor erneuern/tauschen, Öl rein und fertig?


Hinweis: In diesem Thema Ölsensor-Fehlermeldung durch Kombiinstrument gibt es 22 Antworten auf 2 Seiten. Der letzte Beitrag vom 8. Februar 2014 befindet sich auf der letzten Seite.

Deine Antwort auf "Ölsensor-Fehlermeldung durch Kombiinstrument"

zum erweiterten Editor
Audi A4 B6 & B7: Ölsensor-Fehlermeldung durch Kombiinstrument
MOTOR-TALK Ticker Bleib immer auf dem Laufenden! Alle neuen Ereignisse zu Audi A4 B6 & B7:
 
schliessen zu
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen
Fahrzeug Tests