B5 (8D)
Audi A4 B5:

Navi Plus ohne Funktion

  • Audi A4 B5 (8D) Panorama
  • Audi A4 B5 Forum
  • Audi A4 B5 (8D) Blogs
  • Audi A4 B5 (8D) FAQ
  • Audi A4 B5 (8D) Tests
  • Audi A4 B5 (8D) Marktplatz
  • Exklusiv
Audi S4 B5 (8D)

Navi Plus ohne Funktion

Hallo an alle,

ich habe da seit heute ein Problem bei meinem Navi Plus in meinem Audi S4 B5.

Habe heute meine Batterie abgeklemmt, da ich mir eine neue verbaut habe. Nach einbau der neuen Batterie ging mein Radio bzw. das Navi Plus Geràt nicht mehr. Beleuchtung der Schalter funktionieren, man hòrt auch Geràusche wenn Strom drauf kommt aber das Diplay und alles weitere geht nicht. Sicherungen sind alle ok. Habe auch schon die Batterie wieder abgeklemmt aber alles ohne Erfolg. Zuvor ging das Geràt einwandfrei. Kann mir jemand sagen wo das Problem liegen kònnte? Muss es eventuell an die Diagnose angesteckt werden? Danke schon im Vorfeld fùr eure Hilfe.


Themenstarter

Zitat:

Original geschrieben von EDBM13

Hallo an alle,

ich habe da seit heute ein Problem bei meinem Navi Plus in meinem Audi S4 B5.

Habe heute meine Batterie abgeklemmt, da ich mir eine neue verbaut habe. Nach einbau der neuen Batterie ging mein Radio bzw. das Navi Plus Geràt nicht mehr. Beleuchtung der Schalter funktionieren, man hòrt auch Geràusche wenn Strom drauf kommt aber das Diplay und alles weitere geht nicht. Sicherungen sind alle ok. Habe auch schon die Batterie wieder abgeklemmt aber alles ohne Erfolg. Zuvor ging das Geràt einwandfrei. Kann mir jemand sagen wo das Problem liegen kònnte? Muss es eventuell an die Diagnose angesteckt werden? Danke schon im Vorfeld fùr eure Hilfe.


Neronbg Neronbg

VCDS und kleine Umbauten

S3

Hast du schon mal einen Tasten bzw Strom Reset gemacht ?

Fehlerspeicher versucht zu lesen ?


Themenstarter

Hallo,

ja den Fehlerspeicher habe ich auslesen lassen und dort befand sich angeblich ein Fehler, dieser gelòscht wurde. Jedoch geht es noch immer nicht so wie es sein sollte.

Habe bereits rausgefunden das sich das Geràt ùber die TP Taste einschalten làsst jedoch nach kurzer Zeit wieder aus geht. Zudem liest er keine CD's aus dem Wechsler. Ich bin echt Ratlos und am Verzweifeln :(


Neronbg Neronbg

VCDS und kleine Umbauten

S3

Zitat:

Original geschrieben von EDBM13

Hallo,

ja den Fehlerspeicher habe ich auslesen lassen und dort befand sich angeblich ein Fehler, dieser gelòscht wurde. Jedoch geht es noch immer nicht so wie es sein sollte.

Habe bereits rausgefunden das sich das Geràt ùber die TP Taste einschalten làsst jedoch nach kurzer Zeit wieder aus geht. Zudem liest er keine CD's aus dem Wechsler. Ich bin echt Ratlos und am Verzweifeln :(

wie lautete dieser Fehler ?

mein Tip ist immer Fehler abspeichern dann löschen.

Sicherung hinten am RNSE ist auch ok ?

Aus welcher ecke kommst du ?


Deine Antwort auf "Navi Plus ohne Funktion"

zum erweiterten Editor
Audi A4 B5: Navi Plus ohne Funktion
MOTOR-TALK Ticker Bleib immer auf dem Laufenden! Alle neuen Ereignisse zu Audi A4 B5:
 
schliessen zu
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen
Fahrzeug Tests