B7 (8E)
Audi A4 B6 & B7:

Motorkontrollleuchte leuchtet immer wieder auf !!

Audi A4 B6 (8E)

Motorkontrollleuchte leuchtet immer wieder auf !!

Moin Zusammen ! hab seit ich meinen Audi im Mai gekauft habe ! Ständig ein problem !! die Motorkontrollleuchte leuchtet dauerhaft auf !! es ist eine 2.0 Lieter maschiene umgerüstet auf LPG ich habe den fehler ausgelesen !! es zeigt an Katalysatoranlage, Zylinderreihe 1 - Wirkungsgrad unter Schwellenwert !! bei der AU ist aber alles i.o !! ??????? liegt es vieleicht an der Gasanlage ?? wer kann mir Helfen !!!!!!!!!!!!!!!!!!!!!

Danke im Vorraus !!!!!


Fehler:

P0420 Katalysatoranlage, Zylinderreihe 1-Wirkungsgrad unter Schwellenwert.

 

Ursache (Mögliche)

Katalysator, Kabelbaum, beheizte Lambdasonde 2

 

 

Vielleicht ein Kabelbruch, Oxidierter Stecker, etc.

 

Wie lange Fährst du schon mit Gas, bzw. wie lange ist die Anlage Verbaut?

Schon einmal eine längere Strecke ohne Gas Gefahren?


Wie mein vorredner schon geschrieben hat lösch den Fehler und fahr eine zeitlang nur auf Benzin.

Dann kann man beurteilen obs nur an der Gasanlage liegt oder nicht.

Welche LPG anlage ist verbaut?

Ist diese richtig eingestellt?


GaryK GaryK

Senior Chaos Engineer

Ich tippe mal nicht. Weil massive Druck- und Regelschwingungen einer lausig justierten Gasanlage durchaus den "Catalyst Efficiency" Fehler auslösen können.

 

Wenn der Fehler auch unter Benzin kommt ist wahrscheinlich der Kat kaputt.


Vielleicht liegt es ja an der Rechtschreibung und der Grammatik:D


Motorkontrollleuchte leuchtet immer wieder auf !!

Zitat:

Original geschrieben von patru

Wie mein vorredner schon geschrieben hat lösch den Fehler und fahr eine zeitlang nur auf Benzin.

Dann kann man beurteilen obs nur an der Gasanlage liegt oder nicht.

Welche LPG anlage ist verbaut?

Ist diese richtig eingestellt?

Habe genau das selbe Problem und keiner

Kann mir helfen suche immer noch nach dem Problem

Habe alles getestet und die Kontroll Leuchte geht immer wieder an


Zitat:

Original geschrieben von Nutz7610

Habe genau das selbe Problem und keiner

Kann mir helfen suche immer noch nach dem Problem

Habe alles getestet und die Kontroll Leuchte geht immer wieder an

Katalysatoranlage, Zylinderreihe 1 - Wirkungsgrad unter Schwellenwert :confused:


Zitat:

Original geschrieben von Ghosting

Zitat:

Original geschrieben von Nutz7610

Habe genau das selbe Problem und keiner

Kann mir helfen suche immer noch nach dem Problem

Habe alles getestet und die Kontroll Leuchte geht immer wieder an

Katalysatoranlage, Zylinderreihe 1 - Wirkungsgrad unter Schwellenwert :confused:

Wenn er kalt ist dann Läufe die Karre aber

Sobald wer 90 grad hat dann habe ich keine

Leistung was ist das denn

Ist schon alles neu lamda neu Zündung neu termostat neu


GaryK GaryK

Senior Chaos Engineer

Hast du eine Gasanlage?

Wo stehen die Adaptionswerte?

 

Und bei welchem Fachbetrieb wurde "Lambda, Zündung und Thermostat" getauscht? Wilder Teiletausch hilft DIR jedenfalls nicht.


Zitat:

Original geschrieben von GaryK

Hast du eine Gasanlage?

Wo stehen die Adaptionswerte?

 

Und bei welchem Fachbetrieb wurde "Lambda, Zündung und Thermostat" getauscht? Wilder Teiletausch hilft DIR jedenfalls nicht.

Nutz7610 hatte HIER schon dazu ein Thema Eröffnet, aber nicht im dafür Vorgesehenen Forum!

Leider kein Hinweis von LPG


Motorkontrollleuchte leuchtet immer wieder auf !!

Zitat:

Original geschrieben von GaryK

Hast du eine Gasanlage?

Wo stehen die Adaptionswerte?

 

Und bei welchem Fachbetrieb wurde "Lambda, Zündung und Thermostat" getauscht? Wilder Teiletausch hilft DIR jedenfalls nicht.

Ja habe eine Gasanlage habe die aber abgeklemmt

Die Sachen habe bei Audi einbauen lassen dann

War erst alles gut 150km dann war die Kontroll Leuchte wieder an könnte

Kotzen werde morgen noch mal zu Audi fahren und lass es noch mal Auslesen dann schreib ich ihnen!!!!


Zitat:

Original geschrieben von Nutz7610

Zitat:

Original geschrieben von GaryK

Hast du eine Gasanlage?

Wo stehen die Adaptionswerte?

 

Und bei welchem Fachbetrieb wurde "Lambda, Zündung und Thermostat" getauscht? Wilder Teiletausch hilft DIR jedenfalls nicht.

Ja habe eine Gasanlage habe die aber abgeklemmt

Die Sachen habe bei Audi einbauen lassen dann

War erst alles gut 150km dann war die Kontroll Leuchte wieder an könnte

Kotzen werde morgen noch mal zu Audi fahren und lass es noch mal Auslesen dann schreib ich ihnen!!!!

Der Motor läuft im stand sehr gut aber wenn Gas gebe kommt nichts


Zitat:

Original geschrieben von Nutz7610

Der Motor läuft im stand sehr gut aber wenn Gas gebe kommt nichts

Wie schon Erwähnt, wäre es Hilfreich zu Wissen was der FS sagt!

 

Zitat:

Original geschrieben von Nutz7610

...,werde morgen noch mal zu Audi fahren und lass es noch mal Auslesen dann schreib ich ihnen!!!!

Lass dir den log falls was drin steht auf jeden fall Ausdrucken ;)


Ja mache ich trotzdem danke !!


GaryK GaryK

Senior Chaos Engineer

Und lass bitte die Kompression messen. Mit einer "ehemaligen" Gasanlage kannst du einen Schaden an den Ventilen (durch Pfuscharbeit) nicht ausschließen. Der 2.0 ALT ist bei sauberer Arbeit völlig problemlos gastauglich.

 

"Catalyst efficiency below threshold" deutet auf einen defekten Kat oder massives Theater bei der Gemischbildung hin.


Hinweis: In diesem Thema Motorkontrollleuchte leuchtet immer wieder auf! gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag vom 18. Oktober 2012 befindet sich auf der letzten Seite.

Deine Antwort auf "Motorkontrollleuchte leuchtet immer wieder auf !!"

zum erweiterten Editor
Audi A4 B6 & B7: Motorkontrollleuchte leuchtet immer wieder auf !!

Ähnliche Themen zu: Motorkontrollleuchte leuchtet immer wieder auf!

 
schliessen zu
Fahrzeug Tests
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen