Vento
VW Golf 3:

Motor Spring nicht an Sicherung von Bezin Pumpe Brennt durch?

Motor Spring nicht an Sicherung von Bezin Pumpe Brennt durch?

Moin, moin,

 

ich dachte schon das Problem ist gelöst, weil nix mehr kam...

 

Wo steht das Auto denn eigentlich ?

 

Warum sollte der Zündanlasschalter kaputt sein ? Die Sicherung die bei dir immer durchbrennt sitzt "dahinter". Hast Du denn eigentlich bei deinem Pumpentest mal die Stromaufnahme der Pumpe gemessen ? a) Kannst Du mal den Widerstand zwischen den Anschlüssen der Pumpe und der Karosserie messen ? b) Welche Werte hast Du wenn Du (bei abgezogener Sicherung) wenn Du mit dem Ohmmeter in die Kabel "reinmisst" also Richtung Zentralelektrik, gegen Karosserie.

 

ciao,

Alex (Kommunikationselektroniker u. staatl. gepr. E-Techniker... ;) )


Themenstarter

Ahaa!!!

ich sehe schon, du bist der Guru unter der E-Techniker und bin bei dir Gold richtig*****Freudmich.

Schön das du noch da bist,

 

um dein 1. Frage zu beantworten: der Wagen steht vor meiner Haustür Öffentliche Straße im Einwohner Parklücke.

Die Antworten für a und b gebe ich dir wen es wieder mal Hell draußen ist, (Bin mal wieder Wach wie ne Eule mit Schaltplänen und Analyse in der Birne).

 

Nochmal zur der Sicherung die laut Plan mit Komponente 46(Lamdasonde) intern am Zentralelektrik verbunden ist dennoch die Sicherung 18 durchbrennt bei getrennter Stromleitung zur Benzinpumpe sowie abgekoppelter Lamdasonde aber die Klemme b die von der Sicherung weiter geht führt zur den Relais der Benzinpumpe die dann weiter schaltet zur Klemme 15 die ja mit J2(alles andere außer acht weil Kurzen bei überbrücktem J1 mit J2) mit verbunden ist die ja durchbrennt wen ich mit J1 überbrücke, und J2 ist direkt am Zündanlass-Schalter Klemme 15 dran,

daher dachte ich vielleicht ein defekt am Zündanlass-Schalter.

Hier mal die Pläne mit dem ich arbeite:

 

Gruß



Zitat:

um dein 1. Frage zu beantworten: der Wagen steht vor meiner Haustür Öffentliche Straße im Einwohner Parklücke.

Ich meinte den Ort im Sinne von Hamburg, Berlin o.ä. ...

Ah. Das ist ja ein kompletter(er) Plan vom ABS. Ich habe eine neuere Ausgabe der Quelle und da ist das etwas zusammengekürzt, so das die entscheidende Stelle von einem anderen MKB ist. Nach deinem Plan sichert die Sicherung zwei Stromkreise ab:

 

1. Sicherung - Benzinpumpe - Masse (klar...)

2. Sicherung - Widerstandsleitung - Einspritzventil - Steuergerät (wird hier auf Masse geschaltet).

 

das ist alles. Lambdasonde kannst Du also ausschließen. Nach deinem Plan hat die überhaupt keine Heizung, und hängt direkt am Steuergerät. Du suchst den Fehler auf der falschen Seite der Sicherung (letzter Post). An der Zentralelektrik (grauer Kasten im Schaltplan) bei 69 geht die Leitung von Kontakt M/2 zur Pumpe. Die Rückleitung zur Masse interesssiert nicht weiter. Ausserdem gibt es einen Abzweig in der Zentralelektrik auf G1/8 welcher über die Widerstandsleitung zum Einspritzventil führt. Wäre da ein Kurzschluss vor der Sicherung dann qualmt es...

 

Also nun Systematisch (dank des hoffentlich richtigen Plans):

 

1. Kabel welches von G1/8 zum Einspritzventil läuft auftrennen.

2. Kabel welches von M/2 zur Pumpe läuft auftrennen.

3. Stecker vom Einspritzventil abziehen.

4. Stecker von der Pumpe abziehen.

4. Sicherung einsetzen, Startversuch. Brennt die Sicherung durch ist der Fehler in der Zentralelektrik

5. Kabel welches von M/2 zur Pumpe läuft anschließen. Startversuch. Brennt die Sicherung durch ist der Fehler in der Leitung zur Pumpe, irgendwo einen Masseschluß (Kabel kommt z.B. irgendwo an die Karosserie). Die Leitung mal testweise ersetzen also orginalkabel an der Zentralelektrik und der Pumpe trennen und überbrücken.

6. Kabel welches von G1/8 zum Einspritzventil läuft wieder anschließen. Startversuch. Brennt die Sicherung durch ist der Fehler in der Leitung zum Einspritzventil, irgendwo einen Masseschluß (Kabel kommt z.B. irgendwo an die Karosserie).

7. Stecker an Benzinpumpe anstecken. Startversuch. Brennt die Sicherung durch -> Benzinpumpe defekt, blockiert etc.

8. Stecker am Einspritzventil anstecken. Startversuch. Brennt die Sicherung durch -> Einspritzventil defekt, Widerstandsleitung nicht i.o., ggf. auch Widerstandsleitung vom Einspritzventil zum Steuergerät. Widerstandsleitung durchmessen.

9. Ergebnis posten.

 

Die WFS ist ja in dem Plan nicht drin, also hier nicht berücksichtigt. Ist die mit den Kontakten (J1+J2 ?) vor der Sicherung oder dahinter drin ? Hast Du die Kabel "Klemme rot" und "Klemme schwarz" von der WFS abgezogen und zusammengesteckt ?

 

ciao,

Alex.


Themenstarter

Hallo Alex,

 

sorry das ich nicht früher Posten konnte, Durch Regen und Mangel an Zeit konnte ich dir keine Ergebnisse Posten.

Heute Schönes Wetter und Problem gefunden (Kurzen bei G1/8) Lila Kabel die zum Motorraum und Einspritzeventil angeschlossen ist)

Den Kurzen habe ich durch dein Vorschlag Nr. 6 entdeckt, ich habe den Stecker von G1/8 abgezogen und den Kabel zum Einspritzeventil Lila mit Durchgangsmessgerät mit Voltanzeige und Kurzschlusspieper geprüft, einfach am Karosserie am Kabel dran gehalten, hatte gebpiept.

Als ich von Fahrerraum aus den Kabelnstrang die zum Motorraum führt mal etwas hin und her gewackelt habe wahr der Kurzschluss weg aber nicht das Prob. gelöst, jetzt muss ich den Kurzschluss lokalisieren und beseitigen.

Die beiden J2 und J1 gehören vom Werk zusammen aber dazwischen ist der WFS angeschlossen.

J2 ist am Zündanlassschalter Klemme 15 dran und J1 an Zentralelektrik mit eine Überbrückung zum Motorraum.

Klemme rot und Klemme schwarz hatte ich davor die Tage(letzter Post) mal zusammen gesteckt um den WFS zu umgehen Natürlich musste ich einpaar mehrere Kabel überbrücken um den WFS komplett Abzugkoppeln dennoch brannte die Sicherung durch, deshalb dachte ich an ein Kurzen im Zündanlassschalter.

 

aber ein Frage an dich: warum habe ich beim Zündung 2.Stufe permanent Strom an der Benzinpumpe Leitung??

Angeblich sollte wo die Relais für Benzinpumpe sitzt am Zentralelektrik zwischen der beiden Kontakte 2 und 3 kurz 1 Sek. Strom Fliesen, bei mir ist hier permanent Strom, laut Fehler suche Beschreibung sollte das nicht sein oder?

 

Gruß aus Düsseldorf



Moin, moin,

 

freut mich das Du anscheinend weitergekommen bist.

 

Zitat:

aber ein Frage an dich: warum habe ich beim Zündung 2.Stufe permanent Strom an der Benzinpumpe Leitung??

Angeblich sollte wo die Relais für Benzinpumpe sitzt am Zentralelektrik zwischen der beiden Kontakte 2 und 3 kurz 1 Sek. Strom Fliesen, bei mir ist hier permanent Strom, laut Fehler suche Beschreibung sollte das nicht sein oder?

Ich würde erstmal den Fehler mit dem Kurzen beheben, dann kannst Du das ja nochmal prüfen. Ich verstehe das aber auch so das Du nur die Zündung einstellen sollst, aber nicht starten sollst (oder was meinst Du mit 2.Stufe ?). Die kurze Betätigung des Relais durch das Steuergerät wird vermtl. durch die Diagnosefunktionen des Steuergerätes ausgelöst, es gibt diverse Fehlercodes die das Einspritzventil betreffen...

 

Vielleicht verhält sich das Steuergerät aufgrund des Fehlers anders, dann ist auch bestimmt ein Fehler im Fehlerspeicher abgelegt. Etzold geht ausserdem davon aus das eine Unterbrechung vorliegt und kein Kurzschluss so wie bei dir.

 

Falls Du auch den Zündanlasschalter prüfen willst:

http://www.t4-wiki.de/wiki/Schalter_D_(Z%C3%BCndanlassschalter)

Der Schalter ist zwar vom T4 aber ich vermute mal die Schaltfunktionen sind gleich.

 

ciao,

Alex.


Themenstarter

Motor Spring nicht an Sicherung von Bezin Pumpe Brennt durch?

Zitat:

Ich verstehe das aber auch so das Du nur die Zündung einstellen sollst, aber nicht starten sollst (oder was meinst Du mit 2.Stufe ?).

genau das ist gemeint(Zündung), entschuldige mein blöden Formulierung.

 

ich habe mein Kurzschluss nicht gefunden, ich hatte den Stecker zum Einspritzventile abgezogen und die Plastikblende (Schutz für die Kabeln über den Krümmer hinter den Ventildeckel) abgemacht um den Kabel genau zu betrachten, habe die Isolation gelöst und Wasserschutzgummi vom Stecker runter gezogen und als nächstes hatte ich ohne zu testen am Kabelstrang hinter der Wasserbehälter mal hinund her bewegt.

Ob ich da oder am Stecker was bewirkt habe weiß ich nicht.

 

Ah noch was, beim Heck unter der Klappe hatte ein Idiot von einem Automechaniker ohne die Batterie Abzugklemmen die Bohrung die er gemacht hatte um ein Beule rausklopfen wieder zugeschweißt und dabei hatte er die ganze Kabelstrang für die Beleuchtung gleich mit an Karosse angeschweißt, unterwegs nach dem Werkstattbesuch spielte meine Beleuchtung und Motor während beim Fahren verrückt.

Naja als ich im Kofferraum den verkohltem Kabelstrang sah habe ich sofort an den Experten vom Werkstatt gedacht.

Habe die 4 oder 5 Kabeln großzügig abgeschnitten und durch neue Kabeln zusammen gebunden und mit Isolierband isoliert. Das wahr bevor ich so ein Mist wie jetzt hatte vielleicht hat es damit ein Zusammenhang.

 

Gruß


Themenstarter

Zitat:

Original geschrieben von alex1234567890

 

Falls Du auch den Zündanlassschalter prüfen willst:

http://www.t4-wiki.de/wiki/Schalter_D_(Z%C3%BCndanlassschalter)

ich komme hier nicht weiter, sollte ich da im Web suchen oder wie hast du das gemeint?

 

Könnte hier was sein:

 

Vor 4 Monaten wurde bei mein Golf Zylinderkopfdichtung, Ventildeckeldichtung und Zahnriemen, Keilriemen gewechselt, hier wurde einiges abmontiert und wieder zusammen Montiert.

 

Beim letzten post wollte ich auf das Dauerstrom beim Zündung hinaus.

 

Gruß muzo


Das war mal ein Link zu einer anderen Webseite der durch das Forumsystem hier auseinandergenommen wurde. Musst Du halt markieren kopieren und einfügen. "http://www.t4-wiki.de/wiki/Schalter_D_(Z%C3%BCndanlassschalter)". Hat aber mit deinem Problem nix zu tun.

 

Wenn der kurze nach dem Wackeln weg war dann hast du ihn ja schon fast gefunden, hilft nur weitersuchen (Kabelbündel aufmachen etc. der Kurze kann ja auch zwischen zwei Kabeln auftreten, Messgerät fest anklemmen und wackeln wenns piept = fehlerstelle gefunden). Du kannst es auch hinpfuschen indem du ein neues Kabel einziehst, beachte aber das ein Teilstück eine Widerstandsleitung ist. Wenn eine Leitung beschädigt ist würde ich die anderen an der Schadstelle auch kontrollieren.

 

Den Stecker vom Einspritzventil hattest Du aber, wie ich geschrieben hatte, abgezogen als du in die Leitung reingemessen hast (Das sollte eine Schritt für Schritt Anleitung sein...) ? Was die Sekunde am Relais angeht bleibe ich dabei. Klar kannst Du auch an dem einen Sicherungskontakt gegen die Fahrzeugmasse messen anstatt Sicherungen zu verheizen. An die Reihenfolge solltest Du dich aber schon halten ;-)

 

ciao,

Alex.


Themenstarter

Zitat:

Original geschrieben von alex1234567890

 

Den Stecker vom Einspritzventil hattest Du aber, wie ich geschrieben hatte, abgezogen als du in die Leitung reingemessen hast (Das sollte eine Schritt für Schritt Anleitung sein...) ?

genau so,

am sonstden hätte ich den Kurzschluss auf Anhieb nicht entdeckt wen ich den Stecker von der Einspritzventiel nicht abgezogen hätte, weil wen der Stecker dran ist Piept das Gerät(Prüfgerät zwischen G1/8 und Karosse).

 

Die Idee hatte ich auch:

Aber als ich das Messgerät fest angeklemmt und am Kabelbaum gewackelt hatte war der Kurzschluss nicht mehr da egal wie oft ich auch Kabeln hin und her bewegt hatte.


Themenstarter

So!!!

Gestern habe ich den Wagen wieder zusammen Montiert,

leider habe ich mein Kurzschluss nicht mehr gefunden, das ist zwar gut aber gleich wiederum auch schlecht weil das Prob. nicht behoben sondern verschoben wurde.

Ich habe mich so entschieden den Kompletten Kabelbaum nicht auseinander zu rupfen sondern wen es wieder mal so weit ist das der Wagen nicht mehr Startet mit der gleichen Uhrsache, werde ich einfach neues Kabel verlegen.

Das Kabel sollte natürlich ein spezielles Kabel sein der für hohe Temperaturen Isoliert ist und nicht ein Kabel der schon im Keller Griffbereit Rumliegt.

 

Alex, ich hoffe das du bei meiner Dauer Strom Prob. auch Helfen kannst!!

Ich vermute das hinter der Zentralelektrik ein Kabel bei dem Letztem Werkstattbesuch vielleicht falsch gesteckt wurde so das der Benzinpumpe permanent mit Strom versorgt wird oder wie du meint, die Steuerung ist durcheinander und muss der Fehlercode gelöst werden.

 

Alex du warst seit Themen anfangs bis jetzt sehr hilfreich, ich wüste nicht wie ich mich bei dir bedanken könnte,

DANKE*;)


Motor Spring nicht an Sicherung von Bezin Pumpe Brennt durch?

Moin, Moin,

 

Zitat:

Alex, ich hoffe das du bei meiner Dauer Strom Prob. auch Helfen kannst!!

Ich vermute das hinter der Zentralelektrik ein Kabel bei dem Letztem Werkstattbesuch vielleicht falsch gesteckt wurde so das der Benzinpumpe permanent mit Strom versorgt wird oder wie du meint, die Steuerung ist durcheinander und muss der Fehlercode gelöst werden.

Also das was Etzold beschrieben hatte hattest Du ja schon ausprobiert - richtig ?

 

Mach mal eine Widerstandsmessung bei abgeklemmter Batterie und gezogenem Relais zwischen Pin 3 des Benzinpumpenrelaissteckplatz und Karosserie, leg dabei die Anschlussleitungen der Batterie auf was isolierendes und achte darauf das diese sich nicht berühren. Sollte "unendlich hoch" sein. Ansonsten Masseschluss der Steuerleitung zum Steuergerät. G1/3 rot-gelbes Kabel Zentralelektrik auf Steuergerät T45/25. Vielleicht ist dein Kabelbaum wirklich an einer Stelle durchgescheuert ? Vielleicht wurde deine Elektrik im Zuge der Nachrüstung deiner WFS auch irgendwie verhunzt. Verfolg das Kabel mal es gibt keine weiteren Abzweige.

 

Wenn Du da nichts feststellen kannst, Kabel unmittelbar am Steuergerät auftrennen (bitte bei gezogenem Relais) und mal mit Voltmeter zwischen dem Kabel (Steuergerätseite) und Batterieplus messen (dann wieder mit Batterie ;) . Sollte für diese 1..2 Sekunden (?) auf ca. +12V gehen (wenn die Zündung eingeschaltet wird. Wenn das ständig auf +12V ist dann ist dein Steuergerät im Eimer, oder als letzte Möglichkeit hockt ein Masseschluss im Stecker des Steuergerätes (unwarscheinlich).

 

ciao,

Alex.


Themenstarter

Hi,

 

also eins ist noch wichtig,

ich habe mein Wagen ink.WFS seit 2 Jahren und diese Dauerstrom Geschichte habe ich seit dem ich mein Wagen in den Werkstatt abgegeben hatte wegen der Kurzschluss Prob. vor etwa 4 Monaten.

Die von der Werkstatt hatten das Problem nicht beseitigen oder nicht finden können.

Die hatten den Wagen auch so auseinander(Steuergerät, Zentralelektrik, Kabelbaum vorn, hinten und Co.) wie ich es vor kurzem hatte und musste mich selber darum kümmern.

Du wirst jetzt vermutlich lachen:D:D, ich hatte damals den Wagen unbewusst selber zum laufen gebracht, in dem ich mit mein Bruder während des überbrücken des schwachen Akkus um den Wagen wieder zum laufen zu bringen, wahrscheinlich an den Einspritzventil Kabel dran gekommen wahr.

Ich habe gestern nämlich die Stelle mit dem Kurzen gefunden, seit meiner letzten Post ist der Wagen wieder zweimal stehen geblieben und als ich jedes Mal das Kabel (Esp.Ventil) nach oben gebogen hatte, ging es wieder.

Das vieradrige Kabelbündel wurde beim zusammen Montieren des Zylinderkopfes falsch verlegt angeschlossen, sollte normalerweise an so Clipshalterung über der Krummer angeschlossen werden, meiner lag seit dem Zylinderkopfdichtung Wechsel einfach auf dem Krummer drauf und somit wurde an der stelle die Isolation des Kabels durch Hitze Brüchig und hatte Kontakt mit der Motorblock.

Zum Glück ist jetzt alles vorbei und die stelle ist jetzt endlich lokalisiert aber echt Wahnsinns Sache was?!!!

Ich Kümmere mich mal mit deinen Vorschlägen die Tage um das Dauerstrom Problem.

Ich melde mich wieder

 

Ciao***


Themenstarter

                              Ich Wünsche alle die hier Mitgewirkt haben ganz besonders mein Freund Alex,

 

                                                        ein guten rutsch ins Neue Jahr

 

                                                                           Ich wünsche dir Alles Gute Alex,:D

 

 

Grüße Muzo 


Deine Antwort auf "Motor Spring nicht an Sicherung von Bezin Pumpe Brennt durch?"

zum erweiterten Editor
VW Golf 3: Motor Spring nicht an Sicherung von Bezin Pumpe Brennt durch?

Ähnliche Themen zu: Motor Spring nicht an Sicherung von Bezin Pumpe Brennt durch?

schliessen zu
Kommende Veranstaltungen Alle Veranstaltungen
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen
Fahrzeug Tests