Smart
Smart:

Mein Smart schaltet nicht mehr Automatisch(manuell geht aber)

  • Smart Panorama
  • Smart Forum
  • Smart Blogs
  • Smart FAQ
  • Smart Tests
  • Smart Marktplatz
Smart Fortwo 450

Mein Smart schaltet nicht mehr Automatisch(manuell geht aber)

Hallo zusammen,

 

 

Seit einer weile schaltet mein Smart fortwo Bj12/2003 Diesel nur noch manuell u nicht mehr Automatisch. Er fährt somit die Gänge auch nicht mehr aus. 1Gang bis 25 2Gang bis 40 3Gang bis 60 usw. Woran könnte das liegen??? Muss dazu sagen das dies Problem vor 14Tagen auf getreten ist aber nach ein paar std wieder weg war u heute kam es wieder.Kann noch nicht beurteilen ob er nachher wieder normal Fahren tut u von allein Schaltet. Über eine Antwort wäre ich sehr dankbar... Liebe Grüße......


Schildere mal die Symptome genauer. Wann tritt denn das Problem auf, urplötzlich, nachdem er vorher schon autom. geschaltet hat im Automatik-Modus oder bereits von Anfang an nach dem Schalthebel-Knopfdruck auf "A" in der Ganganzeige? Wenn er eigenmächtig vom Automatik- in den Manuell-Modus wechseln sollte, verschwindet dann auch das "A" in der Ganganzeige?

 

Kann man überhaupt per Knopfdruck das "A" in der Ganganzeige erscheinen lassen? Günstigstenfalls liegt es an Kontaktschwierigkeiten im Schalthebel oder an der Schaltplatine in der Schalthebel-Konsole...


Themenstarter

Zitat:

Original geschrieben von Prussiacus

Schildere mal die Symptome genauer. Wann tritt denn das Problem auf, urplötzlich, nachdem er vorher schon autom. geschaltet hat im Automatik-Modus oder bereits von Anfang an nach dem Schalthebel-Knopfdruck auf "A" in der Ganganzeige? Wenn er eigenmächtig vom Automatik- in den Manuell-Modus wechseln sollte, verschwindet dann auch das "A" in der Ganganzeige?

 

Kann man überhaupt per Knopfdruck das "A" in der Ganganzeige erscheinen lassen? Günstigstenfalls liegt es an Kontaktschwierigkeiten im Schalthebel oder an der Schaltplatine in der Schalthebel-Konsole...

Hallo Prussiacus,

 

Erstmal vielen Dank das du so schnell auf mein Problem Antworten tust. Nein ich kann nicht auf Knopfdruck das A in der Ganganzeige erscheinen lassen er Schaltet von allein oder ich Schalte wenn ich will selber aber ein wechsel zwischen Automatik o manuel gibt es nicht. Und das Problem taucht auf einmal auf u nicht von Anfang an. Ich bin gestern gefahren u alles war okay war bei ner Freundin zum Mittag danach wieder los da war auch noch alles okay bin zur bank u als ich da wieder los gefahren bin kam das Problem zum Vorschein. Er fährt meines erachtens wenn das Problem da ist auch nur noch in Geringen Drehzahlen u ich muss Schalten sonst wird er nicht schneller(sprich. im 1 Gang bis 25-30 dann kann ich das Gasbedahl durch treten u er fährt einfach nicht schneller erst wenn ich wieder ein Gang hoch schalten tu) Bin dann gestern Nachmittag nochmal weg gefahren u da war das Problem immer noch vorhanden u diesmal von Anfang an. Ich fahre nachher nochmal zum Mittag weg u mal schauen ob es dann wieder normal geht oder ob das Problem noch da ist. Habe leider nicht so den Plan von Autos deswegen kann ich mir das einfach nicht erklären. Ich muss dazu sagen das er in den unteren Gängen wenn ich nicht viel Gas gebe oft ruckeln tut als ob ne Verzögerung da wäre o so. Aber weiß nicht ob das mit dem oben geschilderten Problem zusammen hängen tut weil das mit dem ruckeln ist schon sehr lange. Ich hoffe das dir das für eine Auswertug reichen tut falls nicht bin ich natürlich bereit noch so gut wie ich kann die Symtome zu Schildern. Vielen Dank erstmal für die Rasche Antwort......


Themenstarter

Zitat:

Original geschrieben von ronny-smart

Zitat:

Original geschrieben von Prussiacus

Schildere mal die Symptome genauer. Wann tritt denn das Problem auf, urplötzlich, nachdem er vorher schon autom. geschaltet hat im Automatik-Modus oder bereits von Anfang an nach dem Schalthebel-Knopfdruck auf "A" in der Ganganzeige? Wenn er eigenmächtig vom Automatik- in den Manuell-Modus wechseln sollte, verschwindet dann auch das "A" in der Ganganzeige?

 

Kann man überhaupt per Knopfdruck das "A" in der Ganganzeige erscheinen lassen? Günstigstenfalls liegt es an Kontaktschwierigkeiten im Schalthebel oder an der Schaltplatine in der Schalthebel-Konsole...

Hallo Prussiacus,

 

Erstmal vielen Dank das du so schnell auf mein Problem Antworten tust. Nein ich kann nicht auf Knopfdruck das A in der Ganganzeige erscheinen lassen er Schaltet von allein oder ich Schalte wenn ich will selber aber ein wechsel zwischen Automatik o manuel gibt es nicht. Und das Problem taucht auf einmal auf u nicht von Anfang an. Ich bin gestern gefahren u alles war okay war bei ner Freundin zum Mittag danach wieder los da war auch noch alles okay bin zur bank u als ich da wieder los gefahren bin kam das Problem zum Vorschein. Er fährt meines erachtens wenn das Problem da ist auch nur noch in Geringen Drehzahlen u ich muss Schalten sonst wird er nicht schneller(sprich. im 1 Gang bis 25-30 dann kann ich das Gasbedahl durch treten u er fährt einfach nicht schneller erst wenn ich wieder ein Gang hoch schalten tu) Bin dann gestern Nachmittag nochmal weg gefahren u da war das Problem immer noch vorhanden u diesmal von Anfang an. Ich fahre nachher nochmal zum Mittag weg u mal schauen ob es dann wieder normal geht oder ob das Problem noch da ist. Habe leider nicht so den Plan von Autos deswegen kann ich mir das einfach nicht erklären. Ich muss dazu sagen das er in den unteren Gängen wenn ich nicht viel Gas gebe oft ruckeln tut als ob ne Verzögerung da wäre o so. Aber weiß nicht ob das mit dem oben geschilderten Problem zusammen hängen tut weil das mit dem ruckeln ist schon sehr lange. Ich hoffe das dir das für eine Auswertug reichen tut falls nicht bin ich natürlich bereit noch so gut wie ich kann die Symtome zu Schildern. Vielen Dank erstmal für die Rasche Antwort......

Bin jetzt nochmal gefahren u das Problem ist geblieben. Diesmal also von Anfang an. Kann das vielleicht sogar mit dem Turbo zusammen hängen? Der kleine schafft es auch grad so bis 90-95kmh im 5 Gang. Kommt mir so vor als wäre der Motor in ein Notprogramm u würde deswegen so komisch fahren. Dazu muss ich sagen das nix im Display angezeigt wird somit weißt es nicht auf einen Fehler hin


Zitat:

Original geschrieben von ronny-smart

Dazu muss ich sagen das nix im Display angezeigt wird somit weißt es nicht auf einen Fehler hin

Im Display der Ganganzeige muß doch etwas angezeigt werden, entweder im manuellen Modus der jeweils eingelegte Gang oder im Softouch Modus das "A", wenn man das Knöpfchen betätigt bzw. mit diesem in den Softouchmodus umgeschaltet hat.

Was steht denn bei Dir beim Fahren in dem Display der Ganganzeige?

Nix??? :confused:


Themenstarter

Mein Smart schaltet nicht mehr Automatisch(manuell geht aber)

Zitat:

Original geschrieben von mirsanmir

Zitat:

Original geschrieben von ronny-smart

Dazu muss ich sagen das nix im Display angezeigt wird somit weißt es nicht auf einen Fehler hin

Im Display der Ganganzeige muß doch etwas angezeigt werden, entweder im manuellen Modus der jeweils eingelegte Gang oder im Softouch Modus das "A", wenn man das Knöpfchen betätigt bzw. mit diesem in den Softouchmodus umgeschaltet hat.

Was steht denn bei Dir beim Fahren in dem Display der Ganganzeige?

Nix??? :confused:

Hallo erstmal,

 

Ich kann bei mir nix einstellen einfach nur schalten oder Automatisch schalten lassen. Habe am Schaltknüppel nix zum verstellen halt ein ganz normaler Schaltknüppel. Und im display steht eintweder N wenn er im Leerlauf ist oder R für Rückwertz Gang u bei den Vorwertz Gängen steht 1-6 halt jeweils die Zahl für den gang der eingelegt ist. Ich sollte noch erwähnen das er von allein runter schalten tut nur halt nicht hoch. Werde morgen mal die Batterie ab klemmen u wieder dran und mal schauen ob der Fehler dann immer noch da ist. Weiß ja nicht ob es ein Elektronischer o Technischer Fehler ist u will mich auch lieber vorher schlau machen bevor mich eventuell ne Werkst. übers Ohr haut.


Themenstarter

Zitat:

Original geschrieben von ronny-smart

Zitat:

Original geschrieben von mirsanmir

 

Im Display der Ganganzeige muß doch etwas angezeigt werden, entweder im manuellen Modus der jeweils eingelegte Gang oder im Softouch Modus das "A", wenn man das Knöpfchen betätigt bzw. mit diesem in den Softouchmodus umgeschaltet hat.

Was steht denn bei Dir beim Fahren in dem Display der Ganganzeige?

Nix??? :confused:

Hallo erstmal,

 

Ich kann bei mir nix einstellen einfach nur schalten oder Automatisch schalten lassen. Habe am Schaltknüppel nix zum verstellen halt ein ganz normaler Schaltknüppel. Und im display steht eintweder N wenn er im Leerlauf ist oder R für Rückwertz Gang u bei den Vorwertz Gängen steht 1-6 halt jeweils die Zahl für den gang der eingelegt ist. Ich sollte noch erwähnen das er von allein runter schalten tut nur halt nicht hoch. Werde morgen mal die Batterie ab klemmen u wieder dran und mal schauen ob der Fehler dann immer noch da ist. Weiß ja nicht ob es ein Elektronischer o Technischer Fehler ist u will mich auch lieber vorher schlau machen bevor mich eventuell ne Werkst. übers Ohr haut.

Ich vergaß zu erwähnen das ich meinte das im Display kein Fehler wie zb. Motorleuchte o so angezeigt wird. Die Gänge werden natürlich angezeigt. Vielen Dank das ihr mir bei diesem Problem helfen wollt das weiß ich sehr zu schätzen.


Zitat:

Original geschrieben von ronny-smart

Ich kann bei mir nix einstellen einfach nur schalten oder Automatisch schalten lassen. Habe am Schaltknüppel nix zum verstellen halt ein ganz normaler Schaltknüppel.

Du musst mich echt fertig! ;)

Wenn Du automatisch schalten lassen willst, dann musst Du doch links am Schaltknüppel ein Knöpfchen drücken, sonst ist er doch immer im manuellen Modus! Und das charakteristische im manuellen Modus ist doch, daß er unterhalb einer bestimmten Drehzahl automatisch runter schaltet, das ist normal.

 

Aber Du musst doch normalerweise den Automatikmodus erst mal durch betätigen des Knöpfchens links am Schalthebel einschalten, wenn das Knöpfchen gedrückt wurde, dann erscheint statt der Ziffern 1-6 ein "A" im Display der Schaltanzeige, erst dann ist der Automatikmodus normalerweise aktiviert!

 

Die Frage ist, ob das "A" überhaupt im Display erscheint, wenn Du das Knöpfchen drückst, wenn das "A" im Display nicht erscheint, dann befindet er sich auch nicht im Automatikmodus.

Und dann schaltet kein Smart selbsttätig, solange er sich nicht im Automatikomdus befindet!


Themenstarter

Zitat:

Original geschrieben von mirsanmir

Zitat:

Original geschrieben von ronny-smart

Ich kann bei mir nix einstellen einfach nur schalten oder Automatisch schalten lassen. Habe am Schaltknüppel nix zum verstellen halt ein ganz normaler Schaltknüppel.

Du musst mich echt fertig! ;)

Wenn Du automatisch schalten lassen willst, dann musst Du doch links am Schaltknüppel ein Knöpfchen drücken, sonst ist er doch immer im manuellen Modus! Und das charakteristische im manuellen Modus ist doch, daß er unterhalb einer bestimmten Drehzahl automatisch runter schaltet, das ist normal.

 

Aber Du musst doch normalerweise den Automatikmodus erst mal durch betätigen des Knöpfchens links am Schalthebel einschalten, wenn das Knöpfchen gedrückt wurde, dann erscheint statt der Ziffern 1-6 ein "A" im Display der Schaltanzeige, erst dann ist der Automatikmodus normalerweise aktiviert!

 

Die Frage ist, ob das "A" überhaupt im Display erscheint, wenn Du das Knöpfchen drückst, wenn das "A" im Display nicht erscheint, dann befindet er sich auch nicht im Automatikmodus.

Und dann schaltet kein Smart selbsttätig, solange er sich nicht im Automatikomdus befindet!

:) Das hatte ich schon verstanden aber ich habe nicht so ein Knöpfchen links neben den Schaltknüpel bei mir gibt es nur den einen Modus u da schaltet er entweder von allein oder ich schalte halt selber. Vielleicht ist das Knöpfchen nicht Serienmäßig und mein Smart hat halt die Billigste Ausstattung in Sachen Schaltung. Habe schon oft von dem besagten Knopf gelesen wo man zwischen Automatik u Manuell wählen kann aber bei meiner Kugel gibt es den Knopf nicht. Hab an der Schaltkonsolle nur den Schaltknüppel mehr nicht. Wenns nur das währe hätte ich ja auch das Problem nicht das hätte ich dann schon mit bekommen:)


Also jetzt blick ich gar nicht mehr durch und das, obwohl ich mich eigentlich ganz gut am Smart auskenne!

Wenn Dein Smart dieses Knöpfchen am Schalthebel nicht hat, dann handelt es sich normalerweise um einen Softipp Smart und der hat gar kein automatisches Schaltprogramm!

 

Nicht jeder Smart hat das automatische Schaltprogramm namens Softouch, das man genau an dem Knöpfchen am Schalthebel erkennt, mit dem man dieses Umschalten kann!

Es gibt auch Softipp Smarts, die man wie bei einer Tipptronic mit dem Schalthebel schalten muß.

 

Und wenn bei Dir dieses Knöpfchen fehlt, dann handelt es sich offensichtlich um einen Softipp Smart.

Dann kann der doch aber noch nie automatisch geschaltet haben!

 

:confused::confused::confused::confused::confused:


Mein Smart schaltet nicht mehr Automatisch(manuell geht aber)

Das Knöpfchen, das ich meine, befindet sich übrigens nicht links neben dem Schalthebel, sondern links im Schaltknauf!

Ich meine das Knöpfchen, das auf dieser Seite auf dem obersten Bild durch die zwei roten Pfeile gekennzeichnet ist!

 

Mit diesem Knöpfchen schaltest Du doch den Automatikmodus überhaupt erst ein!

Und dann steht auch ein "A" im Display der Ganganzeige!


Themenstarter

Zitat:

Original geschrieben von mirsanmir

Also jetzt blick ich gar nicht mehr durch und das, obwohl ich mich eigentlich ganz gut am Smart auskenne!

Wenn Dein Smart dieses Knöpfchen am Schalthebel nicht hat, dann handelt es sich normalerweise um einen Softipp Smart und der hat gar kein automatisches Schaltprogramm!

 

Nicht jeder Smart hat das automatische Schaltprogramm namens Softouch, das man genau an dem Knöpfchen am Schalthebel erkennt, mit dem man dieses Umschalten kann!

Es gibt auch Softipp Smarts, die man wie bei einer Tipptronic mit dem Schalthebel schalten muß.

 

Und wenn bei Dir dieses Knöpfchen fehlt, dann handelt es sich offensichtlich um einen Softipp Smart.

Dann kann der doch aber noch nie automatisch geschaltet haben!

 

:confused::confused::confused::confused::confused:

Aber wenigstens weißt du jetzt was ich für ein meine. Ich kenn mich da leider nicht so gut mit aus kann nur sagen das er von allein geschalten hat und das seit gestern nicht mehr tut. Runter schalten tut er noch von allein a nicht hoch u irgendwie fährt er meines erachtens nur noch in unteren Drehzahlen(hab leider auch kein Drehzahlmesser deswegen kann man das nur erfühlen) Ich denk mir ja das es eventuell mit dem Turbolader zusammen hängen tut das da vielleicht was nicht stimmt u der kleine deswegen nicht mehr so richtig will a wissen tu ich es nicht. Sonst hat er aber definitiv immer von allein geschalten. Ich kann im ersten Gang das gasbedahl voll durch treten er fährt trotzdem nur 25 schaltet nicht hoch u dreht auch nicht hoch. Ist halt komisch u ich weiß das so ne fern Diagnose auch nicht so einfach ist weil es ja sonst was sein kann. Trotzdem DANKE für die Hilfe bisher.


Noch einmal:

 

Das Knöpfchen, das ich meine, befindet sich übrigens nicht links neben dem Schalthebel, sondern links im Schaltknauf!

Ich meine das Knöpfchen, das auf dieser Seite auf dem obersten Bild durch die zwei roten Pfeile gekennzeichnet ist!

 

Mit diesem Knöpfchen schaltest Du doch den Automatikmodus überhaupt erst ein!

Und dann steht auch ein "A" im Display der Ganganzeige!


Themenstarter

Zitat:

Original geschrieben von mirsanmir

Das Knöpfchen, das ich meine, befindet sich übrigens nicht links neben dem Schalthebel, sondern links im Schaltknauf!

Ich meine das Knöpfchen, das auf dieser Seite auf dem obersten Bild durch die zwei roten Pfeile gekennzeichnet ist!

 

Mit diesem Knöpfchen schaltest Du doch den Automatikmodus überhaupt erst ein!

Und dann steht auch ein "A" im Display der Ganganzeige!

Habe ich nicht meiner sieht so aus wie auf dem bild hier http://www.flickr.com/photos/thosch66/2971310733/


Daß der Motor nicht hoch dreht, könnte der Notlauf aufgrund eines bestehenden Motorproblems sein, auch wenn keine Kontrolleuchte im Kombiinstrument aufleuchtet!

 

Da es sich um einen Diesel handelt, könnte es etwas mit der Abgasrückführung zu tun haben, dann geht der Motor in den Notlauf und er schaltet nicht mehr richtig.

 

Das müsste sich mal jemand ansehen, der sich mit Smarts auskennt.

 

Aus welchem Teil der Republik kommst Du denn, um Dir Empfehlungen für Werkstätten geben zu können?


Hinweis: In diesem Thema Mein Smart schaltet nicht mehr Automatisch(manuell geht aber) gibt es 32 Antworten auf 3 Seiten. Der letzte Beitrag vom 18. September 2013 befindet sich auf der letzten Seite.

Deine Antwort auf "Mein Smart schaltet nicht mehr Automatisch(manuell geht aber)"

zum erweiterten Editor
Smart: Mein Smart schaltet nicht mehr Automatisch(manuell geht aber)

Ähnliche Themen zu: Mein Smart schaltet nicht mehr Automatisch(manuell geht aber)

 
schliessen zu
Fahrzeug Tests
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen