E39
BMW 5er E39:

Einspritzanlage Raildrucksensor 530d

Einspritzanlage Raildrucksensor 530d

Hallo,

von Gestern auf Heute ist mir sowas passiert...

Ich stieg heute mittag ins Auto zundüng an, ganz normal gestartet und los gefahren.

Unterwegs habe ich gemerkt das das Auto gar nicht zieht und ich

bekamm die Meldung "Einspritzanlage". Im leerlauf

kommt der nicht über 3000U/min, fahr verhalten dem entsprechent beschi.....

Nach 15km eselsreiten wollte ich parken. da ging das Auto aus.

Nach mehrmalige Start versuchen blieb der Wagen aus.

ADAC angerufen-Tester angeschlossen - Fehler ausgelesen- Ergebnis "Raildrucksensor".

Jetzt läuft das wieder aber halt wie ich oben beschrieben habe....

Wer hat schon Erfahrungen mit Raildrucksensor? Kann das der Sensor sein.

Was meint ihr? Es ist ein 530d mit 194 PS Bj 10/2000 Facelift

Vielen Dank im voraus

Viele Grüße aus Kölle

 

ach noch etwas

irgend etwas brummt,wenn ich die zündung anmache.

auch wenn der motor läuft brummt irgendwas.

das hatte ich früher nicht

kommt irgendwo von der linken seite unten.


Themenstarter

ich hatte noch eine Frage.

Kann man eigentlich den Sensor selber wechseln.

Wie macht mann das und auf was muss mann da beachten?

Vielen Dank


Themenstarter

kann mir da wirklich keiner tipps geben


Zitat:

Original geschrieben von BMW05

Hallo,

von Gestern auf Heute ist mir sowas passiert...

Ich stieg heute mittag ins Auto zundüng an, ganz normal gestartet und los gefahren.

Unterwegs habe ich gemerkt das das Auto gar nicht zieht und ich

bekamm die Meldung "Einspritzanlage". Im leerlauf

kommt der nicht über 3000U/min, fahr verhalten dem entsprechent beschi.....

Nach 15km eselsreiten wollte ich parken. da ging das Auto aus.

Nach mehrmalige Start versuchen blieb der Wagen aus.

ADAC angerufen-Tester angeschlossen - Fehler ausgelesen- Ergebnis "Raildrucksensor".

Jetzt läuft das wieder aber halt wie ich oben beschrieben habe....

Wer hat schon Erfahrungen mit Raildrucksensor? Kann das der Sensor sein.

Was meint ihr? Es ist ein 530d mit 194 PS Bj 10/2000 Facelift

Vielen Dank im voraus

Viele Grüße aus Kölle

 

ach noch etwas

irgend etwas brummt,wenn ich die zündung anmache.

auch wenn der motor läuft brummt irgendwas.

das hatte ich früher nicht

kommt irgendwo von der linken seite unten.

Schau Dir doch mal diesen Beitrag von mir an, ob Du die gleichen "Symptome" hast.

 

Kannst ja dann nochmal Bescheid geben, ob es bei Dir auch das gleiche war.

 

Gruß

Hakan


Hallo,

Nun der Fehler Raildrucksensor sagt zwar das nicht der richtige Druck im Rail herrscht aber nicht das er auch kaputt ist.

Man kann bei deinem eine Menge daten auslesen und darus recht viel Schlussfolgern aber nur mit einem Diagnossgrät und jemand der auch damit richtig umgehen kann.

Ist der Vorförderdruck richtig ohne den geht gar nichts. Wie wird das Druckregelventil angetaktet und und.

Sehr umfangreich und vom Bastler mit normalen Mitteln nicht zu lösen alles andere wäre ein Zufallstreffer.

Suche jemand der die datenliste auslesen kann die angezeigten Fehler sind oft nicht die Ursache.

Vorförderdruck prüfen kann man nur bei BMW auslesen.

Ist und Sollwert vom Raildruck prüfen dürfen kaum voneinander abweichen

Welches Taktverhältniss bekommt dein Druckregelventil vom steuergerät in welchen Fahrzustand und so weiter

daraus kann man dann eine ordentliche Diagnose erstellen und nicht so eine rumstocherei von wegen das ist immer das oder das problem klingt wie....

. Wechsle keine teile ohne es genau zu wissen

Vielleichts hilfts bei der Entscheidung

 

Drucksensor kannst du aber selber wechseln war ja deine Frage


Einspritzanlage Raildrucksensor 530d

Hallo zusammen

 

habe das gleiche Problem bei meinem 530DA E39 Touring von heute auf morgen bekommen und das gleiche brummen

davor links unten was mir schon nicht gefiel. Das Auto fuhr normall aus aber bei Vollgas setzte er wie eine Blockade bei 4000 U/Min aus und fing an zu stotern und schaltete nicht weiter. Im Bordcomputer zeigte er nichts an kein Fehler.

Nach par Werkstattbesuchen und reparaturen Luftfilter, LMM zum glück nicht aber war das Tema sollte gewechselt werden und Kraftstofffilter habe ich gewechselt alles half aber nichts. Von jemanden hörte ich es könnte der Kraftstoffvorförderdrucksensor sein und beim anschliessen auf das Auslesegerät zeigte er es auch an aber manche meinten das es doch was anderes wäre.

Schnauze voll von allen fuhr ich nach hause und hielt auf dem Autobahn Parkplatz an und zog den Sensor aus dem Kraftstofffilter raus und das Auto fuhr wie verrückt bis in den roten Berreich ohne irgendwelche Probleme und Schwierigkeiten und erst dann zeigte der Bordcomputer Einspritzanlage an. Der Sensor wieder drin das gleiche Problem ausgetauscht habe ich ihn noch nicht nur bei BMW gibt es ihn original.

Meine Meinung probiere das gleiche und dann weisst du woran du bist


kurz und knapp ..

 

 

hatte selbes problem... wie oben beschrieben....

 

tankinnenpumpe defekt... 420€ und alles war ok...

 

 

aber schtt1 hat schon recht.. auslesen is da wohl besser als alles testen versuchen und probieren..

 

 

grüße aus dem süden


Hallo guggug1

 

Verstehe nicht warum es was anderes sein soll wie der Sensor am Kraftstofffilter weil nur wen der nicht steckt lauft das Auto ganz normal und wenn ich ihn wieder rein stecke fang er an wieder zu stottern. Und ich sitz den ganzen tag in dem Forum und mache mich schlau und viel schlauer bin ich nicht geworden sonder nur misstrauischer weil bei manchen mit dem gleichen Problemen war die Ursache Drucksensor oder die Inlinepumpe und bei dir Tankinnenpumpe was soll ich jetzt kaufen oder tauschen weil wie ich höre sind die Teile überhaupt nicht billig


@ BMW E39 530DTouring

 

die inlinepumpe ist soweit ich mich erinner die tankinnenpumpe.

 

geber steckt drin... pumpe bringt keinen oder zu wenig druck. ---> geber bringt irgend nen wert der zu nieder ist und elektronik sagt "zu wenig druck" Einspritzanlage fehlerhaft..

 

geber ist ausgebaut... pumpe bringt keinen oder zu wenig druck. ---> elektronik nimmt nen ersatzwert und meggert nicht mehr an der einspritzanlage rum sondern sollte nen fehler im speicher haben drahtbruch oder drucksensor defekt.

 

so könnte ich es mir am plausibelsten erklären wie das zustande kommt.

 

am leichtesten und wohl auch am billigsten ist es wenn du zum freundlichen fährst und den druck messen läßt.. danach kannste immer noch das teil selber tauschen das er dir verkaufen will. so sind es nur vermutungen die angestellt werden und die können mitunter recht teuer werden.

 

grüße aus dem süden


hallo,

 

start probleme,

probleme mit raildrucküberfachung beim start fehlercode 2550

Raildruck sensor gewechselt nichts gebracht

 

keine ahnung weis nicht weiter der dicke fährt ja normal wie früher


Einspritzanlage Raildrucksensor 530d

Bei den Motoren kann es aber auch sein das das Kabel am Railsensor defekt ist (wackler).

 

 

Am besten mal die Dieselpumpe prüfen lassen, dafür muss die Verkleidung unten linke (Fahrersitzhöhe) ausgebaut werden.

Ist die Pumoe sehr warm, ist sie defekt, denn dann packt sie es nicht mehr den Druck aufrecht zu halten für die Hochdruckpumpe!

 

 

 

MfG und bye


Hi,

 

meinst du die Vorförderpumpe??? die summt aber ob sie die leistung brigt habe im forum viel über die gelesen bei denen wahren auch andere symptome. wie gesagt der fährt und bringt auch die leistung verbrauch ist konstant.

habe donerstag termin bei Bosch...

 

werde dan weiter berichten.


Hallo,

 

die Vorförderpumpe sitzt im Tank,

Die Dieselpumpe sitzt immer nach der Vorförderpumpe und hält den regulären Druck, da die Inlinepumpe ja noch die Aufgabe der Saugstrahlpumpe hat und dadurch nicht immer den konstanten Druck halten kann.

 

Beides kann natürlich zu Fehlern führen, wobei einmal der Vorförderdruck als Fehler abgelegt wird und einmal der Raildruck bei Motorstart.

 

Generell prüft man dann den Druck am Kraftstofffilter mit und einmal ohne Dieselpumpe, bleibt der Wert gleich, so ist die Dieselpumpe defekt.

 

 

Bemerkbar macht sich die Dieselpumpe durch sporadische Startproblemen, plötzlicher Leistungsabfall mit der Dieselkontrolllampe und keine kraftvolle Beschleunigung bis Hohen Geschwindigkeiten.

 

 

 

MfG und bye


Hi,

danke erstmal für die antwort,

alles möglich aber ich denke das die Vorförderpumpe ( Fahrersitz) defekt ist

 

 

mfg


Zitat:

Original geschrieben von Bumir5er

Hi,

danke erstmal für die antwort,

alles möglich aber ich denke das die Vorförderpumpe ( Fahrersitz) defekt ist

 

 

mfg

Also meinst Du die Dieselpumpe?

 

Eine Vorförderpumpe haben alle BMW`s im Tank! ;)

 

 

 

MfG und bye


MOTOR-TALK MOTOR-TALK

Flitzer
Hinweis: In diesem Thema Einspritzanlage Raildrucksensor 530d gibt es 26 Antworten auf 2 Seiten. Der letzte Beitrag vom 16. September 2010 befindet sich auf der letzten Seite.

Deine Antwort auf "Einspritzanlage Raildrucksensor 530d"

zum erweiterten Editor
BMW 5er E39: Einspritzanlage Raildrucksensor 530d

Ähnliche Themen zu: Einspritzanlage Raildrucksensor 530d

schliessen zu
Fahrzeug Tests
Kommende Veranstaltungen Alle Veranstaltungen
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen