Car Audio & Navigation
Car Audio & Navigation Forum

Boxen fallen aus, nur Sub läuft

Boxen fallen aus, nur Sub läuft

Hallo,

 

ich habe seit kurzer Zeit ein Problem bei dem ich per Google leider auf keine brauchbaren Antworten stoße.

 

Ich fahr einen Astra F und hatte vor paar Monaten eine Rockford Endstufe die einen Ampire Reflex Sub betrieben hat. Gab damit nie Probleme, LiMa leistung hat ausgereicht, auch bei lauter Lautstärke. Die hab ich verkauft und jetzt nach diesen paar Monaten mir einfach mal was billiges gekauft, hauptsache dudelt erstmal was im Hintergrund, weil mit den Standarteinbaumaßen kann man nich wirklich was gescheites rausholen.

 

Naja hab mir dann irgendeinen Mac Audio Reflex Woofer mit "1000" (:D) Watt gekauft und ebenfalls solch eine billig Endstufe von Magnat, die Polaris Edition mit ebenfalls angeblichen 1000Watt oder so. Naja der Sound ist nicht das wahre, aber besser als nix erstmal. Läuft im Bridgemode falls es wichtig ist.

 

Naja nun zum Problem. Wenn ich etwas lauter höre, also muss nichmal wirklich laut sein, dann fallen alle Boxen bis auf den Sub aus und es läuft nur noch der Sub. Ich hab auch teilweise ein Clipping drin, also das während der Musik kurz für millisekunden die Musik aussetzt während der Bass einsetzt. Hat jemand eine Idee woran es liegen könnte?

 

MfG


Obwohl du viel geschrieben hast, steht hier leider nicht, ob die Lautsprecher auch an der Endstufe dranhängen oder nicht. Das wäre wichtig !

 

Zitat:

Woofer mit "1000" :D Watt.......Endstufe von Magnat....... ebenfalls angeblichen 1000 Watt :D

Warum hast du denn die Sachen gekauft, wenn du den Angaben oder gar den Geräten kritisch gegenüber stehst ?

 

Natürlich haben solche Endstufen wie beispielsweise aus der Magnat "Edition"-Serie keine 1000 Watt.

 

Bei Subwoofern/Lautsprechern sind Wattangaben sowieso nichtssagend...

 

Zitat:

Ich hab auch teilweise ein Clipping drin, also das während der Musik kurz für millisekunden die Musik aussetzt während der Bass einsetzt

Das, was du da meinst, ist vielleicht ein Wackelkontakt, mit Clipping hat das nichts zu tun.

 

Auch hier wieder die Frage : betrifft das Aussetzen die Lautsprecher, den Sub oder die ganze Anlage incl. Sub ?


Themenstarter

Hallo, die Lautsprecher hängen ganz normal an dem Radio, also nicht an der Endstufe. Wenn die Boxen ausfallen läuft der Sub weiter, aber es kommt eben kein Ton aus den Lautsprechern mehr. Dann muss ich das Radio ausmachen und dann läuft es, bis zum nächsten ausfall, normal weiter. Das andere Problem das kurz für millisekunden der Ton weg ist betrifft dann die Gesamte Anlage. Also es läuft Musik, dann merkt man kurzzeitig richtig wie die Musik hakt und setzt dann plötzlich wieder ein. Vergleichbar mit dem Effekt wenn man Online Musik hört und das Loed kurz nachlädt, nur halt wirklich ganz kurz.

 

Hab mich wie gesagt dafür entschieden, weil einfach erstmal was dudeln sollte.


OK, dann glaube ich eher nicht, daß man da beim Subwoofer und der Endstufe auf die Suche gehen muß. Das betrifft wahrscheinlich auch die kurzen Gesamtausfälle der Anlage.

 

Sonst wäre es ja so, daß NUR der Sub ausgehen würde !! Aber es geht ja entweder alles aus oder alles außer dem Sub, also ist der fein raus und geht, incl. Endstufe.

 

Wenn alle Lautsprecher gleichzeitig ausfallen, kann es auch nicht an den Lautsprechern liegen, denn diese sind nie alle gleichzeitig kaputt.

 

Bleibt das Radio übrig !

 

Welcher Defekt sich da drin abspielt, das weiß ich aber auch nicht. Wenns aber daran liegen würde, daß er mal kurz keinen Strom bekommt, würdest du das z.b auch am Display sehen.


Themenstarter

Das mit dem Radio kann gut sein, das hinten was mit den Kabeln nicht stimmt oder es intern irgendwo einen Knall hat, es tritt aber wie gesagt nur bei höheren Lautstärken auf. Wenn das Display ausgehen würde, würde die Musik bei mir länger ausfallen, da das Radio erwas braucht um wieder von CD/USB zu spielen. Neues Radio oder mal die Kabel alle prüfen? Ist ein Pioneer DEH-4000UB, vielleicht ist ja da schon was bekannt an typischen Fehlern.

 

MfG


_RGTech _RGTech

Wenn dann ja™

Boxen fallen aus, nur Sub läuft

Spontantipp: Kurzschluss in einem der Lautsprecher bei Überlastung, und daher Schutzabschaltung der Radioendstufe...?


Deine Antwort auf "Boxen fallen aus, nur Sub läuft"

zum erweiterten Editor
Car Audio & Navigation: Boxen fallen aus, nur Sub läuft
 
schliessen zu