100
Audi 80, 90, 100, 200 & V8:

Autoradio -.-

Autoradio -.-

moin an alle bin frischer audi 80 typ 89 besitzer und hab das auto ohne autoradio gekauft

nun ja problem ist die kabel wurden abgezwickt deshalb hab ich mir iso stecker gekauft und die kabel in der richtigen reihenfolge laut radiohandbuch (renkforce) gepinnt laut radiohandbuch muss ich nur 4 kabel anschließen ich habe aber vom audi aus 6

 

2 rote die zusammengehören

2 braune die zusammengehören

2 weise die zusammengehören

1 blauweis

1 blau grau

 

muss ich nun auf irgendeine besonderheit vom audi aus beachten?

 

hab schon nahezu alle varianten ausprobiert das einzige was leuchtet ist die rote led von dem radio ohne bedienteil also radio geht garnicht an

 

sicherrung vom radio ist ganz und spannung auf den kabeln ist auch drauf

 

normalerweise sollte doch das radio wenigstens angehen?

 

hoffe auf (schnelle)

greetz olaf


Ich würde mir auf jedenfall erstmal ein Multimeter kaufen. Das bekommst bei ebay z.B. für 6Euro schon nach Hause geliefert.

 

Ich würde mir Elektronikkomponenten NIE "blind" einbauen und einfach darauf vertrauen dass meine Farbendeutung korrekt ist.


Themenstarter

Zitat:

Original geschrieben von crazylegs

Ich würde mir auf jedenfall erstmal ein Multimeter kaufen. Das bekommst bei ebay z.B. für 6Euro schon nach Hause geliefert.

 

Ich würde mir Elektronikkomponenten NIE "blind" einbauen und einfach darauf vertrauen dass meine Farbendeutung korrekt ist.

n multimeter hab ich ja auch habs ja durchgeprüft reintheoretisch krigt er ja saft aber ich versteh nicht warum das radio nicht angeht es haben schon 2 leute ihr glück drann versucht und blickens auch nemme ...-.-

 

vllt. hilfts ja auch wenn mir jemand mal erklären könnte warum ich 6 verschiedene kabelfarben hab und wofür diese stehen sollten also von audi aus boxen sind grün das ist mir klar^^

mfg olaf


Mechaxx Mechaxx

Hobbyschrauber

schlüssel auf erste position gedreht beim versuch das radio anzumachen ^^? ein multimeter sollte man schon haben ;-)


:DGenau:D,

so sehe ich das auch,

immer Messen,

sonst haste vielleicht bald ein schwarzes Häufchen Auto… :rolleyes:


Autoradio -.-

2 rote Kabel = Dauerplus

2 braune K = Masse

2 weisse K = Steuerleitung elektr Antenne,Antennenverstärker

1 weiss/blaues K = Geschwindigkeitsignal/ x

1 blau/graues K = Beleuchtung

 

x : Geschwindigkeitssignal für Originalradio mit Galafunktion,wird bei normalen Radios nicht gebraucht

ich hoffe ich konte helfen,viel Spass beim Anschliessen, aber immer schön durchmessen


Themenstarter

Zitat:

Original geschrieben von rotblonder

2 rote Kabel = Dauerplus

2 braune K = Masse

2 weisse K = Steuerleitung elektr Antenne,Antennenverstärker

1 weiss/blaues K = Geschwindigkeitsignal/ x

1 blau/graues K = Beleuchtung

 

x : Geschwindigkeitssignal für Originalradio mit Galafunktion,wird bei normalen Radios nicht gebraucht

ich hoffe ich konte helfen,viel Spass beim Anschliessen, aber immer schön durchmessen

danke ok so hab ichs mir schon gedacht und wenn ichs durchmess kommts auch so raus

 

blau grau ist beleuchtung fürs radio?

also laut radio schließ ich nur 4 kabel an nämlich dauerplus, masse, "speicherstrom" aber woher? und antennenverstärker als möglichkeit

 

-.-


jack79 jack79

My 1st Astra

Habe hier ein kleines Schema (Sony Autoradio)...



Zitat:

Original geschrieben von Watain

Zitat:

Original geschrieben von rotblonder

2 rote Kabel = Dauerplus

2 braune K = Masse

2 weisse K = Steuerleitung elektr Antenne,Antennenverstärker

1 weiss/blaues K = Geschwindigkeitsignal/ x

1 blau/graues K = Beleuchtung

 

x : Geschwindigkeitssignal für Originalradio mit Galafunktion,wird bei normalen Radios nicht gebraucht

ich hoffe ich konte helfen,viel Spass beim Anschliessen, aber immer schön durchmessen

danke ok so hab ichs mir schon gedacht und wenn ichs durchmess kommts auch so raus

 

blau grau ist beleuchtung fürs radio?

also laut radio schließ ich nur 4 kabel an nämlich dauerplus, masse, "speicherstrom" aber woher? und antennenverstärker als möglichkeit

 

-.-

Blau/Grau = Beleuchtung /Skalenbeleuchtung (hat nur Strom wenn Licht eingeschaltet ist)

Dauerplus = Speicherplus

Masse = braun

Und die weissen Kabel schliesst du an die Remoteleitung des Radios an.

 

Schaltplus musst du dir evtl selbst legen, wenn du möchtest das das Radio mit Zündung ein an geht und mit Zündung aus auch selbst ausgeht.

Wenn das Radio aber auch mit ausgezogen Zündschlüssel laufen soll, dann legst du Dauerplus & Schaltplus DES RADIOS an das Dauerplus des Kabelbaums im Auto an.


Ich hatte vor kurzem genau das selbe Problem das der vorbesitzer so bescehuert war und den ISO-Stecker abgetrennt hat.

Zum Glück waren die Kabel noch lang genug.

So ich und en Kumpel haben es dann so gemacht

1.Mit Voltmesser (Gibts bei ATU für 3Eus) geprüft wo Spannung drauf is.

2.Sicherungen gecheckt und gewechselt

3.Dauerplus ist beim Audi80b4 Blau/Rot und Masse ist Braun so und mehr bracuhst du eigentlcih garnicht.

4.Die Kabel schön abisolieren und dann mit Lüsterklemmen verbinden (rotblau Dauerplus mit gelb und braun Masse mit schwarz)

5.Jetzt noch die Boxen (Kabel sind glaub ich bei mir grau einheitlich vorne) ebenfalls mit dem passenden kabel des Autoradios (steht in der Betriebsanweisung) miteinander verbinden.

Jetzt müsstest du Sound haben.

Viel Spass beim rumprobieren!


Themenstarter

Autoradio -.-

merci an euch aber ich habs anders gelöst hab von dauerplus einfach ne brücke zu zündplus gebaschtelt und es funktz ;)


emil2267 emil2267

Blind ?! Na und ?

genau & da nicht beide weissen drähte für die antenne sind,sondern einer davon für den summer is,sollte man auch nicht vergessen das radio aus zu schalten :)


Deine Antwort auf "Autoradio -.-"

zum erweiterten Editor
Audi 80, 90, 100, 200 & V8: Autoradio -.-

Ähnliche Themen zu: Autoradio -.-

schliessen zu
Fahrzeug Tests
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen