F10
BMW 5er F07 (GT), F10 & F11 :

Ausfall Head Up Display

BMW 5er F11

Ausfall Head Up Display

F11 3 Wochen alt:

Bei mir fällt ab und zu, wenn ich den Wagen starte das HUD aus. Das heißt: Es wird nichts angezeigt und es lässt sich auch nicht aktivieren. In der Diagnose wird kein Fehler angezeigt. Nach dem nächsten (oder übernächsten oder über-übernächsten) Start ist alles wieder da. Der Fehler ist bisher nicht reproduzierbar (oder es ist mir nocht nicht gelungen).

 

Bevor ich jetzt zum Freundlichen fahre und nichts vorzeigen kann, da der Fehler gerade nicht auftritt: Hat einer von Euch Ähnliches festgestellt und vielleicht eine Lösung oder einen Hinweis?

 

Insgesamt scheint mir die Elektronik sehr launisch: Auch Connected Drive verschwindet ab und zu und ist irgendwann auch wieder da. Bei meinem letzten F11 (BJ2010) war das deutlich zuverlässiger. Geht Euch das auch so?

 

Vielen Dank!

 

PS:

Bitte keine erneute Diskussion darüber ob man das HUD braucht oder nicht - ich finde es sensationell, deshalb habe ich es bestellt und würde es halt auch gerne nutzen.


Hallo,

 

Ich glaube da muss wirklich was kaputt sein. Ich habe fast alle Ausstattungen bei meinem 535dA und habe keine einzige Störung gehabt. Das Auto ist Bj. 6/2011.

 

SG

 

Jukka


Zitat:

Original geschrieben von ah6009

F11 3 Wochen alt:

Bei mir fällt ab und zu, wenn ich den Wagen starte das HUD aus. Das heißt: Es wird nichts angezeigt und es lässt sich auch nicht aktivieren. In der Diagnose wird kein Fehler angezeigt. Nach dem nächsten (oder übernächsten oder über-übernächsten) Start ist alles wieder da. Der Fehler ist bisher nicht reproduzierbar (oder es ist mir nocht nicht gelungen).

 

Bevor ich jetzt zum Freundlichen fahre und nichts vorzeigen kann, da der Fehler gerade nicht auftritt: Hat einer von Euch Ähnliches festgestellt und vielleicht eine Lösung oder einen Hinweis?

 

Insgesamt scheint mir die Elektronik sehr launisch: Auch Connected Drive verschwindet ab und zu und ist irgendwann auch wieder da. Bei meinem letzten F11 (BJ2010) war das deutlich zuverlässiger. Geht Euch das auch so?

 

Vielen Dank!

 

PS:

Bitte keine erneute Diskussion darüber ob man das HUD braucht oder nicht - ich finde es sensationell, deshalb habe ich es bestellt und würde es halt auch gerne nutzen.

Hi,

 

fahr mal lieber zum Freundlichen ... mein F11 ist 4 Wochen alt und hatte bisher keine Aussetzer.

Lass lieber nachsehn bevor es was Größeres wird.


Hallo,

 

ich hatte das gleiche Problem. Das Problem ist der "Geber" für das HUD. Ich hatte auch größte Schwierigkeiten das dem Händler "vorzuführen". Zweimal war ich dort und das blöde Teil hat einwandfrei funktioniert.

Achte mal darauf ob das Navi (wenn es dann mal wieder funktioniert) die Werte richtig berechnet wenn du eine Route eingibst und fährst.

 

Nachdem ich dem Händler das Problem via I phone video zeigen konnte - wurde ein Tausch des HUD-Gebers durchgeführt. Seitdem funktioniert alles tadellos.

 

Gruß

Tobias


Kurz Offtopic, wird bei euch die Anzeige in der Windschutzscheibe scharf dargestellt, oder auch mit leichter Unschärfe und leichtem Doppelbild?


Ausfall Head Up Display

Zitat:

Original geschrieben von schuberth1

Kurz Offtopic, wird bei euch die Anzeige in der Windschutzscheibe scharf dargestellt, oder auch mit leichter Unschärfe und leichtem Doppelbild?

Hi, Wagen gebaut 10/2012, HUD funktioniert einwandfrei, keine Doppelbilder.

 

Grüße


Zitat:

Original geschrieben von iznogudstgt

Zitat:

Original geschrieben von schuberth1

Kurz Offtopic, wird bei euch die Anzeige in der Windschutzscheibe scharf dargestellt, oder auch mit leichter Unschärfe und leichtem Doppelbild?

Hi, Wagen gebaut 10/2012, HUD funktioniert einwandfrei, keine Doppelbilder.

 

Grüße

Danke für die Info,

 

meiner ist aus 09.12 und hat eben diese Unschärfe. Gut zu sehen, bei den Buchstaben von "km/h und auch den Naviangaben wie z. B. Straße oder Ort.

 

Leider sind auch alle anderen Fahrzeuge (2 Stück) in der Ausstellung beim Händler nicht einwandfrei.

 

Keiner in der Werkstatt weiß Rat. BMW würde vllt. einem Scheibentausch zustimmen, garantiert aber nicht unbedingt Besserung von dem Problem.

 

PS: ich habe noch die Klimakomfortscheibe verbaut.


Zitat:

Keiner in der Werkstatt weiß Rat. BMW würde vllt. einem Scheibentausch zustimmen, garantiert aber nicht unbedingt Besserung von dem Problem.

 

PS: ich habe noch die Klimakomfortscheibe verbaut.

Die habe ich auch.

Alles sehr seltsam, dass anscheinend insbes. bei der Klimakomfortscheibe es zu Problemen kommen kann, ist doch auch in industrielles Massenprodukt.

 

Grüße


Themenstarter

Zitat:

Original geschrieben von schuberth1

Zitat:

Original geschrieben von iznogudstgt

 

 

Hi, Wagen gebaut 10/2012, HUD funktioniert einwandfrei, keine Doppelbilder.

 

Grüße

Danke für die Info,

 

Wenn dias hud 

 

meiner ist aus 09.12 und hat eben diese Unschärfe. Gut zu sehen, bei den Buchstaben von "km/h und auch den Naviangaben wie z. B. Straße oder Ort.

 

Leider sind auch alle anderen Fahrzeuge (2 Stück) in der Ausstellung beim Händler nicht einwandfrei.

 

Keiner in der Werkstatt weiß Rat. BMW würde vllt. einem Scheibentausch zustimmen, garantiert aber nicht unbedingt Besserung von dem Problem.

 

PS: ich habe noch die Klimakomfortscheibe verbaut.


Themenstarter

Wenn das HUD funktioniert, ist alles scharf - trotz Klimakomfortscheibe


Ausfall Head Up Display

...den Ausfall hatte ich heute auch.

 

Wagen aus und Neustart hatte keinen Erfolg. Habe dann den Pannendienst angerufen. Dort hat man via ConnectedDrive den Speicher auslesen können. Kein Fehler hinterlegt!

 

Nachdem ich dann vom nächsten AD-Termin zum Wagen kam, dieser hatte länger als 15min. (Sleepmodus) gestanden, war alles wieder ok.

 

Werde nun natürlich beobachten, ob der Fehler wieder auftaucht...

 

 

Michael


Deine Antwort auf "Ausfall Head Up Display"

zum erweiterten Editor
BMW 5er F07 (GT), F10 & F11 : Ausfall Head Up Display

Ähnliche Themen zu: Ausfall Head Up Display

schliessen zu
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen
Fahrzeug Tests